+ Post New Thread
Results 1 to 6 of 6
Wireless Networks Thread, Symantec Backup Exec in Technical; Hi I am in the proccess of redoing all our backups and have hit a bit of a problem!! I ...
  1. #1
    DSapseid's Avatar
    Join Date
    Feb 2007
    Location
    West Sussex
    Posts
    1,152
    Thank Post
    130
    Thanked 54 Times in 47 Posts
    Rep Power
    37

    Symantec Backup Exec

    Hi

    I am in the proccess of redoing all our backups and have hit a bit of a problem!! I am creating a new media set called MCC_NEW and i put the tape in for monday and rename it MCC_MON then i eject it an then put tuesdays tape in but it doesnt appear in the software under online media its like its not even there!!! Has anyone got any ideas??? I have tried restarting all the services.

    Cheers

    Dan

  2. #2
    Heebeejeebee's Avatar
    Join Date
    Nov 2006
    Location
    Intergalactic Cruise
    Posts
    1,043
    Thank Post
    68
    Thanked 75 Times in 59 Posts
    Rep Power
    34

    Re: Symantec Backup Exec

    We get this as well and they only way to get it to show is to do an inventory. It will show after a scheduled job has run though.

    We're using version 11d.

    HBJB

  3. #3
    DSapseid's Avatar
    Join Date
    Feb 2007
    Location
    West Sussex
    Posts
    1,152
    Thank Post
    130
    Thanked 54 Times in 47 Posts
    Rep Power
    37

    Re: Symantec Backup Exec

    HBJB

    Thanks i have solved it now. Now however the jobs are taking about 14hours to do 200gb whereas it used to take 8hours to do 450gb?!?!?

    Any ideas??

    Dan

  4. #4
    Heebeejeebee's Avatar
    Join Date
    Nov 2006
    Location
    Intergalactic Cruise
    Posts
    1,043
    Thank Post
    68
    Thanked 75 Times in 59 Posts
    Rep Power
    34

    Re: Symantec Backup Exec

    Bad tapes, requires cleaning, files in use, dodgy HD etc. Could be a lot of things.

    I get 250gb backed up in just over an hour with our Ultrium drives - even 8 hours seems a long time for a DDS drive.

    HBJB

  5. #5
    DSapseid's Avatar
    Join Date
    Feb 2007
    Location
    West Sussex
    Posts
    1,152
    Thank Post
    130
    Thanked 54 Times in 47 Posts
    Rep Power
    37

    Re: Symantec Backup Exec

    Brand new tapes, just cleaned drive as it asked for it. Just noticed that one of the HDD lights on the HP Proliant server has moved to the red bin!!!! im guesssing this means its dead - time to call hp.

  6. #6
    Heebeejeebee's Avatar
    Join Date
    Nov 2006
    Location
    Intergalactic Cruise
    Posts
    1,043
    Thank Post
    68
    Thanked 75 Times in 59 Posts
    Rep Power
    34

    Re: Symantec Backup Exec

    We just had a failed drive on our MIS server - also a Proliant. The server was still working fine but the red light had come on. I setup a case at HP and received a FOC replacement within a couple of days. Swapped it out and voila, the RAID rebuilt itself "as if by magic". Lovely job.

    Good luck.

    HBJB

SHARE:
+ Post New Thread

Similar Threads

  1. Veritas Backup Exec Remote Backup
    By apeo in forum Windows
    Replies: 7
    Last Post: 20th September 2007, 10:16 PM
  2. Replies: 7
    Last Post: 16th July 2007, 08:23 AM
  3. veritas backup exec 10.0
    By mac_shinobi in forum How do you do....it?
    Replies: 4
    Last Post: 12th April 2007, 10:43 AM
  4. Backup exec Tape Media
    By Grommit in forum How do you do....it?
    Replies: 1
    Last Post: 2nd December 2006, 12:48 AM
  5. Symantec Backup Exec 10d Price
    By john in forum Educational Software
    Replies: 7
    Last Post: 31st October 2006, 09:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •