+ Post New Thread
Results 1 to 12 of 12
Wireless Networks Thread, Pro Set Pre-logon in Technical; Has anyone else had problems with Intel's Pre Logon Profile on their wireless networks ? Sometimes when logging on it ...
  1. #1

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,069 Times in 625 Posts
    Rep Power
    740

    Pro Set Pre-logon

    Has anyone else had problems with Intel's Pre Logon Profile on their wireless networks ?
    Sometimes when logging on it attempts to locate the profile but then fails, it then continues to logon with lots of nice errors etc....
    This happens every now and then, when it works, it works well - but when it doesn't, its a pain in the arse.
    Is this a feature ?

  2. #2

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 770 Times in 598 Posts
    Rep Power
    183

    Re: Pro Set Pre-logon

    IIRC I had to tweak WPA stuff on my Bluesocket network to get this to work consistently.

  3. #3

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,069 Times in 625 Posts
    Rep Power
    740

    Re: Pro Set Pre-logon

    Well would you adam and eve it - I un-installed everything Pro Set apart from of course the drivers for the card.
    I then set it so Windows manages the wireless side of things - set the channel to Ad Hoc 01 - and BAM !! In everytime [ so far ]
    So all in all, the messing around with Pro Set profiles was not needed and it seems to me the software may have some serious flaws. I messed around over a period of 2 days 3 sets of drivers / software and not once did it do the job it was supposed to. Funny how XP manages [ so far ] without any problems....

  4. #4

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,820
    Thank Post
    110
    Thanked 590 Times in 511 Posts
    Blog Entries
    1
    Rep Power
    226

    Re: Pro Set Pre-logon

    Make sure you put this patch on if your using Windows Wireless Zero Config!

    http://www.edugeek.net/index.php?nam...ewtopic&t=7762

  5. #5

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,069 Times in 625 Posts
    Rep Power
    740

    Re: Pro Set Pre-logon

    Cheers Geoff, I was not aware of this - [ it was most probably in a MS security bulletin I did not read !! ]

  6. #6

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,820
    Thank Post
    110
    Thanked 590 Times in 511 Posts
    Blog Entries
    1
    Rep Power
    226

    Re: Pro Set Pre-logon

    Like I said in the original post, it was never released on Windows Update or WSUS so I'd never expect you to know about it unless it was pointed out to you. Like I just did. However, serious hilarity can ensue if you've not installed this patch. A horrific oversight by MS in my mind.

  7. #7

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,069 Times in 625 Posts
    Rep Power
    740

    Re: Pro Set Pre-logon

    A horrific oversight by MS in my mind.
    There are plenty of those....

  8. #8

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,069 Times in 625 Posts
    Rep Power
    740

    Re: Pro Set Pre-logon

    Oh well, I'm back with our wireless laptops not logging on to the wireless domain.
    I've changed nothing on the build - [ its ghosted ] and nothing in regards to getting them to connect to the wireless network after they are built but sometimes they do, and sometimes they don't logon.
    I think its time I ripped out the wireless network and sent these laptop back don't you ?

  9. #9

    Norphy's Avatar
    Join Date
    Jan 2006
    Location
    Harpenden
    Posts
    2,494
    Thank Post
    57
    Thanked 346 Times in 267 Posts
    Blog Entries
    6
    Rep Power
    127

    Re: Pro Set Pre-logon

    Try removing Proset and just use the built in Zero Wireless Configuration. I found that a lot more reliable personally.

  10. #10

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,069 Times in 625 Posts
    Rep Power
    740

    Re: Pro Set Pre-logon

    Done that, I agree its better - still get the problem of sometimes the laptops logging on ok and sometimes they don't.
    Looking around other web sites it seems this problem is ripe, personally I think the hassle is not worth it - there is no point in having a facility for students in which sometimes it works and sometimes it does not.
    I wouldn't buy a car which sometimes started and them somtimes it does not - why should I have to put up with second rate stuff ?
    You pay through the nose for so called decent OS's, chipsets and wireless equipment only to find out its a pile of dung and only works ' some of the time ' - and upon investigation you find out its a 'feature'

  11. #11

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,069 Times in 625 Posts
    Rep Power
    740

    Re: Pro Set Pre-logon

    Well it seems I have cured this problem for the time being - touch wood and all that.
    I adjusted the aggressiveness of the roaming aspect on the driver to its max and also turned off the power save option and turned up the power on the driver to max.
    So far, so good - Windows manages the wireless side better than the rubbish Pro Set software - specially when you roam, if you roam whilst using the pro set software then as soon as the signal drops then all you get is error after error message from the pro set software - you can't re-connect to the profile eitiher. Windows on the other hand just switches over to the new access point.
    So just to wrap up - the default settings on the driver were a load of pants.

  12. #12
    Freedom's Avatar
    Join Date
    Feb 2007
    Location
    England - Midlands
    Posts
    42
    Thank Post
    6
    Thanked 5 Times in 4 Posts
    Rep Power
    16
    Quote Originally Posted by Geoff View Post
    Make sure you put this patch on if your using Windows Wireless Zero Config!

    OpenDNS
    Is that patch still applicable today - with sp2 or sp3 installed? If so can anyone give me a working link to it kb article or whatever!?!?

    Thanks

SHARE:
+ Post New Thread

Similar Threads

  1. New logon screen
    By originofsymmetry in forum Network and Classroom Management
    Replies: 20
    Last Post: 14th July 2007, 12:00 PM
  2. Logon.bat query
    By speckytecky in forum Scripts
    Replies: 3
    Last Post: 20th April 2007, 10:08 AM
  3. Yet another Logon Script
    By ajbritton in forum Windows
    Replies: 3
    Last Post: 19th June 2006, 09:47 AM
  4. Ctrl+Alt+Del at logon
    By Michael in forum Windows
    Replies: 6
    Last Post: 30th March 2006, 02:33 PM
  5. God Dam Logon Scripts
    By british-wave in forum How do you do....it?
    Replies: 14
    Last Post: 15th February 2006, 02:28 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •