+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
Wireless Networks Thread, Remote desktop problem! in Technical; Has anyone ever experienced an issue with not being able to connect to their servers/pc's via remote desktop, despite all ...
  1. #1

    Join Date
    May 2011
    Location
    Leicester
    Posts
    11
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Remote desktop problem!

    Has anyone ever experienced an issue with not being able to connect to their servers/pc's via remote desktop, despite all the settings configured appropriately on the target machine?

    Cheers

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    76
    yes, quite common. Number of causes. You can try basic stesp first, restart remote desktop services. Sometimes, you have to even bounce the server.

    Sukh

  3. #3
    arthur231283's Avatar
    Join Date
    Sep 2008
    Location
    Dartford
    Posts
    164
    Thank Post
    34
    Thanked 37 Times in 23 Posts
    Rep Power
    18
    Have you checked the firewall settings?

  4. #4
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    908
    Thank Post
    35
    Thanked 154 Times in 125 Posts
    Rep Power
    54
    check that you are a member of the remote desktop users group

  5. #5

    Join Date
    May 2011
    Location
    Leicester
    Posts
    11
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Stesp? I haven't come across that perhaps you could explain to me?

  6. #6
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    East Yorkshire
    Posts
    2,152
    Thank Post
    439
    Thanked 237 Times in 216 Posts
    Blog Entries
    2
    Rep Power
    68

  7. #7

    Join Date
    May 2011
    Location
    Leicester
    Posts
    11
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ive checked the firewall plus im a member of domain admin but not remote desktop, however it did work fine before?

  8. #8

    Join Date
    May 2011
    Location
    Leicester
    Posts
    11
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks I'll give that VNC a try

  9. #9

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    76
    well, question is, do you want to use an alternative or fix the issue?

  10. #10

    Join Date
    May 2011
    Location
    Leicester
    Posts
    11
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I would prefer to fix it because it could be a sign of deeper issues although I might try VNC out in addition.

  11. #11

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    76
    1. Does the issue happen all the time?
    2. You mention a firewall if you disable does this resolve?
    3. Is in only on one sserver or all?
    4. If you can, did you reboot and did this resolve or not?

  12. #12

    Join Date
    Apr 2006
    Posts
    382
    Thank Post
    23
    Thanked 95 Times in 61 Posts
    Rep Power
    44
    Also, what's the error that's coming back?

  13. #13

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,714
    Thank Post
    269
    Thanked 1,116 Times in 1,012 Posts
    Rep Power
    345
    Quote Originally Posted by theriver View Post
    Also, what's the error that's coming back?
    Also there should be some event log errors

    I would restart the Remote desktop services (srv 2k8) known as terminal services on 2k3

  14. #14

    Join Date
    May 2011
    Location
    Leicester
    Posts
    11
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    issue still not solved. Turned firewall off, same problem. It worked fine and then suddenly it stopped. I can't find terminal services in services though, which is odd. I can remote into other machines from the server just fine and logmein works. It's just an issue with using RDP to get onto the server.

  15. #15

    Join Date
    Apr 2006
    Posts
    382
    Thank Post
    23
    Thanked 95 Times in 61 Posts
    Rep Power
    44
    What error is coming back when you try to connect?

    And per glennda's message, what's in the event log?

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Remote Desktop or Remote Assistance......?
    By tosca925 in forum Windows
    Replies: 20
    Last Post: 31st January 2012, 08:26 PM
  2. Replies: 2
    Last Post: 26th January 2010, 07:15 PM
  3. Remote desktop MMC problem
    By sdc in forum Windows
    Replies: 9
    Last Post: 17th December 2008, 03:04 PM
  4. Remote Desktop Connection Problem
    By FN-GM in forum *nix
    Replies: 15
    Last Post: 21st October 2007, 03:11 PM
  5. XP Remote Desktop problem
    By netadmin in forum Wireless Networks
    Replies: 19
    Last Post: 14th August 2007, 09:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •