+ Post New Thread
Results 1 to 9 of 9
Wireless Networks Thread, Switch help in Technical; Just need to see if i have diagnosed this correctly. Everything was fine before the holidays, but now we have ...
  1. #1

    Join Date
    Jul 2010
    Posts
    546
    Thank Post
    65
    Thanked 21 Times in 18 Posts
    Rep Power
    13

    Switch help

    Just need to see if i have diagnosed this correctly.

    Everything was fine before the holidays, but now we have no network.
    Our Ip provider says they can see into our network up to the router but they cant see to the switch.

    I have been in the sever room and restarted the switch a few times and nothing has worked. The switch showed that the cables are linked but on the activity setting there is no lights showing. Ther is no fault light displaying on the switch.

    I have swapped the cable from the router to the switch and also tried a different port on the switch.

    I have then logged on to to computers that are wired to that switch set them to static IP's 10.x.x.210 10.x.x.211 gave them the same subnet mask and default gateway. mask 255.255.240.0 I then tried to ping one from the other and got a request timedout?? so does this meen it is the switch?

    TIA

  2. #2

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,118
    Thank Post
    215
    Thanked 1,236 Times in 784 Posts
    Blog Entries
    4
    Rep Power
    502
    Sounds like it to me mate - bad times :-(

  3. Thanks to Domino from:

    MattDLEA (6th January 2011)

  4. #3

    Join Date
    Jul 2010
    Posts
    546
    Thank Post
    65
    Thanked 21 Times in 18 Posts
    Rep Power
    13
    Thanks, thought so

    There is no point getting a managed switch if its only controlling 14 machines?

  5. #4

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,118
    Thank Post
    215
    Thanked 1,236 Times in 784 Posts
    Blog Entries
    4
    Rep Power
    502
    I'd think ahead - will it always be 14 machines? or is there room for expansion?

    Also a number of manufacturers do 'semi-managed' or 'part-managed' switches. these normally have web config pages that let you set up up vlans and provide an overview of faults etc. They're normally not much over a dumb switch anyway.

    Personally that's what I'd look for.

  6. #5
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,419
    Thank Post
    507
    Thanked 282 Times in 258 Posts
    Rep Power
    81
    ok to start with what make switch is it ? 3com,Cisco,HP ?

    Could be anything - check your STP or Spanning Tree Protocol settings as your ports may be 'Up' but not forwarding packets, depending on what switch you have it will give you a different outcome in the status as to Spanning trees status. Also as daft as this sounds but try another cable - wouldnt be the furst time I've swapped a cable then found out it still wasn't working because the second cable was faulty too, to do a quick check find two unused ports and plug both ends of your cable in and see if any ports light up if they do bingo use that cable.

    If you have managed switches - If worst come to the very worst I'd say try a soft reset of your switch it may have a currupt config which a soft reset may cure but then you'll have to re-configure your switch afterwords.

    Is there any amber lights flashing near the power LED ? - this is usually a sign of hardware failure in the switch in which case it will need replacing.

    Hope this helps

  7. #6

    Join Date
    Jul 2010
    Posts
    546
    Thank Post
    65
    Thanked 21 Times in 18 Posts
    Rep Power
    13
    Its a second hand Hp pro curve switch.
    How do i do the STP thing?
    no abber lights at all anywhere.

  8. #7
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,419
    Thank Post
    507
    Thanked 282 Times in 258 Posts
    Rep Power
    81
    not sure I haven't done it on a procurve but it should be under any port settings you have. I would try and find the port which the router is on make a note of the port number and see if you can find the part of config for that port. you may need to disable STP on that port.

    Other than that - If it's second hand already I'd be tempted to just buy a switch from somewhere if you can.

  9. #8


    Join Date
    Jul 2007
    Location
    Rural heck
    Posts
    2,662
    Thank Post
    120
    Thanked 434 Times in 353 Posts
    Rep Power
    126
    Quote Originally Posted by MattDLEA View Post
    Its a second hand Hp pro curve switch.
    What model, if it's not managed it won't do STP. On HP STP can either be enabled using the web interface or the console.

    Have you tried disconnecting everything from it, rebooting it and then plugging in two machines and just testing communications between the two of them?

    It does however sound knackered.

    Phone up HP, quite a lot of ProCurve kit has a life time warranty.

  10. #9
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,419
    Thank Post
    507
    Thanked 282 Times in 258 Posts
    Rep Power
    81
    I would recommend just changing th switch like K.C Says you can usually get lifetime warranties with HP so they may replace it for you.

    All the best.

SHARE:
+ Post New Thread

Similar Threads

  1. [Wanted] HP ProCurve Switch GL 20 PortModule Switch (J4908A)
    By robknowles in forum Classified Adverts
    Replies: 4
    Last Post: 6th November 2009, 08:14 PM
  2. Need a new switch
    By cooper in forum Recommended Suppliers
    Replies: 10
    Last Post: 4th August 2008, 12:02 AM
  3. Help with switch
    By DSapseid in forum Wireless Networks
    Replies: 5
    Last Post: 3rd June 2008, 11:58 AM
  4. Need a new switch
    By button_ripple in forum Hardware
    Replies: 7
    Last Post: 12th May 2008, 09:45 PM
  5. Switch it off
    By Phreadlock in forum Windows
    Replies: 2
    Last Post: 16th September 2007, 08:52 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •