+ Post New Thread
Results 1 to 3 of 3
Wireless Networks Thread, WOL fails when Gigabit link speed used in Technical; I have WOL working over the network on Gigabit capable Cisco switches (I forget the model as I don't have ...
  1. #1
    Griffo's Avatar
    Join Date
    Sep 2008
    Location
    Wrexham
    Posts
    124
    Thank Post
    26
    Thanked 7 Times in 7 Posts
    Rep Power
    14

    WOL fails when Gigabit link speed used

    I have WOL working over the network on Gigabit capable Cisco switches (I forget the model as I don't have them to hand right now)

    When the ports are set at 100Mbps WOL works perfectly. But when the ports are switched to 1000Mbps WOL fails every time

    I'm using MC-WOL for the magic packet and the clients will accept it when the port is set at 100Mbps but not 1000Mbps. And I can't see any settings that are different for the NICs when set to auto 1000. The option for Magic packet is there and enabled both on the NIC in windows and in the bios.

    Any thoughts anyone?

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,206
    Thank Post
    876
    Thanked 2,730 Times in 2,309 Posts
    Blog Entries
    11
    Rep Power
    782
    Is the switch on automatic or on fixed 1GB/s and also what are the driver settings for WOL speed on the NICs, we have a bunch that let you change the WOL speed as when the system is off and it just keeps up a link for WOL it steps down to 10MBit/s to save power. This setting can however be changed to force it to a higher default link speed. It could be that the NIC is dropping to a lower speed state and the switch is not noticing or that the link becomes unstable. You may be able to change this option in the driver (if it is there) to make it maintain a full 1GB/s link for WOL packets which may help everything coexist a bit happier.
    Last edited by SYNACK; 15th October 2010 at 07:00 AM.

  3. #3

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,859
    Thank Post
    3,379
    Thanked 1,067 Times in 985 Posts
    Rep Power
    367
    Not sure if this helps at all but on one or two clients maybe update the network card driver , disable the power management option either through device manager or through the advanced options button and as above ref synacks suggestion about the WOL settings

SHARE:
+ Post New Thread

Similar Threads

  1. Backup Speed over gigabit
    By techie08 in forum Hardware
    Replies: 13
    Last Post: 17th March 2010, 03:04 PM
  2. Want to stop WOL, HELP!
    By noser in forum Wireless Networks
    Replies: 6
    Last Post: 21st December 2009, 03:38 PM
  3. Scheduled WOL
    By m1ddy in forum Windows
    Replies: 12
    Last Post: 11th November 2008, 09:24 AM
  4. How to link a component to admin control quick link icons box
    By DirtySnipe in forum EduGeek Joomla 1.5 Package
    Replies: 1
    Last Post: 15th June 2008, 08:02 PM
  5. WOL and Suchlike
    By Grommit in forum Windows
    Replies: 3
    Last Post: 28th April 2008, 03:04 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •