+ Post New Thread
Results 1 to 3 of 3
Wireless Networks Thread, VLAN Help! in Technical; Hi - hopefully this will be an easy one for the procurve switch experts out there. I have all HP ...
  1. #1

    Join Date
    Apr 2007
    Location
    Northumberland
    Posts
    75
    Thank Post
    16
    Thanked 1 Time in 1 Post
    Rep Power
    0

    VLAN Help!

    Hi - hopefully this will be an easy one for the procurve switch experts out there.

    I have all HP Procurve managed switches running in our school, which consists of 8 seperate buildings.

    I have an HP Procurve 5406zl running as the core switch and a number of 2610, 2626, 2910, 2810 switches connecting back to the 5406zl.

    We have recently had a Trapeze wireless network installed throughout our whole school covering the 8 buildings. I would like to provide secure guest access to the internet via the wireless network. I thought the best way to accomplish this security would be to create a VLAN for the wireless network. Unfortunatly, Even though I know what VLANS are and why they are used I have not needed to set up VLANs in the past so I am struggling to set this up.

    I would appreciated any advice or help on a solution for this.

    Much appreciated

    Ed

  2. #2
    jsnetman's Avatar
    Join Date
    Oct 2007
    Posts
    887
    Thank Post
    23
    Thanked 134 Times in 126 Posts
    Rep Power
    39
    I have done this recently with hp procurve to segment my network into two vlans. The default one and an extra one to split the network as we were approaching to many devices on one network segment. You can set up the basic vlans via the web interface but have to use comand line via telnet to setup the routing on the 5406zl. Here is my config.

    vlan 1
    name "DEFAULT_VLAN"
    untagged A1-A24,B3-B24,C1-C24,D2-D24,E4,F2,F
    ip address 172.16.64.2 255.255.248.0
    no untagged B1-B2,D1,E1-E3,F1,F3
    ip igmp
    exit
    vlan 2
    name "testvlan"
    untagged B1-B2,E1-E3,F1,F3
    ip address 172.16.72.1 255.255.248.0
    ip helper-address 172.16.64.10
    ip igmp
    exit
    vlan 3
    name "Admin"
    untagged D1
    ip address 172.16.80.1 255.255.248.0
    ip helper-address 172.16.64.10
    ip igmp
    exit
    ip route 0.0.0.0 0.0.0.0 172.16.64.1
    ip multicast-routing
    router rip
    exit
    router pim
    exit
    vlan 1
    ip rip
    ip rip receive V1-only
    ip rip send V1-only
    ip pim all
    exit
    vlan 2
    ip rip
    ip rip receive V1-only
    ip rip send V1-only
    ip pim all
    exit
    vlan 3
    ip rip
    ip rip receive V1-only
    ip rip send V1-only
    ip pim all
    exit

    You will have to dig through the HP documents to find out how to do all of this.

  3. Thanks to jsnetman from:

    edsa (15th September 2010)

  4. #3

    Join Date
    Sep 2010
    Location
    Southern California
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    As a helpful in between (web vs console), type "menu" in the console for a menu driven setup of VLANs or other basic switch configuration. Won't do everything that the command line can but can still do a bit more than the web interface, pretty helpful when getting used to the command line.
    Last edited by cbrasga; 17th September 2010 at 07:39 AM.

SHARE:
+ Post New Thread

Similar Threads

  1. Vlan help
    By ful56_uk in forum Hardware
    Replies: 5
    Last Post: 23rd May 2010, 10:07 PM
  2. Vlan Help
    By Ste_Harve in forum Wireless Networks
    Replies: 2
    Last Post: 19th May 2010, 02:04 PM
  3. VLAN Help
    By jayemm in forum Wireless Networks
    Replies: 4
    Last Post: 19th November 2009, 05:01 PM
  4. To Vlan or not Vlan?
    By Theblacksheep in forum Wireless Networks
    Replies: 33
    Last Post: 19th August 2008, 03:22 PM
  5. VLAN creation
    By localzuk in forum Wireless Networks
    Replies: 19
    Last Post: 1st October 2007, 10:29 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •