+ Post New Thread
Results 1 to 9 of 9
Wireless Networks Thread, Wireless issues in Technical; Hi Guys. A few months ago we purchased 6 netbooks for use in class as a tester, with an aim ...
  1. #1
    Bluetooth's Avatar
    Join Date
    Apr 2008
    Location
    Dewsbury
    Posts
    299
    Thank Post
    30
    Thanked 13 Times in 12 Posts
    Rep Power
    15

    Wireless issues

    Hi Guys.

    A few months ago we purchased 6 netbooks for use in class as a tester, with an aim to buy more if they worked well in class.

    Anyway, each year group has its own self contained area and had 1 wireless point to serve 3 - 4 classrooms. While there were only 6 netbooks in school i assumed this wouldnt be a problem (ive been running 15 netbooks on 3 points at another school with no problems whatsoever). Anyway since the netbooks came in we've had real issues with the netbooks connecting to the network, downloading the profile, applying the profile and such. At the moment the netbooks succeeed to connect and apply the correct profile around 20% of the time which is obviously a serious issue.

    Initially i assumed this was the wireless points that were the issue. These have now been replaced with Netgear WPN802T which are wireless N. These are the same wireless points at the other school i use which is why i assumed theyd be much better.

    Anyway, i have increased the wireless points in each year group to 2 of the above points while the number of netbooks has remained the same. Our head now wants to look at purchasing more but obviously i need to get these issues fixed before we make a move towards buying more netbooks.

    No matter what i do the netbooks sometimes dont bother connecting, or if they do connect they dont bother to download the correct profile. The profile works fine and ive created 4 seperate profiles and tested with each of them and they all work.

    Something odd ive noticed is that if you login as an admin before a childs account then once you log out and then in as a child, the profile will work 100% of the time.

    I started another thread elsewhere looking for a wireless logon script to get the netbooks to connect to the network before logging in and such to ensure 100% application of the profile and such however there was a registry fix i was told to apply but this seems not to be working.

    Can anyone offer any help? im not clued up on wireless at all frankly and these problems are giving me real headaches.

    Thanks in advance. Im going to monitor this thread all day so any help or advice will be actioned immediately.

    P.s. im wondering if there are problems with the networking in school. I have moved our servers and what wireless points i know (some network points havent been labelled) to the top level switch so that all communication and internet is on that one switch to cut down cross switch load but i dont think this has helped in the slightest.

  2. #2
    Bluetooth's Avatar
    Join Date
    Apr 2008
    Location
    Dewsbury
    Posts
    299
    Thank Post
    30
    Thanked 13 Times in 12 Posts
    Rep Power
    15
    Can anyone offer any advice?

    Im toying with the wireless network settings in GP but im afraid i dont have much experience with this. Can anyone point me in the right direction for configuring this?

    Thanks

  3. #3

    Join Date
    Jul 2010
    Location
    UK
    Posts
    20
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Just a few questions. You say you have 2, are you using the second as a Extender? Also Make sure you have teh rigth channel selected and the laptops wireless is the same. Also the Encryption you use can also be a problem If you hide the SSID i have experienced problems with that. Also MAC Address Filtering. Let me know how you get on.

    When the School is quiet. Try turning security off on the router and see what happens then.

  4. #4
    Bluetooth's Avatar
    Join Date
    Apr 2008
    Location
    Dewsbury
    Posts
    299
    Thank Post
    30
    Thanked 13 Times in 12 Posts
    Rep Power
    15
    Hi Danny.

    Just about a half hour before I was leaving I had the same thoughts as you as I didn't have these problems till I put the waps onto wpa psk and wpa psk2. I lowered the points to ONLY wpa psk an they are now all functioning with the profile applying 100% of the time but some issues with the desktop not loading properly (everything else loads just not the desktop and it reports the active desktop HTML file is missing). That will do for now but I obviously need to lock that down at some point.

    Regarding the encryption, would it be possible to run the wireless without any and secure the network some other way or will I have to stick with the encryption as it is?

  5. #5

    Join Date
    Jul 2010
    Location
    UK
    Posts
    20
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Yea i mean a way to to do it. Is to have just MAC Address filtering so add each MAC Address of Laptop needed to connect to it. Also hiding the SSID is another way. But you will need to know how to connect the laptop the the Wireless Manually.

    Thats how i do it anyway MAC Adress Filtering and SSID Not Broadcast. We Use Dells so it is really easy to set up the Wireless Manually. Not sure what you use.

  6. Thanks to DannyBroadhurst from:

    Bluetooth (12th July 2010)

  7. #6
    Bluetooth's Avatar
    Join Date
    Apr 2008
    Location
    Dewsbury
    Posts
    299
    Thank Post
    30
    Thanked 13 Times in 12 Posts
    Rep Power
    15
    Aha, i totally forgot about mac filtering. So all i'd need to do is get all the macs in the school that need the wireless network, add them to allow on the wireless points and take off encryption?

    I wish i had thought of that before, would have saved a lot of hassle!

    Security wise is there any way of getting around the MAC filtering? brute force

  8. #7

    Join Date
    Jul 2010
    Location
    UK
    Posts
    20
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Umm not sure. Allways worth a google. But as far as i know MAc Filtering is probably more secure then WPA or WEP. Just hide the SSID they then have to find out what the SSID is before they even try to conect to it. Also another idea is to change the IP. Defaults are 192.168.1.1 OR arroud that maybe try something like 192.168.50.1

  9. #8
    Bluetooth's Avatar
    Join Date
    Apr 2008
    Location
    Dewsbury
    Posts
    299
    Thank Post
    30
    Thanked 13 Times in 12 Posts
    Rep Power
    15
    Yea sounds like a plan.

    All Ip's get changed to the LA's scheme anyway just within our static reservation pool that we have assigned

  10. #9

    Join Date
    Jul 2010
    Location
    UK
    Posts
    20
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    No worries. Good luck with it.

SHARE:
+ Post New Thread

Similar Threads

  1. Windows 7 Wireless Domain Issues
    By DriftGrant in forum Windows 7
    Replies: 7
    Last Post: 8th April 2010, 04:06 PM
  2. Help - Wireless issues
    By Craig_W in forum Wireless Networks
    Replies: 4
    Last Post: 1st February 2010, 02:47 PM
  3. Wireless issues
    By training_needed in forum Windows Vista
    Replies: 8
    Last Post: 9th December 2009, 11:02 AM
  4. Wireless - Domain issues
    By steele_uk in forum Windows
    Replies: 1
    Last Post: 19th June 2009, 11:29 AM
  5. Wireless Issues
    By Iain.Faulkner in forum Wireless Networks
    Replies: 6
    Last Post: 25th July 2007, 08:49 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •