+ Post New Thread
Results 1 to 8 of 8
Wireless Networks Thread, RM flash 10 package issue in Technical; Is there anyone else out there having an issue with flash 10.x.x packages pushed out on an RM CC3 network? ...
  1. #1

    Join Date
    Jun 2009
    Location
    Watford
    Posts
    921
    Thank Post
    401
    Thanked 124 Times in 82 Posts
    Rep Power
    79

    RM flash 10 package issue

    Is there anyone else out there having an issue with flash 10.x.x packages pushed out on an RM CC3 network?

    Our package seems to hang on deployment, could it be down to flaky package creation or is this due to flash itself?

    Any experiences?

    Andy

  2. #2
    soapyfish's Avatar
    Join Date
    Dec 2008
    Location
    Hertfordshire
    Posts
    180
    Thank Post
    51
    Thanked 7 Times in 5 Posts
    Blog Entries
    1
    Rep Power
    14
    Hi what exactly is the version of flash ? we have 10.100 installed fine and are planning to create and roll out version 10.15364 over the summer

  3. #3

    Join Date
    Jun 2009
    Location
    Watford
    Posts
    921
    Thank Post
    401
    Thanked 124 Times in 82 Posts
    Rep Power
    79
    Hi Soapyfish its 10.1.53.64, have you a package already made up of 10.100 that we could try for troubleshooting?

  4. #4
    soapyfish's Avatar
    Join Date
    Dec 2008
    Location
    Hertfordshire
    Posts
    180
    Thank Post
    51
    Thanked 7 Times in 5 Posts
    Blog Entries
    1
    Rep Power
    14
    I do have a package for 10.100 give me a minuite and I will locate it, I will email it rather than post it here if thats ok ?

  5. #5

    Join Date
    Jun 2009
    Location
    Watford
    Posts
    921
    Thank Post
    401
    Thanked 124 Times in 82 Posts
    Rep Power
    79
    OK will PM you. Thanks!

  6. #6
    clareq's Avatar
    Join Date
    Dec 2005
    Location
    Doncaster
    Posts
    777
    Thank Post
    57
    Thanked 199 Times in 131 Posts
    Rep Power
    103
    Have you used the blueprint for 10.1? Worked perfectly here.

  7. #7
    soapyfish's Avatar
    Join Date
    Dec 2008
    Location
    Hertfordshire
    Posts
    180
    Thank Post
    51
    Thanked 7 Times in 5 Posts
    Blog Entries
    1
    Rep Power
    14
    We create our from the blueprints although I wish RM would release them more frequently

  8. #8

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,515
    Thank Post
    627
    Thanked 1,173 Times in 900 Posts
    Blog Entries
    15
    Rep Power
    524
    I think the last blueprint was a bit rubbish - the reason it hangs on deployment is because, out of your sight is a window awaiting your input. And you can't see/get to it :|



SHARE:
+ Post New Thread

Similar Threads

  1. ISA 2006 - Flash routing issue
    By timlineuk in forum Internet Related/Filtering/Firewall
    Replies: 1
    Last Post: 3rd February 2010, 02:59 PM
  2. Flash 10 issue
    By denon101 in forum Windows
    Replies: 2
    Last Post: 15th October 2009, 02:56 PM
  3. Website asking for flash 7 or better when flash 10 installed - CC3
    By reggiep in forum Network and Classroom Management
    Replies: 5
    Last Post: 5th March 2009, 11:47 AM
  4. 2Animate Flash Issue
    By Mr.Ben in forum Windows
    Replies: 4
    Last Post: 29th September 2008, 05:19 PM
  5. CC3, Flash 9 & ie7 issue resolved
    By Squelch in forum Network and Classroom Management
    Replies: 0
    Last Post: 5th September 2008, 01:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •