+ Post New Thread
Results 1 to 6 of 6
Wireless Networks Thread, Switches will not ping in Technical; I have a load of Procurve switches, mainly 2510-48/24's. They all appear to be working (no-one complaining). But the strange ...
  1. #1
    KWestos's Avatar
    Join Date
    Jan 2008
    Posts
    520
    Thank Post
    91
    Thanked 54 Times in 45 Posts
    Rep Power
    25

    Switches will not ping

    I have a load of Procurve switches, mainly 2510-48/24's. They all appear to be working (no-one complaining). But the strange thing is, some will ping but most will not. Is there something obvious. Every switch is setup in exactly the same way. I've tried it from different machines and browsers but come up with the same, cannot ping.

    Any suggestions?

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,959
    Thank Post
    232
    Thanked 909 Times in 780 Posts
    Rep Power
    305
    id lay odds if you reboot them they will ping again quite happily

  3. #3
    KWestos's Avatar
    Join Date
    Jan 2008
    Posts
    520
    Thank Post
    91
    Thanked 54 Times in 45 Posts
    Rep Power
    25
    I was going to give that a go when school finishes - cheers

  4. #4


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,705
    Thank Post
    285
    Thanked 788 Times in 615 Posts
    Rep Power
    226
    Can you access them via the console / web ui? Do they return snmp data ok?

    If they were Netgears, I'd say they've died of overheating, but I haven't had that happen to a HP.

  5. #5
    KWestos's Avatar
    Join Date
    Jan 2008
    Posts
    520
    Thank Post
    91
    Thanked 54 Times in 45 Posts
    Rep Power
    25
    Quote Originally Posted by pete View Post
    Can you access them via the console / web ui? Do they return snmp data ok?

    If they were Netgears, I'd say they've died of overheating, but I haven't had that happen to a HP.
    I can't ping, traceroute or access them via a web interface. They have not died, they are still functioning
    Last edited by KWestos; 26th May 2010 at 03:46 PM.

  6. #6
    IanT's Avatar
    Join Date
    Aug 2008
    Location
    @ the back of my server racks farting.....
    Posts
    1,893
    Thank Post
    2
    Thanked 118 Times in 109 Posts
    Rep Power
    60
    Wack the latest HP firmware's on them, i had a switch a few weeks back which didnt wanna play ball at all, upgraded the firmware and boom all started working, think it was a HP ProCurve 2610-48



SHARE:
+ Post New Thread

Similar Threads

  1. [For Sale] Switches Switchs and more Switches
    By fawkers in forum Classified Adverts
    Replies: 4
    Last Post: 22nd July 2010, 11:12 AM
  2. Replies: 5
    Last Post: 8th December 2009, 04:30 PM
  3. Replies: 12
    Last Post: 19th September 2008, 08:45 AM
  4. Anybody used PING?
    By sqdge in forum Windows
    Replies: 11
    Last Post: 10th August 2007, 08:25 AM
  5. Anyone using Dell Core switches/edge switches.
    By tosca925 in forum Wireless Networks
    Replies: 13
    Last Post: 6th February 2007, 10:10 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •