+ Post New Thread
Results 1 to 8 of 8
Wireless Networks Thread, strange behaviour through 3 com edge switches in Technical; started a thread in the windows forum but now have isolated this issue to switches i will post here: attached ...
  1. #1
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    30

    strange behaviour through 3 com edge switches

    started a thread in the windows forum but now have isolated this issue to switches i will post here:

    attached two application logs from the same laptop when logging in to the network either thro a AT switch or 3 com switch...

    what do you make of the errors?
    Attached Files Attached Files
    Last edited by kennysarmy; 12th May 2010 at 12:10 PM.

  2. #2

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,668
    Thank Post
    1,614
    Thanked 1,867 Times in 1,385 Posts
    Blog Entries
    2
    Rep Power
    400
    I get the path cannot be specified on both errors....

  3. #3
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    30
    getting 1054 errors
    Windows cannot obtain the domain controller name for your computer network. (The specified domain either does not exist or could not be contacted. ). Group Policy processing aborted.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    when connecting ONLY throught the 3 com switch...

  4. #4
    bio
    bio is offline
    bio's Avatar
    Join Date
    Apr 2008
    Location
    netherlands
    Posts
    520
    Thank Post
    16
    Thanked 130 Times in 102 Posts
    Rep Power
    37
    I am curious which 3com type it is and whats the config. I might be able to help here since we have 3com as well.

    bio..

  5. #5
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    30
    Hi

    the edge switch is a:

    3Com 2900-48

    Thanks.

  6. #6
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    30
    I can't telnet in to the switches either and find no method through the GUI to turn on or off telnet connectivity so perhaps this is also an indication of some weird switch issue?

  7. #7
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    30
    The switch details are as follows:

    Product Description: 3Com Baseline Switch 2948 Plus
    System Name: Core-Edge#1
    System Location:
    System Contact: Jeff
    Serial Number: 2TGGAVNEF4340
    Product 3C Number: 3CBLSG48
    System Object ID: 1.3.6.1.4.1.43.1.8.62
    MAC Address: 00:22:57:ef:43:40
    System Up Time: 5 days, 21 hours, 4 minutes, 1 seconds
    Software Version: 01.00.09
    Boot Version: 00.00.15
    Hardware Version: 1.0.1

  8. #8
    bio
    bio is offline
    bio's Avatar
    Join Date
    Apr 2008
    Location
    netherlands
    Posts
    520
    Thank Post
    16
    Thanked 130 Times in 102 Posts
    Rep Power
    37
    Is it possible for you to retrieve the configuration via the console port ?

    bio..

SHARE:
+ Post New Thread

Similar Threads

  1. Laptop Strange behaviour
    By ianniow in forum Hardware
    Replies: 4
    Last Post: 15th December 2009, 01:33 PM
  2. Windows 7 strange behaviour
    By sychosis in forum Windows 7
    Replies: 1
    Last Post: 14th December 2009, 09:54 AM
  3. Strange HDD Behaviour
    By Gatt in forum Windows 7
    Replies: 2
    Last Post: 11th August 2009, 10:10 PM
  4. Strange Squid behaviour
    By ahuxham in forum *nix
    Replies: 5
    Last Post: 2nd July 2008, 08:50 PM
  5. Anyone using Dell Core switches/edge switches.
    By tosca925 in forum Wireless Networks
    Replies: 13
    Last Post: 6th February 2007, 09:10 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •