+ Post New Thread
Results 1 to 6 of 6
Wireless Networks Thread, My Wit's End in Technical; If I don't solve this in the next week I'm giving up. And I can't give up because I've wasted ...
  1. #1
    ljlbray's Avatar
    Join Date
    Mar 2009
    Posts
    135
    Thank Post
    37
    Thanked 21 Times in 13 Posts
    Rep Power
    14

    My Wit's End

    If I don't solve this in the next week I'm giving up. And I can't give up because I've wasted far too much time on this learning curve already.

    Ok so I've set up my helpdesk. I think this is server related - or how I've got my IIS set up. Or maybe neither.

    When I try and access the default website by the ip address of the server it's on, I get a windows logon box. And can't get access to the website unless I put in administrator etc. This is me being ignorant about server setups, but is this a simple thing that anyone can see as to where I'm going wrong - something you have to do on networks? Or is it something I need to trawl over liberum's support again? I don't think it's liberum though, as the helpdesk it working ok as an admin, it's just accessing the actual website. I think.

    Should I just go back to teaching windsurfing??

  2. #2

    Join Date
    Jul 2009
    Posts
    269
    Thank Post
    6
    Thanked 43 Times in 37 Posts
    Rep Power
    16

  3. #3
    ljlbray's Avatar
    Join Date
    Mar 2009
    Posts
    135
    Thank Post
    37
    Thanked 21 Times in 13 Posts
    Rep Power
    14
    Server 2003 R2, IIS 6

  4. #4
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,513
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    67
    Open up IIS and drill down to your Default Website folder.

    Right click and select permissions and add the groups you want to be able to access the website giving them read access only.

    Click Ok

    Right click on your default website again and select properties

    Select the directory security tab

    Click Edit on the Authentication and access control section

    Click to enable Anonymous access and untick the other boxes that are below, you should now be able to access your webpage without having to login.

    That's from memory so may be a bit sketchy
    D

  5. Thanks to danrhodes from:

    ljlbray (25th March 2010)

  6. #5
    ljlbray's Avatar
    Join Date
    Mar 2009
    Posts
    135
    Thank Post
    37
    Thanked 21 Times in 13 Posts
    Rep Power
    14
    BRILLIANT
    lovely
    thanks
    Last edited by ljlbray; 25th March 2010 at 03:18 PM. Reason: missed an s!!

  7. #6
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,513
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    67
    NP mate thats what were here for!

SHARE:
+ Post New Thread

Similar Threads

  1. Smoothwall end to end througput testing
    By plexer in forum Internet Related/Filtering/Firewall
    Replies: 6
    Last Post: 3rd December 2009, 01:05 PM
  2. Exchange 2007 Front End/Back End
    By rh91uk in forum Windows Server 2008
    Replies: 2
    Last Post: 31st August 2009, 06:58 PM
  3. Maggie's End
    By mattx in forum General Chat
    Replies: 14
    Last Post: 15th April 2009, 05:28 PM
  4. It has to end here...
    By Dos_Box in forum Windows Vista
    Replies: 84
    Last Post: 21st December 2007, 10:54 AM
  5. Front-end IIS server, forward requests to Back-end IIS
    By ryan_powell in forum How do you do....it?
    Replies: 5
    Last Post: 18th October 2006, 10:38 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •