+ Post New Thread
Results 1 to 4 of 4
Wireless Networks Thread, Ethernet Coupler in Technical; Hello all, A cable installer sometime ago installed some new data points using CAT5e, then left it upto me to ...
  1. #1

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    8,941
    Thank Post
    232
    Thanked 1,510 Times in 1,206 Posts
    Rep Power
    328

    Question Ethernet Coupler

    Hello all,

    A cable installer sometime ago installed some new data points using CAT5e, then left it upto me to patch both ends. I have done this successfully and using a cable tester I can clearly see all four pairs are patched.

    If I plug in a PoE access point directly into the switch it works, however if I plug it into any of the new ports the access point doesn't work. I am wondering whether the installers have used Ethernet Couplers to extend the cables they've installed and whether this would stop PoE working properly?

    Many thanks!

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,386
    Thank Post
    797
    Thanked 1,585 Times in 1,388 Posts
    Blog Entries
    10
    Rep Power
    427
    Do you have any basic tester so see if all the 8 wires have a connection at each end?

  3. #3


    Join Date
    Jul 2007
    Location
    Rural heck
    Posts
    2,662
    Thank Post
    120
    Thanked 434 Times in 353 Posts
    Rep Power
    125
    Have you inspected the connections at both ends. Have you tried using something none POE on it?

    I had issues with a cable run where the four pairs had been placed next to each other instead of having the two central pairs inside each other. Because the same mistake had been made on both ends it was fine on my basic tester but wouldn't carry any data.

    I can't imagine couplers causing any issues unless they're faulty.

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    8,941
    Thank Post
    232
    Thanked 1,510 Times in 1,206 Posts
    Rep Power
    328
    Do you have any basic tester so see if all the 8 wires have a connection at each end?
    Yes all four pairs both ends are patched and tested OK.

    Have you tried using something none POE on it?
    Yes I have tried standard devices and they work fine. Thinking about it though I don't think I have a laptop with a gigabit adapter to test. Dammit

SHARE:
+ Post New Thread

Similar Threads

  1. Video over ethernet
    By Jobos in forum AV and Multimedia Related
    Replies: 12
    Last Post: 28th August 2009, 10:35 AM
  2. Power over ethernet
    By wesleyw in forum General Chat
    Replies: 21
    Last Post: 7th November 2007, 01:32 PM
  3. Ethernet cables
    By callumtuckey in forum General Chat
    Replies: 17
    Last Post: 12th June 2007, 09:10 AM
  4. Power Over Ethernet
    By timbo343 in forum Wireless Networks
    Replies: 9
    Last Post: 20th May 2007, 08:58 PM
  5. Ethernet splitters
    By _Bat_ in forum Hardware
    Replies: 28
    Last Post: 4th May 2007, 06:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •