Quote Originally Posted by round2it View Post
what was the noise

oh it was the faint sound of p-dave saying thank **** for that... he can sleep tonight

Hehe i wished

just bloddy weird that the fiber port decided to go faulty abot 30 an hour later if i changed the settings


still managed to use the switch, in another location that just needs one fiber coneected to it


--------------------

The next problem never ends.........


our school building work has finished (So staff are moving back to the front of school, to their new offices)

We need to setup 4 new switches


Has I explained before we have three vlans (Student, voip and admin)

We have tried to configure the switches extually the same has another switch. This other switch is extually the same model (HP 2650-48) that switch can get the voip and admin network which is what we need.

So we copied all the settings on to the new switch

Think when we done this, everything work expect no internet (We got admin network connection through, which should of course get the internet)

We also configured the port that the switch connects to on the main network swith unit (Not connected by fiber because it right next to the main network switch) to the same has the other switch that works


So any ideas why this is not working? It should work has it has all the same settings!

Even tried configuring the ports of switch and the main network switch on vlans, to untagged, tagged, no etc, we done lots of combonations, even throught, has I throught, would not work because the settings for the other switch should work!

This is very weird

Believe this needs to be done by monday/tuesday

So back to stress again

Dont understand we copied all the same settings form the same model swith, it should bloddy work (Expect ip address of course)


Thanks for all your help so far guys