+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
Wireless Networks Thread, Group policy etc in Technical; Originally Posted by moiebus It can not resolve the stated 'gateway', GPM says network path not found. Can anything else ...
  1. #16

    Join Date
    Sep 2006
    Location
    Essex
    Posts
    777
    Thank Post
    1
    Thanked 31 Times in 29 Posts
    Rep Power
    23

    Re: Group policy etc

    Quote Originally Posted by moiebus
    It can not resolve the stated 'gateway', GPM says network path not found.
    Can anything else resolve the gateway?

    If the gateway is resolvable by the W2K server I would suggest that DNS is not configured correctly on your W2K3 server.

    DNS must be configured correctly for file replication to work and you will get many issues if it is not.

    Where is the primary DNS server for the W2K3 server pointing?

  2. #17

    Join Date
    Aug 2006
    Location
    Lichfield
    Posts
    25
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    16

    Re: Group policy etc

    Hope i'm looking in the right place but..in Tcp/ip properties
    it is pointing to itself(preferred) and to the other server(alternate)
    via the 'unreachable' gateway?!

  3. #18

    Join Date
    Sep 2006
    Location
    Essex
    Posts
    777
    Thank Post
    1
    Thanked 31 Times in 29 Posts
    Rep Power
    23

    Re: Group policy etc

    You are looking in the right place but I am not sure what you mean by "via the unreachable gateway!"

    A few questions.

    1) Are both servers on the same domain, physical network and have IP's in the same range?

    2) Was the third server that is now dead, a domain controller?

  4. #19

    Join Date
    Aug 2006
    Location
    Lichfield
    Posts
    25
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    16

    Re: Group policy etc

    Lovely support guy came out today(very expensive) It would appear that the second IP address on the Admin server was a mistake. So it has been removed. FRS apparently started erroring back in June(around about the time the other server 'died') At close of play today replication was working and security issues with pupils profiles has been sorted. There is still an error on Component services(red mark on My Computer) on the curriculum server. GPMC is only working on an XP client, NOT on the server..But Desktops and start menus are working hopefully tomorrow will bring a resolution to the remaining issues..Thanks all for your help

  5. #20

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,800
    Thank Post
    110
    Thanked 582 Times in 503 Posts
    Blog Entries
    1
    Rep Power
    223

    Re: Group policy etc

    Errors on Component services tend to be MSI's failing to install. I've seen it a couple of times on machines. It's usually because the software the MSI is trying to install has already been installed manually. Just go to the affected machine and uninstall the manually installed copy and reboot. The MSI should deploy the software and the component services error will disappear.

  6. #21

    Join Date
    Aug 2006
    Location
    Lichfield
    Posts
    25
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    16

    Re: Group policy etc

    Geoff you are a star. We recently had a council guy come in and add an msi to install Parago Audit on each machine upon boot. Since then each morning the error regarding 'it's already installed' has appeared on the server in question. I shall look into this first thing tomorrow. Again guys thanks soooo much ;-)

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Group policy
    By pedster666 in forum Hardware
    Replies: 5
    Last Post: 27th February 2008, 10:03 AM
  2. group policy not being seen at all
    By krisd32 in forum Windows
    Replies: 5
    Last Post: 31st August 2007, 09:07 AM
  3. group policy
    By kevin_lane in forum How do you do....it?
    Replies: 2
    Last Post: 27th July 2007, 12:17 PM
  4. Group Policy
    By faza in forum Wireless Networks
    Replies: 27
    Last Post: 5th July 2006, 06:34 AM
  5. Group Policy
    By faza in forum Wireless Networks
    Replies: 2
    Last Post: 23rd May 2006, 07:30 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •