+ Post New Thread
Results 1 to 7 of 7
Wireless Networks Thread, Smoothwall Problems in Technical; Hi, I have just installed smoothwall and it is very slow when clicking between pages, i enable web proxy and ...
  1. #1
    Steven's Avatar
    Join Date
    Apr 2007
    Location
    Morecambe
    Posts
    114
    Thank Post
    6
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Smoothwall Problems

    Hi, I have just installed smoothwall and it is very slow when clicking between pages, i enable web proxy and point browsers to the smoothwall box etc and nothing cannot connect. Sometimes it works but mostly it fails any ideas?

    Also the Hard Disk light is constantly lit up

    I have just disabled the url filtering and it works perfectly now when i enable nothing works.. any ideas

    Thanks
    Last edited by Steven; 17th October 2009 at 11:58 PM.

  2. #2

    rob_f's Avatar
    Join Date
    May 2008
    Location
    Leeds
    Posts
    227
    Thank Post
    16
    Thanked 75 Times in 57 Posts
    Rep Power
    25
    Hey - is this SmoothWall Express or Corporate? Either way you might want to log onto the console locally as "root" and the password you chose during install - from there type "top" which will basically give you a task manager type thing (I'm assuming unfamiliarity with linux at this point - apologies if untrue!). You'll see something like:

    http://www.cyberciti.biz/nixcraft/vi...ion-780043.png

    The "CPU(s)" line tells you the percentages of different states the processor(s) are in, and the Mem and Swap lines show you your memory utilisation.

    Pressing "P" (i.e. shift-p) will sort the processes by processor utilisation. Does this give you any clues as to what might be eating away at the system? A very busy disk, especially for a fresh install would indicate hardware problems, either in the driver support or the actual underlying physical layer.

    Having said all that, if it's SmoothWall Corporate, give support a call. They'll work all that out for you

    Let me know what you find out anyway, or if you need more help


    Rob.

  3. #3
    Steven's Avatar
    Join Date
    Apr 2007
    Location
    Morecambe
    Posts
    114
    Thank Post
    6
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi thanks for the reply, I have narrowed it down to be the URL filter when enabled IE will not load google etc when disabled all is working, the CPU usage and RAM is quite low that looks alright

    I am using Smoothwall Express 3

    Thanks
    Last edited by Steven; 18th October 2009 at 12:18 AM.

  4. #4
    mmoseley's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    752
    Thank Post
    109
    Thanked 105 Times in 80 Posts
    Blog Entries
    2
    Rep Power
    44
    Just a quick one from me, from experience...that smoothwall tech support sorted for me!

    We had a UTM-1000, which by mistake had its Dual-Core processor disabled to 1 core which absoluetly killed the speed of the browsing pages, asin we were waiting up to 3-4 minutes between page clicks.

    It was dreadful and unworkable!!! but a kind chap, infact 2 kind chaps....Tim and Jason from smoothwall tech support figured out that enabling the dual-core fired everything back up, back to normal,

    Just incase - You never know, worth a check if its a dual core processor!

    Hope it works!

    Mart

  5. #5
    Steven's Avatar
    Join Date
    Apr 2007
    Location
    Morecambe
    Posts
    114
    Thank Post
    6
    Thanked 1 Time in 1 Post
    Rep Power
    0
    The computer it is running on at the moment is only a P3, 256mb ram and 20gb hard disk

    thanks

  6. #6

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 769 Times in 598 Posts
    Rep Power
    181
    Quote Originally Posted by Steven View Post
    The computer it is running on at the moment is only a P3, 256mb ram and 20gb hard disk

    thanks
    That explains a bit... filtering is pretty memory hungry so your box is probably swapping a lot.

  7. #7
    Steven's Avatar
    Join Date
    Apr 2007
    Location
    Morecambe
    Posts
    114
    Thank Post
    6
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thanks, I will install on a better spec computer through the week and hopefully will all work

SHARE:
+ Post New Thread

Similar Threads

  1. smoothwall filtering problems
    By linkazoid in forum Internet Related/Filtering/Firewall
    Replies: 14
    Last Post: 17th January 2011, 10:51 AM
  2. Smoothwall Ucas site problems
    By Jose in forum Internet Related/Filtering/Firewall
    Replies: 13
    Last Post: 17th August 2010, 09:34 PM
  3. Smoothwall VPN Problems TLS/Auth error after authentication changes
    By Tom in forum Internet Related/Filtering/Firewall
    Replies: 3
    Last Post: 4th August 2009, 11:20 AM
  4. Goodbye Smoothwall Hello Smoothwall
    By Simcfc73 in forum Wireless Networks
    Replies: 2
    Last Post: 30th June 2006, 06:55 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •