+ Post New Thread
Results 1 to 7 of 7
Wireless Networks Thread, Odd Network problem in Technical; about an hour ago, my network decided it didn't want to work internet works fine, can ping evrything, no errors ...
  1. #1

    Join Date
    Jun 2006
    Location
    Leicester
    Posts
    70
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Odd Network problem

    about an hour ago, my network decided it didn't want to work

    internet works fine,
    can ping evrything,
    no errors in the event logs,

    but

    if you click my computer the pc freezes up and takes about 10mins to open, its doing this on all the pc's

    if you try and log on, it lets you put your username/password in, then you get a blue screen for about 5 mins before it logs in.

    ive restarted all the servers and all the switches,
    its not a loopback, coz ive had one before and that kills the whole network,

    any ideas

    thanks,

  2. #2

    Join Date
    Feb 2006
    Posts
    1,187
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: Odd Network problem

    When you say there's nothing in the event logs have you looked at your DCs and file servers.

    As internet is OK and you can ping toher machines then DHCP and DNS must be OK. There's problem with Active Directory somewhere.

  3. #3

    Join Date
    Jun 2006
    Location
    Leicester
    Posts
    70
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Odd Network problem

    ok, its just decided to fix itself,
    there is nothing in the eventlogs,
    cant see how an AD problem would stop you from opening my computer,

    i know that it checks the network drives as it opens, i was guessing that it was something to do with that,

    gonna have to keep a close eye on it see if i can find out what it was.

  4. #4
    BKGarry's Avatar
    Join Date
    Mar 2006
    Location
    Kent
    Posts
    908
    Thank Post
    92
    Thanked 118 Times in 95 Posts
    Rep Power
    47

    Re: Odd Network problem

    Wasn't A topology Loopback, some switches react weird to them

  5. #5
    ChrisC's Avatar
    Join Date
    Mar 2006
    Location
    Dorset
    Posts
    767
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    19

    Re: Odd Network problem

    I had a weird problem with a loopback, you could ping everything connected to the network, but if you tried pinging anything connected to the switch from outside the switch (hope that makes sence) it didn't work.

    So it all seemed fine, but wasn't....

    To say it in the uttermost edugeekish way, you could of had a spanning tree protocol violoation......

    Chris

  6. #6
    ChrisC's Avatar
    Join Date
    Mar 2006
    Location
    Dorset
    Posts
    767
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    19

    Re: Odd Network problem

    And to add, you have managed switches......?

    Chris

  7. #7
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,999
    Thank Post
    120
    Thanked 280 Times in 258 Posts
    Rep Power
    106

    Re: Odd Network problem

    I get a similar problem when my fileserver goes on the fritz due to either special shortcuts to MSI sources in office (unconfirmed) or something related to profiles. I still havent got to the bottom of it. Netman has a similar problem as well.

SHARE:
+ Post New Thread

Similar Threads

  1. Ubuntu network problem
    By ChrisH in forum *nix
    Replies: 23
    Last Post: 15th September 2006, 12:21 PM
  2. Help, stuck with network/ad problem
    By e_g_r in forum Wireless Networks
    Replies: 13
    Last Post: 14th September 2006, 07:37 AM
  3. SIMS Network - Problem
    By Nij.UK in forum Windows
    Replies: 0
    Last Post: 22nd June 2006, 01:59 PM
  4. network problem
    By Chris in forum Wireless Networks
    Replies: 9
    Last Post: 15th March 2006, 01:56 PM
  5. Is This A Network Problem ?
    By Pear in forum Windows
    Replies: 21
    Last Post: 12th December 2005, 03:01 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •