+ Post New Thread
Results 1 to 1 of 1
Wireless Networks Thread, Scripts/GPO not running on laptops logging in wirelessly in Technical; Hi all, We have a fleet of netbooks and a wireless network but are having problem with getting it to ...
  1. #1
    dsk
    dsk is offline

    Join Date
    Mar 2008
    Location
    London
    Posts
    93
    Thank Post
    7
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Scripts/GPO not running on laptops logging in wirelessly

    Hi all,

    We have a fleet of netbooks and a wireless network but are having problem with getting it to work wirelessly.

    We have RADIUS setup on the network. This issue we have is that when users log in they go the redirection for their home directory. If they log off and log on, they seem to lose everything (desktop redirection, network drives etc).

    Ive had a look through GPO and played around with the following for a policy ive made:

    computer configuration > policies > admin templates > logon > Always wait for the network at computer startup and logon

    computer configuration > policies > admin templates > scripts > Run logon scrips synchronously

    computer configuration > policies > admin templates > scripts > maximum wait time for GP scripts

    Ive changed the order in which the policies take prescedence, but havent had much luck with that either.

    Our DC is server 2008 Enterprise, we have an ARUBA wireless controller and netbooks use the windows method for connecting to the wireless.

    Im not sure if there is anything else I should be looking at.
    Last edited by dsk; 23rd September 2009 at 04:16 PM. Reason: spellings



SHARE:
+ Post New Thread

Similar Threads

  1. GPO problem with scripts
    By irsprint in forum Windows Server 2000/2003
    Replies: 9
    Last Post: 11th September 2009, 12:41 PM
  2. Logging on wirelessly to Vista
    By OverWorked in forum Windows Vista
    Replies: 2
    Last Post: 9th April 2008, 01:36 PM
  3. Help running scripts within scripts
    By SimpleSi in forum *nix
    Replies: 7
    Last Post: 7th March 2008, 10:23 AM
  4. Printer scripts in GPO
    By Kyle in forum How do you do....it?
    Replies: 2
    Last Post: 25th April 2007, 08:12 AM
  5. Vista isn't running logon scripts
    By woody in forum Windows Vista
    Replies: 6
    Last Post: 30th January 2007, 04:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •