+ Post New Thread
Results 1 to 6 of 6
Wireless Networks Thread, Exchange 2003 - Authentication problem in Technical; My exchange box has suddenly started playing up. It works fine through Outlook and Internally using OWA But when i ...
  1. #1
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,156
    Thank Post
    81
    Thanked 124 Times in 105 Posts
    Rep Power
    68

    Exchange 2003 - Authentication problem

    My exchange box has suddenly started playing up.

    It works fine through Outlook and Internally using OWA

    But when i try to access it externaly via www.domainname\exchange it wont authenticate any longer.

    it was wrking for about 2 weeks but now it gives me 3 attempts at entering my username/password and then goes to "Error Access is Denied"

    I havent changed anything on the server ??

    Cheers once again

    Si

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,807
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: Exchange 2003 - Authentication problem

    Is your ISP implementing any filtering?

  3. #3
    Jake's Avatar
    Join Date
    Jan 2006
    Location
    Sunny South Coast
    Posts
    954
    Thank Post
    11
    Thanked 12 Times in 10 Posts
    Rep Power
    21

    Re: Exchange 2003 - Authentication problem

    A daft question I know..but all the services running?

  4. #4
    Disease's Avatar
    Join Date
    Jan 2006
    Posts
    1,100
    Thank Post
    118
    Thanked 70 Times in 48 Posts
    Rep Power
    56

    Re: Exchange 2003 - Authentication problem

    Aye, check with your isp or firewall provider, make sure that they have not closed any ports by accident. Does happen sometimes.

  5. #5

    Join Date
    Jun 2005
    Location
    Leeds
    Posts
    113
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: Exchange 2003 - Authentication problem

    can be problematic through proxies sometimes

    in the authentication options in IIS check clear text as well as windows auth - see if that works. (turn back off afterwards)

    You could also enable forms based authentication

  6. #6
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,156
    Thank Post
    81
    Thanked 124 Times in 105 Posts
    Rep Power
    68

    Re: Exchange 2003 - Authentication problem

    Local council supply fibre link via proxy.

    Will enquire thriugh them if they have been messing around with the pix config.

    @Alex - will try those too

SHARE:
+ Post New Thread

Similar Threads

  1. Censornet authentication problem
    By dezt in forum *nix
    Replies: 14
    Last Post: 16th December 2009, 04:12 PM
  2. Exchange 2003 SMTP Problem
    By astral_traveller in forum Windows
    Replies: 26
    Last Post: 23rd November 2007, 12:07 PM
  3. Office 2003 Proxy Authentication Problem
    By Stefletch in forum Office Software
    Replies: 8
    Last Post: 10th February 2007, 10:00 AM
  4. Exchange 2003 Authentication Problems
    By paul in forum Windows
    Replies: 13
    Last Post: 24th May 2006, 06:23 PM
  5. Exchange 2003 web access problem
    By Rozzer in forum Windows
    Replies: 3
    Last Post: 18th January 2006, 10:09 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •