+ Post New Thread
Results 1 to 7 of 7
Wireless Networks Thread, Wake On Lan and VLANS in Technical; My problem is similar to this problem http://www.edugeek.net/forums/networ...ch-5500-a.html I've inherited this vlan configured 3Com 7750 that is blocking magic packets ...
  1. #1

    Join Date
    Jun 2009
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Wake On Lan and VLANS

    My problem is similar to this problem http://www.edugeek.net/forums/networ...ch-5500-a.html

    I've inherited this vlan configured 3Com 7750 that is blocking magic packets from vlan to vlan. I need the 254 vlan to be able to send magic packets to any and all other vlan. WOL does work within a given vlan

    I've attepted the commands used by SSTechIII but I have no "ip forward-broadcast" command in the "interface vlan-interface X".

    I've tried, and failed with...
    ]ip ip forward-broadcast permit 10.60.0.0 32
    ]ip ip forward-broadcast permit 10.60.110.0 24
    ]ip ip forward-broadcast permit 10.60.0.0 16

  2. #2
    amfony's Avatar
    Join Date
    Jul 2007
    Location
    Sydney
    Posts
    161
    Thank Post
    29
    Thanked 13 Times in 13 Posts
    Rep Power
    17
    hi friend - not to sure with this switch in paticular but on my old 3com cores its not forward-broadcast rather its directed-broadcast which had to be configured.

    In addition on cisco gear ive used this was set in the web interface again with the term directed-broadcast

    hth somehow

  3. #3

    Join Date
    Oct 2005
    Location
    East Midlands
    Posts
    737
    Thank Post
    17
    Thanked 105 Times in 65 Posts
    Rep Power
    36
    Quote Originally Posted by ant2ne View Post
    My problem is similar to this problem http://www.edugeek.net/forums/networ...ch-5500-a.html

    I've inherited this vlan configured 3Com 7750 that is blocking magic packets from vlan to vlan. I need the 254 vlan to be able to send magic packets to any and all other vlan. WOL does work within a given vlan

    I've attepted the commands used by SSTechIII but I have no "ip forward-broadcast" command in the "interface vlan-interface X".

    I've tried, and failed with...
    ]ip ip forward-broadcast permit 10.60.0.0 32
    ]ip ip forward-broadcast permit 10.60.110.0 24
    ]ip ip forward-broadcast permit 10.60.0.0 16
    Hiya,
    You need to find out which udp ports is used for wake on lan and allow this protocol. This is how we got it running on our layer 3 infrastructure based on cisco switches.

    We used mc-wol for the wake up program and i think it uses UDP 65535, some uses UDP 9 or 7 and AMD magic packet uses 2304

    HTH,

    Ash.

  4. #4

    Join Date
    Jun 2009
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    its not forward-broadcast rather its directed-broadcast which had to be configured.
    I find no "directed-broadcast" in my pdf manual for the 7750 or from browsing the ? lists. Can you show me where it is?

    You need to find out which udp ports is used for wake on lan and allow this protocol. This is how we got it running on our layer 3 infrastructure based on cisco switches.
    WOL is udp port 402
    Wake-On LAN packets are sent via UDP on the same port that the Deployment Agent for Windows uses to connect to the Altiris Server Service (default 402)." - Ports and Protocols used by Deployment Solution 6.5 | Symantec Connect

    On the 7750 core switch
    Code:
    udp-helper enable
    udp-helper port 402
    int vlan 120 
    udp-helper enable
    udp-helper port 402
    int vlan 140 
    udp-helper enable
    udp-helper port 402
    which didn't work.

    Any other advice?

  5. #5

    Join Date
    Oct 2005
    Location
    East Midlands
    Posts
    737
    Thank Post
    17
    Thanked 105 Times in 65 Posts
    Rep Power
    36
    Quote Originally Posted by ant2ne View Post
    I find no "directed-broadcast" in my pdf manual for the 7750 or from browsing the ? lists. Can you show me where it is?



    WOL is udp port 402
    Wake-On LAN packets are sent via UDP on the same port that the Deployment Agent for Windows uses to connect to the Altiris Server Service (default 402)." - Ports and Protocols used by Deployment Solution 6.5 | Symantec Connect

    On the 7750 core switch
    Code:
    udp-helper enable
    udp-helper port 402
    int vlan 120 
    udp-helper enable
    udp-helper port 402
    int vlan 140 
    udp-helper enable
    udp-helper port 402
    which didn't work.

    Any other advice?
    Can you not create an ACL to allow the udp port. I suspect you will need to forward the protocol as well. I can't advise on how to do this as i don't know what is supported on 3com or the correct syntax.

    Try this manual -> http://support.3com.com/infodeli/too...iggdv3.1.5.pdf page 78. Forward broadcast will not be available for the particular vlan but it will be as a global configuration. Have you tried that.


    Ash.
    Last edited by spc-rocket; 15th June 2009 at 05:34 PM.

  6. #6

    Join Date
    Jun 2009
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by ashok View Post
    Can you not create an ACL to allow the udp port. I suspect you will need to forward the protocol as well. I can't advise on how to do this as i don't know what is supported on 3com or the correct syntax.
    there are no acl configured on this switch. I'm not real familiar with the acl for 3com. I'm not seeing how I need an acl to allow something when It shouldnt be blocked.

    Quote Originally Posted by ashok View Post
    Try this manual -> http://support.3com.com/infodeli/too...iggdv3.1.5.pdf page 78. Forward broadcast will not be available for the particular vlan but it will be as a global configuration. Have you tried that.
    Ash.
    I did try that. the exact command is
    Code:
    ip ip forward-broadcast permit 10.60.254.0 24
    ip ip forward-broadcast permit 10.60.120.0 24
    Now that I think about it, this is totally wrong.

    [A116-core-1]ip forward-broadcast
    ^
    % Unrecognized command found at '^' position.
    This is what I get when I just enter the command
    Last edited by ant2ne; 15th June 2009 at 06:58 PM.

  7. #7

    Join Date
    Jun 2009
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm thinking I have to disable something in order for that command to be enabled. Reading that manual and googe isn't helping much.

SHARE:
+ Post New Thread

Similar Threads

  1. How to Wake on LAN
    By roland in forum How do you do....it?
    Replies: 17
    Last Post: 19th November 2010, 10:02 AM
  2. Set Wake-on-LAN remotely
    By edcirh in forum How do you do....it?
    Replies: 1
    Last Post: 8th April 2009, 06:43 PM
  3. Wake on LAN across VLANs/subnets - 3Com Layer-3 Switch 5500
    By SSTechIII in forum Wireless Networks
    Replies: 17
    Last Post: 28th April 2008, 09:09 PM
  4. Wake on Lan
    By comedydave in forum How do you do....it?
    Replies: 11
    Last Post: 18th March 2008, 03:08 PM
  5. Wake on LAN and hibernate
    By ZeroHour in forum Windows
    Replies: 3
    Last Post: 21st June 2006, 09:35 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •