+ Post New Thread
Results 1 to 4 of 4
Wireless Networks Thread, Exchange hair loss in Technical; i've got two problems which are frustrating the hell out of me! 1) I've got one user who after adding ...
  1. #1

    Join Date
    Mar 2006
    Location
    Yorkshire Martyrs Catholic College, Bradford
    Posts
    36
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Exchange hair loss

    i've got two problems which are frustrating the hell out of me!

    1) I've got one user who after adding their mailbox in AD it says it can't find the user in the address book when entering the username on the outlook add an exchange account page

    in AD when i click on the user properties, under the E-Mail adresses tab it's not automatically putting in email addresses (almost as if it's not picking up the recipient policy)

    2) I've got another user which seems to have created the mailbox fine in AD and appears in exch. system manager, yet it's saying it can't pick up the default mailbox store when i try to add the user


    Any suggestions would reeeally be appreciated!

  2. #2

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,441
    Thank Post
    701
    Thanked 2,302 Times in 1,063 Posts
    Blog Entries
    23
    Rep Power
    678

    Re: Exchange hair loss

    Are you working from a workstation or directly on the Exchange Server when this happens?

  3. #3

    Join Date
    Mar 2006
    Location
    Yorkshire Martyrs Catholic College, Bradford
    Posts
    36
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Exchange hair loss

    i'm working from the exchange server apart from when i'm setting them up on outlook and it comes up with those error messages

  4. #4

    Join Date
    Jul 2005
    Location
    North Wales
    Posts
    54
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Exchange hair loss

    If you aren't listed in an address list, you can't add an account in outlook. Find out why RUS isn't giving you email addresses and work from there - it could be that the recipient update service only runs at scheduled intervals, in which case just wait until it's run.

    Trying to log on through OWA (if it's setup) might also kick it into working for you.

    I've experienced your second problem if I try to create an outlook profile immediately (as in, less than five minutes) after either creating the exchange account, or if I create the account in one storage group and move it into another before the user has had a chance to log on to it.



SHARE:
+ Post New Thread

Similar Threads

  1. A sad loss to fantasy
    By GrumbleDook in forum General Chat
    Replies: 5
    Last Post: 8th February 2008, 02:44 PM
  2. Exchange 2007 and exchange 2003
    By timbo343 in forum Windows
    Replies: 0
    Last Post: 3rd October 2007, 10:46 AM
  3. Disaster recovery - loss of key personnel
    By Oops_my_bad in forum School ICT Policies
    Replies: 15
    Last Post: 26th September 2007, 09:09 AM
  4. Replies: 6
    Last Post: 5th July 2007, 04:45 PM
  5. Facility ePortal data loss
    By DaveP in forum MIS Systems
    Replies: 2
    Last Post: 3rd May 2007, 05:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •