+ Post New Thread
Results 1 to 8 of 8
Wireless Networks Thread, cisco catalyst 6500 in Technical; One day off in god knows how long and the core cisco catalyst 6500 swith fails. Swapped out the chassis ...
  1. #1

    Join Date
    May 2008
    Location
    York
    Posts
    515
    Thank Post
    22
    Thanked 49 Times in 46 Posts
    Rep Power
    24

    cisco catalyst 6500

    One day off in god knows how long and the core cisco catalyst 6500 swith fails.
    Swapped out the chassis as (tech guy ran through loads of stuff with my assistant) anyway still same error except if i remove a 48port blade in slot 5.
    now boots but all ports say


    example

    vlan1 IP-Address ok? Method Status
    GigabitEthernet 1/1 unassigned yes unset administratively down down

    anyone got any ideas on making this work.

  2. #2
    nicholab's Avatar
    Join Date
    Nov 2006
    Location
    Birmingham
    Posts
    1,507
    Thank Post
    4
    Thanked 98 Times in 94 Posts
    Blog Entries
    1
    Rep Power
    52
    what do you get if you do

    "sh run"

    You have probably looked at what the running config is already thought.

    Have you loaded your backup config file?

    Looks like it could be something to do with the config register it looks like your in password recovery mode. I would take all the cards out of the chassis and gradually put the cards in and build the switch back to the state it should be. I would also be looking at the console as the switch boots IOS and looking if it is starting properly.

    Good luck. (I am not CCNA yet!)
    Last edited by nicholab; 29th October 2008 at 09:45 PM.

  3. #3
    torledo's Avatar
    Join Date
    Oct 2007
    Posts
    2,928
    Thank Post
    168
    Thanked 155 Times in 126 Posts
    Rep Power
    48
    Quote Originally Posted by imiddleton25 View Post
    One day off in god knows how long and the core cisco catalyst 6500 swith fails.
    Swapped out the chassis as (tech guy ran through loads of stuff with my assistant) anyway still same error except if i remove a 48port blade in slot 5.
    now boots but all ports say


    example

    vlan1 IP-Address ok? Method Status
    GigabitEthernet 1/1 unassigned yes unset administratively down down

    anyone got any ideas on making this work.
    try the following;

    int range gigabitethernet 1/1 - 48
    no shutdown.

    This will select a range of switchports and set each port to be administratively up.

  4. #4
    MSGeek's Avatar
    Join Date
    Jul 2008
    Location
    Manchester
    Posts
    12
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Use the range command to un shut the ports
    inter range giga 1/1 - 48
    no shut

  5. #5
    MSGeek's Avatar
    Join Date
    Jul 2008
    Location
    Manchester
    Posts
    12
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sorry, Torledo beat me to it

  6. #6

    Join Date
    May 2008
    Location
    York
    Posts
    515
    Thank Post
    22
    Thanked 49 Times in 46 Posts
    Rep Power
    24

    update

    It just gets worse
    now 3 switches are down.
    got supervisor and one blade in configured swoon as second blade (any blade) goes in get a system crash see below.




    00:01:02: RP: Currently running ROMMON from S (Gold) region
    00:02:05: %SYS-5-RESTART: System restarted --
    Cisco Internetwork Operating System Software
    IOS (tm) s222_rp Software (s222_rp-IPSERVICES_WAN-M), Version 12.2(18)SXF4, RELE
    ASE SOFTWARE (fc1)
    Technical Support: Cisco - Shortcut
    Copyright (c) 1986-2006 by cisco Systems, Inc.
    Compiled Thu 23-Mar-06 16:43 by tinhuang
    00:02:05: %SYS-6-BOOTTIME: Time taken to reboot after reload = 547 seconds
    00:00:04: %SYS-3-LOGGER_FLUSHED: System was paused for 00:00:00 to ensure consol
    e debugging output.

    00:00:11: %OIR-SP-6-CONSOLE: Changing console ownership to route processor



    00:00:11: %SYS-SP-3-LOGGER_FLUSHED: System was paused for 00:00:00 to ensure con
    sole debugging output.

    00:01:00: SP: SP: Currently running ROMMON from S (Gold) region
    00:02:05: %SYS-SP-5-RESTART: System restarted --
    Cisco Internetwork Operating System Software
    IOS (tm) s222_sp Software (s222_sp-IPSERVICES_WAN-M), Version 12.2(18)SXF4, RELE
    ASE SOFTWARE (fc1)
    Technical Support: Cisco - Shortcut
    Copyright (c) 1986-2006 by cisco Systems, Inc.
    Compiled Thu 23-Mar-06 16:49 by tinhuang
    00:02:08: %OIR-SP-6-INSPS: Power supply inserted in slot 1
    00:02:08: %C6KPWR-SP-4-PSOK: power supply 1 turned on.
    00:02:08: %OIR-SP-6-INSPS: Power supply inserted in slot 2
    00:02:08: %C6KPWR-SP-4-PSOK: power supply 2 turned on.
    00:02:08: %C6KPWR-SP-4-PSREDUNDANTBOTHSUPPLY: in power-redundancy mode, system i
    s operating on both power supplies.
    00:02:20: %C6KERRDETECT-SP-2-SWBUSSTALL: The switching bus is experiencing stall
    for 3 seconds
    00:02:21: %DIAG-SP-6-RUN_MINIMUM: Module 1: Running Minimal Diagnostics...
    00:02:25: %DIAG-SP-6-DIAG_OK: Module 1: Passed Online Diagnostics
    00:02:25: %OIR-SP-6-INSCARD: Card inserted in slot 1, interfaces are now online
    00:02:27: %DIAG-SP-6-RUN_MINIMUM: Module 2: Running Minimal Diagnostics...
    00:02:33: %DIAG-SP-6-RUN_MINIMUM: Module 3: Running Minimal Diagnostics...
    00:02:45: %DIAG-SP-6-RUN_MINIMUM: Module 4: Running Minimal Diagnostics...
    00:02:45: %DIAG-SP-6-RUN_MINIMUM: Module 6: Running Minimal Diagnostics...
    00:02:47: %DIAG-SP-6-RUN_MINIMUM: Module 7: Running Minimal Diagnostics...
    00:02:54: %DIAG-SP-6-RUN_MINIMUM: Module 5: Running Minimal Diagnostics...
    00:02:57: %DIAG-SP-6-RUN_MINIMUM: Module 8: Running Minimal Diagnostics...
    00:02:57: %DIAG-SP-6-RUN_MINIMUM: Module 9: Running Minimal Diagnostics...

    %Software-forced reload


    Breakpoint exception, CPU signal 23, PC = 0x41AD7984


    -Traceback= 41AD7984 41AD5760 418B4E90 418B4EBC 4179EC20 417D2724 417D2780 4072B
    044 4072BD3C 416FA484 418578C8 4185475C 41854978 41AC9A2C
    $0 : 00000000, AT : 1E020000, v0 : 43920000, v1 : 00000270
    a0 : 44C3AC94, a1 : 4393DD9C, a2 : 00000004, a3 : FFFFFFFC
    t0 : 0000001C, t1 : 00000001, t2 : 000000F1, t3 : 00000000
    t4 : 4393DD48, t5 : 00000000, t6 : 0001466F, t7 : 4393DD40
    s0 : 00000000, s1 : 42BA0000, s2 : 43ECAC6C, s3 : 0E4FA368
    s4 : 44B03C28, s5 : 44A108A0, s6 : 00000040, s7 : 43300000
    t8 : 4393DD34, t9 : 00000001, k0 : 00000000, k1 : 00000000
    gp : 42BEB300, sp : 4393DDB8, s8 : 00000000, ra : 41AD5760
    EPC : 41AD7984, ErrorEPC : 0893804C, SREG : 3401F103
    MDLO : 00000027, MDHI : 0000009C, BadVaddr : 5FBFBFBA
    CacheErr : F0400000, DErrAddr0 : 1E02000C, DErrAddr1 : 05C56900
    Cause 00000024 (Code 0x9): Breakpoint exception

    Writing crashinfo to bootflash:crashinfo_20081028-231247

    === Flushing messages (23:12:47 UTC Tue Oct 28 2008) ===

    Buffered messages:

    00:01:02: RP: Currently running ROMMON from S (Gold) region
    00:02:05: %SYS-5-RESTART: System restarted --
    Cisco Internetwork Operating System Software
    IOS (tm) s222_rp Software (s222_rp-IPSERVICES_WAN-M), Version 12.2(18)SXF4, RELE
    ASE SOFTWARE (fc1)
    Technical Support: Cisco - Shortcut
    Copyright (c) 1986-2006 by cisco Systems, Inc.
    Compiled Thu 23-Mar-06 16:43 by tinhuang
    00:02:05: %SYS-6-BOOTTIME: Time taken to reboot after reload = 547 seconds
    00:00:04: %SYS-3-LOGGER_FLUSHED: System was paused for 00:00:00 to ensure consol
    e debugging output.

    00:00:11: %OIR-SP-6-CONSOLE: Changing console ownership to route processor



    00:00:11: %SYS-SP-3-LOGGER_FLUSHED: System was paused for 00:00:00 to ensure con
    sole debugging output.

    00:01:00: SP: SP: Currently running ROMMON from S (Gold) region
    00:02:05: %SYS-SP-5-RESTART: System restarted --
    Cisco Internetwork Operating System Software
    IOS (tm) s222_sp Software (s222_sp-IPSERVICES_WAN-M), Version 12.2(18)SXF4, RELE
    ASE SOFTWARE (fc1)
    Technical Support: Cisco - Shortcut
    Copyright (c) 1986-2006 by cisco Systems, Inc.
    Compiled Thu 23-Mar-06 16:49 by tinhuang
    00:02:08: %OIR-SP-6-INSPS: Power supply inserted in slot 1
    00:02:08: %C6KPWR-SP-4-PSOK: power supply 1 turned on.
    00:02:08: %OIR-SP-6-INSPS: Power supply inserted in slot 2
    00:02:08: %C6KPWR-SP-4-PSOK: power supply 2 turned on.
    00:02:08: %C6KPWR-SP-4-PSREDUNDANTBOTHSUPPLY: in power-redundancy mode, system i
    s operating on both power supplies.
    00:02:20: %C6KERRDETECT-SP-2-SWBUSSTALL: The switching bus is experiencing stall
    for 3 seconds
    00:02:21: %DIAG-SP-6-RUN_MINIMUM: Module 1: Running Minimal Diagnostics...
    00:02:25: %DIAG-SP-6-DIAG_OK: Module 1: Passed Online Diagnostics
    00:02:25: %OIR-SP-6-INSCARD: Card inserted in slot 1, interfaces are now online
    00:02:27: %DIAG-SP-6-RUN_MINIMUM: Module 2: Running Minimal Diagnostics...
    00:02:33: %DIAG-SP-6-RUN_MINIMUM: Module 3: Running Minimal Diagnostics...
    00:02:45: %DIAG-SP-6-RUN_MINIMUM: Module 4: Running Minimal Diagnostics...
    00:02:45: %DIAG-SP-6-RUN_MINIMUM: Module 6: Running Minimal Diagnostics...
    00:02:47: %DIAG-SP-6-RUN_MINIMUM: Module 7: Running Minimal Diagnostics...
    00:02:54: %DIAG-SP-6-RUN_MINIMUM: Module 5: Running Minimal Diagnostics...
    00:02:57: %DIAG-SP-6-RUN_MINIMUM: Module 8: Running Minimal Diagnostics...
    00:02:57: %DIAG-SP-6-RUN_MINIMUM: Module 9: Running Minimal Diagnostics...
    Queued messages:
    00:03:20: %SYS-3-LOGGER_FLUSHING: System pausing to ensure console debugging out
    put.

    00:03:18: %CPU_MONITOR-3-PEER_EXCEPTION: CPU_MONITOR peer has failed due to exce
    ption , reset by [1/1]
    00:03:20: %SYS-SP-3-LOGGER_FLUSHING: System pausing to ensure console debugging
    output.

    00:03:20: %SYS-SP-3-LOGGER_FLUSHED: System was paused for 00:00:00 to ensure con
    sole debugging output.

    00:03:20: %OIR-SP-6-CONSOLE: Changing console ownership to switch processor



    *** System received a Software forced crash ***
    signal= 0x17, code= 0x41cb0000, context= 0x41ccfa94
    PC = 0x402955cc, Cause = 0x1820, Status Reg = 0x34018002
    Exit at the end of BOOT string

  7. #7

    Join Date
    May 2008
    Location
    York
    Posts
    515
    Thank Post
    22
    Thanked 49 Times in 46 Posts
    Rep Power
    24

    fixed

    We have 4 catalyst 6500 switches and turns out that 3 48 port modules in 3 different switches failed.(power surge maybe , are all on ups though)
    So after lots of swapping around Finlay got the 3 dead cars out of way and reloaded configs and now its all up and running.

  8. #8
    torledo's Avatar
    Join Date
    Oct 2007
    Posts
    2,928
    Thank Post
    168
    Thanked 155 Times in 126 Posts
    Rep Power
    48
    Quote Originally Posted by imiddleton25 View Post
    We have 4 catalyst 6500 switches and turns out that 3 48 port modules in 3 different switches failed.(power surge maybe , are all on ups though)
    So after lots of swapping around Finlay got the 3 dead cars out of way and reloaded configs and now its all up and running.
    What ups are you protecting the switches with, 48 port 6500 blades [even the older 10/100 variety] are not cheap, you really should be looking at a beefy UPS that does power conditioning and good quality pdu's.

    If you've got the money for 4 catalyst 6500's i'd venture you've got the money for a hardwired UPS with hardwired output circuits to each cab. Might be expensive for electrical install depending on distance but it's by far the best way to protect your equipment.

    Surges are only an issue if you go cheap on UPS and pdu's. A three-phase UPS is also much more efficient than smaller, individual ups.

  9. Thanks to torledo from:

    imiddleton25 (2nd November 2008)

SHARE:
+ Post New Thread

Similar Threads

  1. ATI Catalyst Control Centre crashing every time
    By googlemad in forum Windows
    Replies: 2
    Last Post: 26th September 2008, 04:36 PM
  2. cisco catalyst 2924 web interface?
    By FN-GM in forum Wireless Networks
    Replies: 7
    Last Post: 21st September 2008, 02:58 PM
  3. Heinemann Catalyst
    By Wildebeaste in forum Educational Software
    Replies: 9
    Last Post: 19th February 2008, 04:28 PM
  4. IPAQ 6500 series covers+large battery
    By nicholab in forum Hardware
    Replies: 0
    Last Post: 7th January 2008, 08:59 PM
  5. Catalyst
    By mark in forum Recommended Suppliers
    Replies: 14
    Last Post: 19th November 2007, 11:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •