+ Post New Thread
Results 1 to 6 of 6
Wireless Networks Thread, Sort of a network/Internet problem in Technical; I'm sure I am missing something really easy - I have just rebuilt a machine and put in the networkcard, ...
  1. #1

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,118
    Thank Post
    1,371
    Thanked 2,375 Times in 1,672 Posts
    Rep Power
    703

    Sort of a network/Internet problem

    I'm sure I am missing something really easy - I have just rebuilt a machine and put in the networkcard, drivers etc - now the machine can log on to the network fine and see everyone else but it cannot see the internet.
    The proxy details are all in properly and there are no errors anywhere that I can see.
    I have had this before on a machine but can't remember what it was or what I did!
    I'm sure it is really simple
    I hope so!

  2. #2

    Join Date
    Feb 2006
    Posts
    1,187
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: Sort of a network/Internet problem

    Do you use onsite web filtering or at LEA/RBC?
    If so are the default gateway and DNS correct?

    Is it the same network card? i.e. do you use MAC specific web filtering?

    This could also have a bearing if you use ISA,Censornet etc. on-site.

  3. #3

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,118
    Thank Post
    1,371
    Thanked 2,375 Times in 1,672 Posts
    Rep Power
    703

    Re: Sort of a network/Internet problem

    Web filtering is not done on site
    Default gateway and DNS fine
    Same network card as what?It is the original card out of the machine - had to reinstall drivers as put new HD in.
    Am currently trying to put in another one just to see if any difference - currently can't get the drivers in at all!!
    don't use anything like ISA or Censornet on site

    This is a very basic system - a Win 98 machine hanging off an NT4 server
    We are the Easyjet of the school computing world - no frills!

  4. #4
    Richie1972's Avatar
    Join Date
    Apr 2006
    Location
    Blackburn
    Posts
    239
    Thank Post
    2
    Thanked 6 Times in 6 Posts
    Rep Power
    18

    Re: Sort of a network/Internet problem

    If you're using Proxy Server 2 on the NT4 server, have you reinstalled the Proxy Client on the Win98 PC?

  5. #5

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,118
    Thank Post
    1,371
    Thanked 2,375 Times in 1,672 Posts
    Rep Power
    703

    Re: Sort of a network/Internet problem

    Reinstalled the proxy client files - all working now

    Thanks a lot!

  6. #6
    Richie1972's Avatar
    Join Date
    Apr 2006
    Location
    Blackburn
    Posts
    239
    Thank Post
    2
    Thanked 6 Times in 6 Posts
    Rep Power
    18

    Re: Sort of a network/Internet problem

    Glad to have been of help

SHARE:
+ Post New Thread

Similar Threads

  1. Connecting to the network ok but not to the internet?
    By alexknight in forum Windows Vista
    Replies: 11
    Last Post: 2nd October 2007, 01:53 PM
  2. Replies: 7
    Last Post: 2nd January 2007, 11:48 PM
  3. Replies: 3
    Last Post: 4th October 2006, 12:39 AM
  4. Laptop, 2 nics, 2 networks - internet connection problem
    By WithoutMotive in forum Wireless Networks
    Replies: 3
    Last Post: 27th July 2006, 12:14 PM
  5. Internet crossing network
    By HodgeHi in forum Wireless Networks
    Replies: 2
    Last Post: 5th June 2006, 09:53 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •