+ Post New Thread
Results 1 to 8 of 8
Wireless Networks Thread, Help staff proxy setting gone mad in Technical; Hi, have made various changes in the summer with AD and scripts, SP3 etc. Have a problem now that when ...
  1. #1
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    488
    Thank Post
    92
    Thanked 78 Times in 69 Posts
    Rep Power
    40

    Help staff proxy setting gone mad

    Hi,
    have made various changes in the summer with AD and scripts, SP3 etc.
    Have a problem now that when staff logon to the domain they get 172.16.1.211 and port 3128 instead of proxy.embc.uk.com and port 80 for their internet settings.
    Everything is ok in group policy - running a group policy results wizard shows the default domain policy as the winning GPO rather than staff which is strange but that is also set to proxy.embc.uk.com.
    Doing a search on google for port 3128 brings up stuff to do with squid proxy but not making a lot of sense - there is nothing defined in group policy anywhere with these settings.
    Anyone got any ideas? - doing my head in
    cheers Mark

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,374
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    is there anything in your script to change the proxy?
    Do you use loopback in group policy?

    Z

  3. Thanks to FN-GM from:

    maark (26th August 2008)

  4. #3
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    488
    Thank Post
    92
    Thanked 78 Times in 69 Posts
    Rep Power
    40
    Hi
    don't use loopback - there is a script that brings a registry setting for IE proxy setting in - but this is set to proxy.embc.uk.com - i will try rem this out,
    thanks

  5. #4

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,532
    Thank Post
    1,341
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    If you use gpo to set the proxy you shouldnt need to import any other registry files from a logon script.

  6. #5

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    10,053
    Thank Post
    3,585
    Thanked 1,123 Times in 1,025 Posts
    Rep Power
    377

    profiles ?

    not sure what type of profiles you use so not sure if this is a valid suggestion but what about deleting all the local profiles on one machine and then logging in as a staff member ?

  7. #6
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,477
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    53
    HI

    I had this problem a while back with just one group of staff in a ou. I had to import the latest ie7 adm file and it cured the problem.

    If this does not work create a proxy.reg file and edit it and put the following in and edit as needed.

    REGEDIT4


    [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings]
    "ProxyServer"="proxy:8080"
    "ProxyEnable"=dword:00000001
    "ProxyOverride"="127.0.0.1; <local>"

    Then enter a line into the logon script

    regedit.exe /s \\path\proxy.reg

    Richard

  8. #7

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,523
    Thank Post
    375
    Thanked 677 Times in 551 Posts
    Rep Power
    166
    I would remove it from the default as I find that being a bad way of doing it.
    Apply the proxy setting via GP at the OU level.

    Code:
    Domain (Default policy)
     OU - SCHOOL NAME
      OU - Staff (with staff proxy gp)
      OU - Student (with student proxy gp)

  9. #8
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    488
    Thank Post
    92
    Thanked 78 Times in 69 Posts
    Rep Power
    40

    sorted thanks

    Hi,
    after REMing out part of script that called registry proxy settings it is now working - picking up ok from group policy.
    Before group policy setting did not work due to an internet branding problem (i have only been here a a couple of months and inherited this) so they had to use registry settings.
    SP3 must have fixed this so I no longer need the reg settings - they must have been conflicting and causing the wierd proxy settings,
    cheer folks Mark



SHARE:
+ Post New Thread

Similar Threads

  1. Proxy setting -ISA - Webmail timing out
    By Ste_Harve in forum Wireless Networks
    Replies: 1
    Last Post: 7th September 2008, 09:30 PM
  2. Setting up remote access to staff user accounts
    By firefox_2006 in forum How do you do....it?
    Replies: 9
    Last Post: 19th May 2008, 01:30 PM
  3. Proxy setting GPO
    By LOUD in forum Wireless Networks
    Replies: 1
    Last Post: 11th December 2007, 09:35 AM
  4. Zimbra Web Proxy Setting
    By Geoff in forum *nix
    Replies: 5
    Last Post: 25th April 2007, 01:02 PM
  5. Non-tech staff setting share permissions
    By ITWombat in forum How do you do....it?
    Replies: 26
    Last Post: 18th July 2006, 11:23 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •