+ Post New Thread
Results 1 to 7 of 7
Wireless Networks Thread, What am I missing? Printer issues...!! in Technical; I've got one HP 1320n which is reporting 'offline'. Can connect to the IP through my web browser Can ping ...
  1. #1

    Join Date
    Oct 2005
    Location
    Anywhere but in a school ;o)
    Posts
    522
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    What am I missing? Printer issues...!!

    I've got one HP 1320n which is reporting 'offline'.

    Can connect to the IP through my web browser
    Can ping the IP of the printer.
    Have also verified the IP settings, DNS etc - all in order.

    Just can't get it out of offline mode.. grrr!

    Have been to the printer in question - no activity on network socket on machine (well, one green light, no amber).
    So - checked the patch panel to the wall socket (just in case... start at the top!), then back to the wall socket, all OK. Changed the leads over with another known working one - fine. Can still ping the printer and browse to it. Yet it will not shift from offline mode.

    What have I missed that's blindingly obvious?

  2. #2

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,244
    Thank Post
    1,462
    Thanked 2,524 Times in 1,757 Posts
    Rep Power
    756

    Re: What am I missing? Printer issues...!!

    If in doubt, reinstall drivers
    Usually works for me!

  3. #3

    Join Date
    Feb 2006
    Posts
    1,187
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: What am I missing? Printer issues...!!

    Quote Originally Posted by indiegirl
    I've got one HP 1320n which is reporting 'offline'.

    Can connect to the IP through my web browser
    Can ping the IP of the printer.
    Have also verified the IP settings, DNS etc - all in order.
    OK you have established that the print server card is responding.

    Following on ITWitch's comment have checked the setup of the printer as it appears to Windows (I assume you are using Windows). In particular have you checked that the port is set to JetDirect or Standard TCP/IP printer not USB virtual port and that it points to the correct IP address.

    Is the printer (in the NOS sense) installed on a Windows Server or an end user client PC?

  4. #4

    Join Date
    Oct 2005
    Location
    Anywhere but in a school ;o)
    Posts
    522
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: What am I missing? Printer issues...!!

    Yep - forgot to mention that above.

    Checked the sharing name to make sure that it matched, also checked that the standard TCP/IP port was set to the correct IP - which it was...!

    I will delete and reinstall the printer and see if that makes a difference...


    ETA: That appears to be showing 'online' now, we'll see if it stays that way. I'm still having issues with machines not connecting to the network properly (had to reboot my switches earlier, as nothing was connecting...) - I wonder if it's related to that?

  5. #5
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,993
    Thank Post
    120
    Thanked 286 Times in 263 Posts
    Rep Power
    108

    Re: What am I missing? Printer issues...!!

    Broadcast storm as posted regularly here? Do you have spanning tree enabled?

  6. #6

    Join Date
    Oct 2005
    Location
    Anywhere but in a school ;o)
    Posts
    522
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: What am I missing? Printer issues...!!

    Oooh, good point. Looking into broadcast storms, I'm leaning towards that.

    Now, to find out if we have Spanning Tree enabled (highly unlikely)...

    Cheers!

  7. #7

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,413
    Thank Post
    642
    Thanked 964 Times in 664 Posts
    Blog Entries
    2
    Rep Power
    327

    Re: What am I missing? Printer issues...!!

    This is where your NM's full network documentation folder comes in handy, indiegirl :P

    Oh....

SHARE:
+ Post New Thread

Similar Threads

  1. missing apostrophe
    By beeswax in forum Comments and Suggestions
    Replies: 0
    Last Post: 7th January 2008, 06:52 AM
  2. Printer Issues;
    By MoTa in forum Wireless Networks
    Replies: 8
    Last Post: 14th November 2007, 01:36 PM
  3. Replies: 6
    Last Post: 23rd June 2007, 09:44 AM
  4. Printer issues SOS!
    By steelrazor in forum Wireless Networks
    Replies: 5
    Last Post: 5th September 2006, 11:25 AM
  5. What am I missing now?
    By indiegirl in forum ICT KS3 SATS Tests
    Replies: 16
    Last Post: 30th March 2006, 04:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •