+ Post New Thread
Results 1 to 7 of 7
Wireless Networks Thread, IIS - "eclipse" automatically goes to \server\eclipse\index.jsp in Technical; Hi all, Quick question, hope someone can help, I think its an easy DNS or IIS one. i want the ...
  1. #1

    Join Date
    Aug 2007
    Posts
    812
    Thank Post
    98
    Thanked 64 Times in 46 Posts
    Rep Power
    26

    IIS - "eclipse" automatically goes to \\server\eclipse\index.jsp

    Hi all,
    Quick question, hope someone can help, I think its an easy DNS or IIS one.

    i want the users to just type "ePortal" in the address bar and it to \\server\eportal\index.jsp ?

    we have eportal setup as a vrtual directory, if this is possible, could we also setup maybe "Eclipse" to go straight to out library ?

    and also "Trackit" to go to another IIS virtual directory on the defualt website?

    Cheers in advance?

  2. #2
    meastaugh1's Avatar
    Join Date
    Jul 2006
    Location
    London/Hertfordshire
    Posts
    890
    Thank Post
    69
    Thanked 85 Times in 70 Posts
    Rep Power
    32
    Would host headers do it? http://support.microsoft.com/kb/324287

  3. #3

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,080
    Thank Post
    853
    Thanked 2,677 Times in 2,271 Posts
    Blog Entries
    9
    Rep Power
    769
    The easiest way to do this is to add extra entries in your DNS server that point to your web servers IP.

    You then need to set up a site in IIS for each of the ones that you want to redirect and set the listeners on these new sites to port 80 but with a host header of eclipse and eclipse.yourdomain.local

    You should be able to set up these sites home directories to point at your desired locations or use a simple ASP redirect page to redirect the browsers to the full URL.

  4. #4

    Join Date
    Aug 2007
    Posts
    812
    Thank Post
    98
    Thanked 64 Times in 46 Posts
    Rep Power
    26
    thanks for the replies...
    sounds complicated !! lol

  5. #5

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,080
    Thank Post
    853
    Thanked 2,677 Times in 2,271 Posts
    Blog Entries
    9
    Rep Power
    769
    Its not very complicated to do, it just sounds hard, here are some sites that may help:

    Set up New sites to listen on the new names:
    Host multiple Web sites by using IIS and a single IP address
    How To Use Host Header Names to Configure Multiple Web Sites in Internet Information Services 5.0

  6. #6

    Join Date
    Aug 2007
    Posts
    812
    Thank Post
    98
    Thanked 64 Times in 46 Posts
    Rep Power
    26
    here`s a shot of our IIS setup,
    Am i right in thinking to get this to work that Eclispe (MLS.net) and Trackit should not be all be on the default website??
    Cheers
    Attached Images Attached Images
    Last edited by burgemaster; 3rd May 2008 at 07:00 PM.

  7. #7

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,080
    Thank Post
    853
    Thanked 2,677 Times in 2,271 Posts
    Blog Entries
    9
    Rep Power
    769
    Quote Originally Posted by burgemaster View Post
    here`s a shot of our IIS setup,
    Am i right in thinking to get this to work that Eclispe (MLS.net) and Trackit should not be all be on the default website??
    Cheers
    You should leave those there as moving the virtual directories would be troublesome. Heres what you want to do (now with screen shots):

    If you have not already added the aliases then:
    Add DNS CNAME - ATT1 and ATT2

    Create a new site in IIS for eclipse and set it up to listen on port 80 with the host header that you are using ie eclipse.yourschool.local and eclipse - ATT3

    No that you have your site set up you want to make it redirect to the existing locations of your web apps. Do this under the home directory tab and set it to redirect to the original site ie http://webserver.yourschool.local/eclipse - ATT4

    I think that the new site thing brings up a wizard so just enter the above information in where appropriate and it should all work.
    Attached Images Attached Images

SHARE:
+ Post New Thread

Similar Threads

  1. "Error 403" & "Moved to here" message
    By tech_guy in forum Windows
    Replies: 4
    Last Post: 24th January 2008, 01:07 PM
  2. Eliminating Printer "sessions" on W2k3 Terminal Server
    By Behuck in forum Thin Client and Virtual Machines
    Replies: 12
    Last Post: 17th January 2008, 04:18 PM
  3. Fix or disable XP Pro "logon to box" on 2003 Server network
    By tazz in forum How do you do....it?
    Replies: 2
    Last Post: 29th August 2007, 03:15 PM
  4. The Childrens "IS" Index
    By Gatt in forum General Chat
    Replies: 0
    Last Post: 20th February 2007, 08:51 PM
  5. Replies: 6
    Last Post: 28th September 2006, 07:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •