+ Post New Thread
Results 1 to 6 of 6
Wireless Networks Thread, National Geographic (website) videos stuck at 33% in Technical; This is probably something that someone else in North Yorkshire may have experienced but I thought I'd ask in case ...
  1. #1
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,790
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    117

    National Geographic (website) videos stuck at 33%

    This is probably something that someone else in North Yorkshire may have experienced but I thought I'd ask in case anyone else has hit this.

    I've got a school who are trying to access the National Geographic website and the flash videos on there.

    The site is accessible, flash appears to be working (some of the content shows up - eg menus) but when they try to watch any of the video content it gets to 33% and then it hangs.

    When I've tried it I get the same thing along with a message that "We're sorry, but the player is loading very slowly. Please check back at another time, or wait for the player to load."


    Anyone got any ideas what could be causing this..

    We do have ISA on the system but I can't see that blocking it and there's nothing to indicate it's being blocked locally...

  2. #2
    Jona's Avatar
    Join Date
    May 2007
    Location
    Cranleigh
    Posts
    462
    Thank Post
    14
    Thanked 47 Times in 46 Posts
    Rep Power
    23
    Have you confirmed this isn't just a one off incident e.g. it happens all the time?

    Have you tried it as an admin account or with a different browser?

  3. #3
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,790
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    117
    Quote Originally Posted by Jona View Post
    Have you confirmed this isn't just a one off incident e.g. it happens all the time?
    It's consistent...

    Have you tried it as an admin account or with a different browser?
    Admin, child... all same..

    I even logged into a different school and tested it on there with Firefox and IE7... Exactly the same result...

    I'm thinking it's the RBL filter or cache but it's hard to know until someone bothers to contact me from the LEA IT team.



    Does work fine from home though... QED: I have a teacher who doesn't understand why it doesn't work at school...

  4. #4
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,790
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    117
    Well... 12 days later and I get an email from the LEA IT team to confirm it was a problem with the Bull ISP filtering system.

    So anyone else in North Yorks, that will explain why you too can't get that site.

  5. #5

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,439
    Thank Post
    1,468
    Thanked 1,035 Times in 908 Posts
    Rep Power
    299
    12 days hey, nearly a record

  6. #6
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,790
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    117
    Quote Originally Posted by john View Post
    12 days hey, nearly a record
    LOL... oh how very true... Of course I got the standard "it must be your end" but I think the evidence I'd compiled from two other schools soon proved rather compelling..

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 19th October 2007, 08:58 AM
  2. Stuck :(
    By linuxgirlie in forum ICT KS3 SATS Tests
    Replies: 1
    Last Post: 17th May 2007, 10:29 AM
  3. Replies: 44
    Last Post: 16th January 2007, 07:32 PM
  4. Replies: 2
    Last Post: 18th October 2005, 11:29 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •