+ Post New Thread
Page 9 of 13 FirstFirst ... 5678910111213 LastLast
Results 121 to 135 of 187
Wireless Networks Thread, Helpdesk network status. in Technical; Originally Posted by ICTNUT The username and password specified does not has the correct permissions to query the remote server ...
  1. #121

    MK-2's Avatar
    Join Date
    Oct 2006
    Location
    Nottingham
    Posts
    3,237
    Thank Post
    149
    Thanked 581 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    199
    Quote Originally Posted by ICTNUT View Post
    1. The username and password specified does not has the correct permissions to query the remote server i.e. User is not a member of the Domain Admins group
    2. You have not assigned any services to the server in order for them to be checked
    3. You have assigned services to the server that are NOT installed on that server
    the username is mine so i can confirm that works.
    ive assigned http check to the list
    i know http works because the site it hosted on the same server that im viewing the webpage on. ive also tried terminal services and got the same...

    Servers Status
    PHOENiX UP
    -then click on the link and-
    Server: PHOENiX
    Server is OFFLINE

    just a bit weird. i mean as long as ping works for now like mullet_man said, it's a handy way of me seeing which servers/workstations are up.

  2. #122
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    @MK-2 and mullet_man: If you both can do the following it should point out where the service checks are failing:

    Open the extended.asp file found in the root of the MLSM folder in notepad.
    On line 16 you will find the following:

    On Error Resume Next

    Can you add an apostrophe to this so it looks like:

    'On Error Resume Next

    Save this and then try to access the page, this should produce an error can you post this up for me to see.

  3. #123

    Join Date
    Nov 2007
    Posts
    554
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    15
    Any idea on my problem ICTNUT?.

  4. #124
    Sirbendy's Avatar
    Join Date
    Nov 2005
    Posts
    2,298
    Thank Post
    8
    Thanked 203 Times in 154 Posts
    Rep Power
    110
    I'm at this point as well..the error I get is:

    SWbemLocator Error '80041008'

    Invalid Parameter

    /MLSM/extended.asp, line 141

    If that helps..

    It's on an XPSP2 VM under Virtualbox, logged on as me. If that's any use..

    EDIT:

    Ignore that! Got it working now..had the username entered with the domain\ in front of it...got shot of it and I can see services running/stopped.

    Nice.. I can also now see PE have disconnected their AP again..grr..
    Last edited by Sirbendy; 8th April 2008 at 02:22 PM.

  5. #125
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    726
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    26
    Quote Originally Posted by MK-2 View Post
    the username is mine so i can confirm that works.
    ive assigned http check to the list
    i know http works because the site it hosted on the same server that im viewing the webpage on. ive also tried terminal services and got the same...

    Servers Status
    PHOENiX UP
    -then click on the link and-
    Server: PHOENiX
    Server is OFFLINE

    just a bit weird. i mean as long as ping works for now like mullet_man said, it's a handy way of me seeing which servers/workstations are up.
    Just to let you know I just put a server on WMI and its working fine with just DHCP server selected.

  6. #126

    Join Date
    Mar 2007
    Location
    Devon
    Posts
    1,042
    Thank Post
    226
    Thanked 63 Times in 56 Posts
    Rep Power
    30
    Just want to butt in with my problem, installed on IIS and the status page loads fine, although all offline, but the admin page will not load just get page cannot be displayed. I know i'll be doing something silly just cant think what it is.

  7. #127
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    726
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    26
    dave.81 read back through all the posts, there are ways on getting it working.

    It sounds like the parent path problem.

  8. #128

    MK-2's Avatar
    Join Date
    Oct 2006
    Location
    Nottingham
    Posts
    3,237
    Thank Post
    149
    Thanked 581 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    199
    Quote Originally Posted by mullet_man View Post
    Just to let you know I just put a server on WMI and its working fine with just DHCP server selected.
    grrr, i still get offline no matter what services i add.

  9. #129

    Join Date
    Mar 2007
    Location
    Devon
    Posts
    1,042
    Thank Post
    226
    Thanked 63 Times in 56 Posts
    Rep Power
    30
    Quote Originally Posted by mullet_man View Post
    dave.81 read back through all the posts, there are ways on getting it working.

    It sounds like the parent path problem.

    Bingo... sorted thanks

  10. #130
    Sirbendy's Avatar
    Join Date
    Nov 2005
    Posts
    2,298
    Thank Post
    8
    Thanked 203 Times in 154 Posts
    Rep Power
    110
    I have 1 suggestion and two queries..sorry..

    Suggestion:

    Link in the pages to take the user back to the main admin or main view pages in one step.

    Query 1:

    Can it be twiddled to allow any "non standard" services like VMWare to be monitored?

    Query 2:

    If the server is UP, but a monitored service is not, is there any way of informing the user of an issue without them clicking on the affected machine?

    Looks very good though! First play with IIS as well..relatively painless..

  11. #131
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    726
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    26
    I have some feedback.

    * could there be a way of grouping items together e.g. departments for wireless/printers etc.

    * When it says checking servers, please wait - maybe change to checking items as its not just servers its wireless/printers as well.

    * Re order items in alphabetical order

    Thats all I have so far, its quality its gonna come in handy when people say they can log on in certain areas or can't print.

  12. #132
    Sirbendy's Avatar
    Join Date
    Nov 2005
    Posts
    2,298
    Thank Post
    8
    Thanked 203 Times in 154 Posts
    Rep Power
    110
    Yep..I'm now waiting on the call from the SSCO Office to say "My machine won't log in", as I can see the AP is unplugged..heh.

  13. #133

    MK-2's Avatar
    Join Date
    Oct 2006
    Location
    Nottingham
    Posts
    3,237
    Thank Post
    149
    Thanked 581 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    199
    ok, instead of the server, i added my machine, which is just xp client. told it to check dns client etc, and it returned. so its just that server its not responding for, our other servers work fine. weird
    just another thing, in IE the layout is fine, in FF the layout has servers at top and wifi and printers just below to the left.
    Last edited by MK-2; 8th April 2008 at 03:02 PM.

  14. #134
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Sirbendy View Post

    Suggestion:

    Link in the pages to take the user back to the main admin or main view pages in one step.
    This has been added to the next version as I forgot to add it in.


    Query 1:

    Can it be twiddled to allow any "non standard" services like VMWare to be monitored?
    If a service has been instqalled on as server regardless of what it is you can add it to the server monitor. To do this you need to open the services.msc on the server in question, double left click on the service, in the window that opens make a note of the service name as this is what you will need to add. Once you have the service name go in to the admin area of MYSM and add the service, once added link it to the server and away you go

    Query 2:

    If the server is UP, but a monitored service is not, is there any way of informing the user of an issue without them clicking on the affected machine?
    I am looking in to email / desktop alerts at the moment which will do this, if a server is down i.e. no PING send an email or if a server is up but a service is down send an email informing as much.

    Looks very good though! First play with IIS as well..relatively painless..
    Glad to hear it.

    * could there be a way of grouping items together e.g. departments for wireless/printers etc.
    If i read this right you want to group within groups, I suppose it could be done not sure how long it would take and if it would make the display harder to read, remeber this is supposed to be an at a glance display.

    * When it says checking servers, please wait - maybe change to checking items as its not just servers its wireless/printers as well.
    Consider it changed

    * Re order items in alphabetical order
    Do you want to be able to do this or have it done for you so that all reacords are in alpha order??

    in IE the layout is fine, in FF the layout has servers at top and wifi and printers just below to the left.
    I'll look into this.

  15. #135

    Join Date
    Mar 2007
    Location
    Devon
    Posts
    1,042
    Thank Post
    226
    Thanked 63 Times in 56 Posts
    Rep Power
    30
    I'm now in the same situation as MK-2 will try the thing you suggest ICTNUT see what it produces. Looks wonderful though with all the green UP's.

SHARE:
+ Post New Thread
Page 9 of 13 FirstFirst ... 5678910111213 LastLast

Similar Threads

  1. BCS Charter Status
    By russdev in forum Educational IT Jobs
    Replies: 13
    Last Post: 14th February 2008, 01:40 PM
  2. Just got a letter about Single Status through
    By j17sparky in forum General Chat
    Replies: 17
    Last Post: 31st October 2007, 01:33 PM
  3. Single Status
    By faza in forum General Chat
    Replies: 36
    Last Post: 2nd February 2007, 09:37 AM
  4. Just got ICT college status YAY!!!
    By Mr_T in forum General Chat
    Replies: 3
    Last Post: 1st February 2007, 12:20 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •