+ Post New Thread
Page 6 of 13 FirstFirst ... 2345678910 ... LastLast
Results 76 to 90 of 187
Wireless Networks Thread, Helpdesk network status. in Technical; OK I have this working now so that you can PING a piece of hardware with the option toalso check ...
  1. #76
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    OK I have this working now so that you can PING a piece of hardware with the option toalso check it services (if it a Windows Server).

    I am currently adding groups so that hardware can be assigned to them i.e.

    • Windows
    • *nix
    • Wireless
    • Printers


    Then the main staus page will build the display group by group across the page. The layout is the tricky part and I am working on this now so as soon as I have tested this Iwill release another update.

  2. #77
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    732
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    27
    Sounds great that, will give it a test tomorrow hopefully

  3. #78
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    732
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    27
    Just gave this a little test, getting an HTTP 500 Internal Server Error when trying to access Admin page. Can see the status page fine.

    On a Win 2003 SP1.

  4. #79
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Mullet_man:

    This will show you how to trun off error pages so you can see the true error:

    Turn off error pages

    It is most likely that you need to enable paret paths in IIS, this will show you how:

    Enable Parent Paths

  5. #80
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    732
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    27
    Cheers that worked,

    now getting an

    Microsoft JET Database Engine error '80004005'

    Operation must use an updateable query.

    /mlsm/incs/data_functions.asp, line 118

    when trying to update settings.

  6. #81
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    You need to ensure that the data folder and it's contents have write permissions set for the Intertnet guest account (IUSR_MachineName)

  7. #82
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    732
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    27
    Cool got that working, its just now seeing everything as offline.

  8. #83
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Have you downloaded that version form the website v1.2 if so then this is the version that only checks Windows Services.

    The version that can check non windows servers i.e. wireless, printers etc. will be available tonight.

  9. #84
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    732
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    27
    Yeah got the one from the website v1.1.

    But should it not see servers as up?

  10. #85

    MK-2's Avatar
    Join Date
    Oct 2006
    Location
    Nottingham
    Posts
    3,237
    Thank Post
    149
    Thanked 581 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    200
    just added two of our servers, and the status page is seeing them both as offline, including the one that the webpage is hosted on.
    is there anything glaringly obvious i may have missed?

    just seen the bit on the site about 'If a server is added but no services assigned to it the server is shown as offline'
    checked and i do have services added to the server, so hopefully i'm not being too stupid here
    Last edited by MK-2; 7th April 2008 at 11:33 AM.

  11. #86
    gaz350's Avatar
    Join Date
    Jul 2007
    Location
    Rutland, east.leicestershire :P
    Posts
    579
    Thank Post
    47
    Thanked 49 Times in 41 Posts
    Rep Power
    28
    not only me then! was about to panic, was expecting phone calls any second!

  12. #87

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,593
    Thank Post
    725
    Thanked 1,685 Times in 1,500 Posts
    Rep Power
    432
    OZ: Hope this is being developed into the roadmap of MLH?

    Ben

  13. #88
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    732
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    27
    Quote Originally Posted by MK-2 View Post
    just added two of our servers, and the status page is seeing them both as offline, including the one that the webpage is hosted on.
    is there anything glaringly obvious i may have missed?

    just seen the bit on the site about 'If a server is added but no services assigned to it the server is shown as offline'
    checked and i do have services added to the server, so hopefully i'm not being too stupid here
    Mine still shows as offline when services are added.

  14. #89
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Hi all,

    Please wait for the next release tomight as this will work a little differently:

    The display page will merely "Ping" an item (server, printer, wireless) to see if it is responding then depending on how you have added the item a link will be available to an extended check that will query windows services.

    Take a look at the screen shot attached.

    @Plexer: Yes you are correct :-)
    Last edited by ICTNUT; 24th July 2008 at 02:08 PM.

  15. #90

    MK-2's Avatar
    Join Date
    Oct 2006
    Location
    Nottingham
    Posts
    3,237
    Thank Post
    149
    Thanked 581 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    200
    Nice one, looks amazing.

SHARE:
+ Post New Thread
Page 6 of 13 FirstFirst ... 2345678910 ... LastLast

Similar Threads

  1. BCS Charter Status
    By russdev in forum Educational IT Jobs
    Replies: 13
    Last Post: 14th February 2008, 01:40 PM
  2. Just got a letter about Single Status through
    By j17sparky in forum General Chat
    Replies: 17
    Last Post: 31st October 2007, 01:33 PM
  3. Single Status
    By faza in forum General Chat
    Replies: 36
    Last Post: 2nd February 2007, 09:37 AM
  4. Just got ICT college status YAY!!!
    By Mr_T in forum General Chat
    Replies: 3
    Last Post: 1st February 2007, 12:20 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •