+ Post New Thread
Page 3 of 13 FirstFirst 1234567 ... LastLast
Results 31 to 45 of 187
Wireless Networks Thread, Helpdesk network status. in Technical; I did, all credit needs to go to christhack & especially to webman from Bishop Barrington! attached is my index.php ...
  1. #31
    Nick_Parker's Avatar
    Join Date
    Jan 2008
    Location
    Dainfern, South Africa
    Posts
    473
    Thank Post
    100
    Thanked 18 Times in 13 Posts
    Rep Power
    18
    I did, all credit needs to go to christhack & especially to webman from Bishop Barrington!

    attached is my index.php file renamed to index.txt
    Attached Files Attached Files

  2. Thanks to Nick_Parker from:

    benIT (4th April 2008)

  3. #32
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    4,002
    Thank Post
    983
    Thanked 476 Times in 398 Posts
    Blog Entries
    12
    Rep Power
    98
    Sure here is my code as well, its designed for windows/IIS not linux.

    To get it working like my screenshot just copy the code into 3 columns on a single webpage. I grabbed the images from google image search to make it look pretty

    Remember to rename to .php
    Attached Files Attached Files

  4. Thanks to zag from:

    benIT (4th April 2008)

  5. #33
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    740
    Thank Post
    35
    Thanked 48 Times in 46 Posts
    Rep Power
    28
    Am a total idiot and can't get it working, what do I need to do at this end?

  6. #34

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,985
    Thank Post
    735
    Thanked 559 Times in 374 Posts
    Blog Entries
    3
    Rep Power
    206
    Hi

    Can we add this all code to a page on the the wiki.

    Russell

  7. #35
    Nick_Parker's Avatar
    Join Date
    Jan 2008
    Location
    Dainfern, South Africa
    Posts
    473
    Thank Post
    100
    Thanked 18 Times in 13 Posts
    Rep Power
    18
    Quote Originally Posted by mullet_man View Post
    Am a total idiot and can't get it working, what do I need to do at this end?
    in both cases, all you do is rename the file from .txt to .php
    and run it on a webserver on your network that has PHP installed.

  8. #36
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    740
    Thank Post
    35
    Thanked 48 Times in 46 Posts
    Rep Power
    28
    Just installed PHP now, will give that ago.

    Cheers Nick.

    Still no luck, am giving up now
    Last edited by mullet_man; 26th March 2008 at 11:24 AM.

  9. #37
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    4,002
    Thank Post
    983
    Thanked 476 Times in 398 Posts
    Blog Entries
    12
    Rep Power
    98
    All you need is a PHP webserver. Install WAMP if you dont want the hassle of setting it up yourself

    Then try and show the phpinfo page, if that shows you know php is working.

    Then rename to .php and run the script, it will show red crosses for everything because its looking for my IP addresses. You need to edit the script to add your IP's or Names of devices.

  10. #38
    Rozzer's Avatar
    Join Date
    Aug 2005
    Location
    South West
    Posts
    720
    Thank Post
    21
    Thanked 81 Times in 61 Posts
    Rep Power
    34
    Hello

    I seem to be getting this error message:
    Warning: exec() [function.exec]: Unable to fork [ping **.**.**.** -n 1 -w 1] in C:\Inetpub\wwwroot\status.php on line 51
    I have put a dummy address in to and it says the address is online.

    Any suggestions because i could see this being very helpful.

    Thanks,

    Ross

  11. #39
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    740
    Thank Post
    35
    Thanked 48 Times in 46 Posts
    Rep Power
    28
    Quote Originally Posted by ittech View Post
    All you need is a PHP webserver. Install WAMP if you dont want the hassle of setting it up yourself

    Then try and show the phpinfo page, if that shows you know php is working.

    Then rename to .php and run the script, it will show red crosses for everything because its looking for my IP addresses. You need to edit the script to add your IP's or Names of devices.

    That didn't work, am giving up am useless when it comes to web sites, and IIS....

  12. #40

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,985
    Thank Post
    735
    Thanked 559 Times in 374 Posts
    Blog Entries
    3
    Rep Power
    206

  13. 2 Thanks to russdev:

    benIT (4th April 2008), Rozzer (27th March 2008)

  14. #41
    Rozzer's Avatar
    Join Date
    Aug 2005
    Location
    South West
    Posts
    720
    Thank Post
    21
    Thanked 81 Times in 61 Posts
    Rep Power
    34
    Worked a treat thanks

    Ross

  15. #42
    Doudar's Avatar
    Join Date
    Sep 2005
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Have got the code to display ok (IIS) but it says everything is up even when I point it to names/ip address that do not exist? Am I missing something here?

    Regards
    JohnD

  16. #43

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    10,047
    Thank Post
    3,579
    Thanked 1,119 Times in 1,024 Posts
    Rep Power
    377
    Found this :

    Spiceworks - Free Network Monitoring Software for Network Management

    and this :

    Open Source Network Monitor Tools

    See what you think to them

    Geoff has most likely seen them all

  17. #44
    Joedetic's Avatar
    Join Date
    Jan 2006
    Location
    Walsall
    Posts
    1,316
    Thank Post
    6
    Thanked 13 Times in 13 Posts
    Rep Power
    23
    Thanks for that gecko. A couple I'd not heard of.

  18. #45
    DSapseid's Avatar
    Join Date
    Feb 2007
    Location
    West Sussex
    Posts
    1,155
    Thank Post
    131
    Thanked 54 Times in 47 Posts
    Rep Power
    38
    i cant get WAMP server to show the localhost page or phpmyadmin i just get a 403 error. do i have to configure iis to look at the wamp folder?



SHARE:
+ Post New Thread
Page 3 of 13 FirstFirst 1234567 ... LastLast

Similar Threads

  1. BCS Charter Status
    By russdev in forum Educational IT Jobs
    Replies: 13
    Last Post: 14th February 2008, 02:40 PM
  2. Just got a letter about Single Status through
    By j17sparky in forum General Chat
    Replies: 17
    Last Post: 31st October 2007, 02:33 PM
  3. Single Status
    By faza in forum General Chat
    Replies: 36
    Last Post: 2nd February 2007, 10:37 AM
  4. Just got ICT college status YAY!!!
    By Mr_T in forum General Chat
    Replies: 3
    Last Post: 1st February 2007, 01:20 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •