+ Post New Thread
Page 11 of 13 FirstFirst ... 78910111213 LastLast
Results 151 to 165 of 187
Wireless Networks Thread, Helpdesk network status. in Technical; Originally Posted by ICTNUT Should have a new updeate for you in a couple of days, I am busy closing ...
  1. #151
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    726
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    26
    Quote Originally Posted by ICTNUT View Post
    Should have a new updeate for you in a couple of days, I am busy closing the next release of the helpdesk as it is a big one so I want to get that out of the way first.
    Cool no rush

  2. #152
    Unvalidated User
    Join Date
    Jan 2008
    Posts
    54
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    0
    cant wait for the update :-p

  3. #153
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    726
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    26
    Any news on the update?

  4. #154
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    726
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    26
    @ICTNUT, we are finding this a great tool, me and other tech have it as one of our home page tabs, so we can check everything is up and running in the morning before the start of the day.

    Hope your next update is sometime soon

  5. #155

    Join Date
    Nov 2007
    Posts
    554
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    15
    Can anyone give me some help with this?
    Im just trying to get it setup on our existing network, to test its feasibility/usefulness for the new network, and im having problems.
    I can get the interface up for it, but it doesnt seem to work. Wont even do the ping tests.

    Ideas?

    Thanks.

  6. #156
    DSapseid's Avatar
    Join Date
    Feb 2007
    Location
    West Sussex
    Posts
    1,152
    Thank Post
    130
    Thanked 54 Times in 47 Posts
    Rep Power
    38
    Here is my install notes from my network documentation.

    1. You will need a server with iis and php installed i use WAMP for the the php server downloadable from Install PHP 5 Apache MySQL on Windows : WampServer

    2. Open the install folder from WAMP (usually C:\wamp) open the www folder and create a new folder calling it anything you like (for this purpose i will choose edugeek).

    3. Copy and paste the php file to the edugeek folder from above.

    4. Open internet explorer and navigate to http:\\localhost and you should get the wamp server web interface.

    5. Under projects you will see the folder edugeek. Click it and you will see a list of files in the directory. You should see the PHP file click it to open it to make sure that the php server bit is set up ok.

    6. You can now navigate to it by putting http:\\<server name>\edugeek\lan.php in the web browser of any computer.


    Notes:

    You may need to start wamp serve automatically by clicking on the 'speedo' in the taskbar and clicking start all services.

    If it doesnt start then you may need to stop on of the iis services then start the wamp services then start the iis service again. The one that i had to stop and start was 'World Wide Publishing Service'.

  7. #157
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    726
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    26
    Are you using the Ping function or the WMI function?

    Can you get into the admin page?

    Are you using IIS?

  8. #158

    Join Date
    Nov 2007
    Posts
    554
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    15
    Quote Originally Posted by mullet_man View Post
    Are you using the Ping function or the WMI function?

    Can you get into the admin page?

    Are you using IIS?
    - Either, none of them work.
    - Yes.
    - Yes.

    .

  9. #159
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Hi All,

    I have just released the next version of the helpdesk to beta testers so I will be releasing the next version of the nework monitor by the end of the week

    This will work by polling the services and hardware directly to the database therefore allowing anyone to view the status page with the extended status page being restricted as there is now the facility to stop/start/restart windows services.

    I'll post an update soon.

  10. #160
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    726
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    26
    Quote Originally Posted by boomam View Post
    - Either, none of them work.
    - Yes.
    - Yes.

    .

    Seems funny that it doesn't work? Are you testing as a admin user?

  11. #161

    Join Date
    Nov 2007
    Posts
    554
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    15
    Quote Originally Posted by mullet_man View Post
    Seems funny that it doesn't work? Are you testing as a admin user?
    Yup.

    Quote Originally Posted by ICTNUT View Post
    Hi All,

    I have just released the next version of the helpdesk to beta testers so I will be releasing the next version of the nework monitor by the end of the week

    This will work by polling the services and hardware directly to the database therefore allowing anyone to view the status page with the extended status page being restricted as there is now the facility to stop/start/restart windows services.

    I'll post an update soon.
    Sounds good.

  12. #162
    damien.deakes's Avatar
    Join Date
    Sep 2007
    Location
    Doncaster
    Posts
    60
    Thank Post
    12
    Thanked 3 Times in 3 Posts
    Rep Power
    14
    Quote Originally Posted by DSapseid View Post
    Here is my install notes from my network documentation.
    I followed that...

    The localhost way works but when i try to browse to the machine from another workstation I get the error page.... You are not authorized to view this directory or page.


    Why is this happening?

  13. #163
    DSapseid's Avatar
    Join Date
    Feb 2007
    Location
    West Sussex
    Posts
    1,152
    Thank Post
    130
    Thanked 54 Times in 47 Posts
    Rep Power
    38
    Think you need set permissions on the directory to be everyone - read

  14. #164
    damien.deakes's Avatar
    Join Date
    Sep 2007
    Location
    Doncaster
    Posts
    60
    Thank Post
    12
    Thanked 3 Times in 3 Posts
    Rep Power
    14
    Would i need to use a ftp like program? because its a local machine and im new to all this.

    doing it through windows explorer is going to bring up the usual properties panel.

  15. #165

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,821
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    I was wondering how you could configure this so it will ping more than one device for one result? For example I would like to add the printers to the status page, but I would want it to ping the printer and the print server to give a more accurate result.

    Thanks allot

    Z

SHARE:
+ Post New Thread
Page 11 of 13 FirstFirst ... 78910111213 LastLast

Similar Threads

  1. BCS Charter Status
    By russdev in forum Educational IT Jobs
    Replies: 13
    Last Post: 14th February 2008, 01:40 PM
  2. Just got a letter about Single Status through
    By j17sparky in forum General Chat
    Replies: 17
    Last Post: 31st October 2007, 01:33 PM
  3. Single Status
    By faza in forum General Chat
    Replies: 36
    Last Post: 2nd February 2007, 09:37 AM
  4. Just got ICT college status YAY!!!
    By Mr_T in forum General Chat
    Replies: 3
    Last Post: 1st February 2007, 12:20 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •