+ Post New Thread
Results 1 to 14 of 14
Wireless Networks Thread, Ghost casting slows LAN to a crawl in Technical; This is really getting on my wosits but each time I do a Ghost cast everything else on the network ...
  1. #1

    Join Date
    Jan 2007
    Location
    Enfield, London
    Posts
    159
    Thank Post
    7
    Thanked 3 Times in 3 Posts
    Rep Power
    17

    Ghost casting slows LAN to a crawl

    This is really getting on my wosits but each time I do a Ghost cast everything else on the network seems to drop out. Web browsing and media streaming stop working (erm I'm doing research at the same time ). The funning thing is, if I start Ghost from a boot disk and download the image from a share, there isn't the same problem.

    Is ghost casting written to gobble up all bandwith when it starts?

  2. #2

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,674
    Thank Post
    861
    Thanked 650 Times in 431 Posts
    Rep Power
    499
    Came across this problem in my previous job - the only solution was to isolate the room being casted..

  3. #3

    Join Date
    Jan 2007
    Location
    Enfield, London
    Posts
    159
    Thank Post
    7
    Thanked 3 Times in 3 Posts
    Rep Power
    17
    Quote Originally Posted by Gatt View Post
    Came across this problem in my previous job - the only solution was to isolate the room being casted..
    Oh brilliant. I'm going to have get a 48 way switch and pull out the uplink

  4. #4

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    You can set bandwidth limits when you use GhostCast. Additionally, make sure you using Broadcast or preferably Multicast rather than Unicast to send your ghost image to clients.

  5. #5

    Join Date
    Jan 2007
    Location
    Enfield, London
    Posts
    159
    Thank Post
    7
    Thanked 3 Times in 3 Posts
    Rep Power
    17
    Quote Originally Posted by Geoff View Post
    You can set bandwidth limits when you use GhostCast. Additionally, make sure you using Broadcast or preferably Multicast rather than Unicast to send your ghost image to clients.
    Yes I did set it on mulitcast but I guess I will have to play with the limit until I can find an optimal value. What speed works for you?

  6. #6

    Join Date
    Nov 2006
    Posts
    998
    Thank Post
    132
    Thanked 58 Times in 51 Posts
    Rep Power
    24
    The multicasting is swamping the network. Unless you're ghosting a whole room, always use unicast.

  7. #7

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    Quote Originally Posted by m2d2 View Post
    Yes I did set it on mulitcast but I guess I will have to play with the limit until I can find an optimal value. What speed works for you?
    100mb/min? But then my LAN works properly (lots of nice new HP Procurves). Also if your using multicast, ensure you have setup your switches for multicast correctly.

    Quote Originally Posted by fafster View Post
    The multicasting is swamping the network. Unless you're ghosting a whole room, always use unicast.
    You have that the wrong way round.

  8. #8

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,973
    Thank Post
    352
    Thanked 1,298 Times in 888 Posts
    Blog Entries
    4
    Rep Power
    1131
    What switches do you have? We are trying to tackle this issue at the moment and if my 3Com switches will support it I am told that if I enable GMNP Snoop [If I remember correctly, I can't put my hand on the notes at the moment] on the switch serving the Ghost server all should well. I am trying to make time to get round to try it, but as ever,....
    Last edited by DaveP; 22nd February 2008 at 02:59 PM.

  9. #9

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,816
    Thank Post
    517
    Thanked 2,473 Times in 1,916 Posts
    Blog Entries
    24
    Rep Power
    836
    The way I dealt with this issue is to split my network into VLANs and then alter the VLAN of of one of the ports on the ghosting server to be on the relevant vlan. That way any traffic only affects that segment of the network - which is very important to us as our phone system works on the same switches...

  10. #10
    andyrite's Avatar
    Join Date
    Apr 2007
    Posts
    413
    Thank Post
    7
    Thanked 90 Times in 71 Posts
    Rep Power
    42
    Make sure you have igmp running on your switches.

  11. #11
    Trapper's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    1,209
    Thank Post
    74
    Thanked 147 Times in 119 Posts
    Rep Power
    93
    Or if you are going to multicast a whole room, start the session at 2am

  12. #12

    Join Date
    Nov 2006
    Posts
    998
    Thank Post
    132
    Thanked 58 Times in 51 Posts
    Rep Power
    24
    Quote Originally Posted by Geoff View Post
    You have that the wrong way round.
    Could you explain?

  13. #13
    sahmeepee's Avatar
    Join Date
    Oct 2005
    Location
    Greater Manchester
    Posts
    795
    Thank Post
    20
    Thanked 70 Times in 42 Posts
    Rep Power
    34
    He means unicast will use more bandwidth than multicast if multicast is set up correctly.

    There's some more info on setting up managed 3com switches for ghost in this recent thread:

    http://edugeek.net/forums/showpost.p...1&postcount=18

  14. #14
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,463
    Thank Post
    10
    Thanked 496 Times in 436 Posts
    Rep Power
    113
    I have no issues using multicast, even across multiple switches. I get around 600-1200 MB/m depending on a few factors.

    If the core switch has multicast filtering then it will only affect those switches attached that do not support igmp filtering or have it disabled.

    I completed the change to all managed procurves last july, so now the only ports to recieve ghost multicast data are those that join the igmp session.

    I also have ghost on a seperate vlan (design and necessity - can't use 802.1x to authenticate ghost).

SHARE:
+ Post New Thread

Similar Threads

  1. Web casting/video conferencing
    By babo in forum Windows
    Replies: 10
    Last Post: 14th July 2014, 07:09 AM
  2. PXE Ghost
    By DMcCoy in forum General Chat
    Replies: 24
    Last Post: 5th October 2009, 09:40 PM
  3. Ghost machines without...Ghost...
    By Samson in forum How do you do....it?
    Replies: 21
    Last Post: 22nd January 2008, 11:35 AM
  4. RIS and Ghost
    By Uraken in forum How do you do....it?
    Replies: 5
    Last Post: 19th March 2007, 08:57 AM
  5. Ghost 8 +PXE boot into ghost console
    By Inox in forum How do you do....it?
    Replies: 4
    Last Post: 9th August 2005, 11:19 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •