+ Post New Thread
Results 1 to 12 of 12
Wireless Networks Thread, Meru - AP320 and Controller MC1000 in Technical; I have setup a Meru controllerMC1000 and connected one AP320 to my network, via a netgear switch with PoE. I ...
  1. #1

    Join Date
    Oct 2013
    Location
    Bergen
    Posts
    6
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Meru - AP320 and Controller MC1000

    I have setup a Meru controllerMC1000 and connected one AP320 to my network, via a netgear switch with PoE.

    I have also a Samsung TV (wired) on my network aswell.

    I have an Iphone app. The app is calles "Samsung SmartView" . App is a companion app for Samsung Smart TV for use as a remote controll for my Samsung TV.
    (https://itunes.apple.com/ca/app/sams...359580639?mt=8)


    Problem is after i setup my AP320 and controller MC1000 my Iphone app does not find the samsung TV anymore. Its only says cannot connect.

    On my old Dlink DIR655 accesspoint its work fine, so I am wondering what settings int the controller do i have to change to get this working ??

    I also have a Canal Digital sattelite receiver on my network.

    See my netwrok setup below.

    Thanks for help in advance.setup.jpg
    Last edited by ferale; 20th October 2013 at 11:40 AM.

  2. #2

    Join Date
    Sep 2013
    Location
    UK and Europe
    Posts
    115
    Thank Post
    0
    Thanked 56 Times in 46 Posts
    Rep Power
    11
    Hi Ferale,

    I am not familiar with this setup, so I am going to make a guess based on my experience with similar devices.

    the App will most likely use a discovery protocol, and may use multicast tio find the server. A lot of enterprise wifi equipment does not forward multicast packets over the WiFi by default, so the first thing you should check is if broadcast/multicast forwarding is enabled for the SSID.

    NM

  3. Thanks to neilmac from:

    ferale (20th October 2013)

  4. #3

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,255
    Thank Post
    111
    Thanked 242 Times in 193 Posts
    Blog Entries
    1
    Rep Power
    74
    ...and unless this is a small test environment... do not blindly enable multicast / udp broadcast support, there is a good reason it is disabled by default in Enterprise kit.

  5. #4

    Join Date
    Oct 2013
    Location
    Bergen
    Posts
    6
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thanks neimac for answer. But no luck so far.

    Did following: Configuration >> Wireless >> ESS >> Select ESS Profile>> Allow Multicast Flag: ON

    But no luck. Is there anything else what i need to check for ??

  6. #5

    Join Date
    Sep 2013
    Location
    UK and Europe
    Posts
    115
    Thank Post
    0
    Thanked 56 Times in 46 Posts
    Rep Power
    11
    How about checking the VLANS are consistent throughout ?

  7. Thanks to neilmac from:

    ferale (20th October 2013)

  8. #6

    Join Date
    Oct 2013
    Location
    Bergen
    Posts
    6
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have not configured a vlan in the controller. do i need that for it to work. It works fine surfing when connected to the SSID but not the iphone app.
    Wondering if it could be UPD ports need to open for iphone app , but i dont know...

  9. #7

    Join Date
    Jan 2009
    Location
    Cambridge
    Posts
    82
    Thank Post
    3
    Thanked 11 Times in 10 Posts
    Rep Power
    33
    would you like me to put you in touch with Meru locally or a local partner?
    Its probably just a setting

  10. Thanks to mhowell from:

    ferale (23rd October 2013)

  11. #8

    Join Date
    Oct 2013
    Location
    Bergen
    Posts
    6
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by mhowell View Post
    would you like me to put you in touch with Meru locally or a local partner?
    Its probably just a setting
    What do you mean by that? Well if they know what settings it is, I would be grateful to know what settings I have to change in the controller to get it to work. Thak you in advance.

  12. #9

    Join Date
    Oct 2013
    Location
    Bergen
    Posts
    6
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Any other suggestions ??

  13. #10

    Join Date
    Jan 2009
    Location
    Cambridge
    Posts
    82
    Thank Post
    3
    Thanked 11 Times in 10 Posts
    Rep Power
    33
    Please PM me or send me your details and I will put you in touch with Meru locally or the right partner
    mhowell@merunetworks.com Mark Howell
    Thx

  14. #11
    ful56_uk's Avatar
    Join Date
    Mar 2008
    Location
    Essex
    Posts
    554
    Thank Post
    105
    Thanked 23 Times in 21 Posts
    Rep Power
    17
    My suggestion would download wireshark and capture the traffic from the tv and phones IP so you can see what ports it is broadcasting then allows those ports on the meru box. I had to do this for a lighting desk in our theatre which had an ipad app.

  15. #12

    Join Date
    Oct 2013
    Location
    Bergen
    Posts
    6
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I think i have found it to work. Dunno what I actually did but it suddenly worked. Will test it a little bit more to see if its stable though. Think it can be to do with allow multicast flag on and open 443 UPD port.

SHARE:
+ Post New Thread

Similar Threads

  1. Meru MC3000 and Windows 2008R2 radius server
    By jakobevers in forum Wireless Networks
    Replies: 2
    Last Post: 22nd December 2011, 11:40 PM
  2. Replies: 4
    Last Post: 29th July 2011, 08:21 AM
  3. meru wireless and impero
    By MRT in forum Network and Classroom Management
    Replies: 4
    Last Post: 21st January 2011, 02:34 PM
  4. Better central control of Printer installation and control
    By siuko in forum Windows Server 2000/2003
    Replies: 0
    Last Post: 9th July 2010, 02:05 PM
  5. Replies: 4
    Last Post: 16th October 2008, 03:44 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •