+ Post New Thread
Results 1 to 13 of 13
Wireless Networks Thread, 3COM WX4400 Controller - NEED HELP in Technical; Hi, I have work for a secondary school in Darlington that has just taken over a primary school's IT Support. ...
  1. #1

    Join Date
    Feb 2012
    Location
    Durham
    Posts
    52
    Thank Post
    5
    Thanked 8 Times in 4 Posts
    Rep Power
    7

    3COM WX4400 Controller - NEED HELP

    Hi,

    I have work for a secondary school in Darlington that has just taken over a primary school's IT Support. We have just replaced all there servers and computers and now it's time to change the wireless config. The previous company that supported the school installed a 3com wx4400 wireless controller and we had no hand over from the other company.

    I need a way to edit the 3COM WX4400 config to change the authentication settings but I am unable to get into it.

    I know it's ip is 10.74.144.100 but I am unable to get onto a web interface (If there is one), unable to ssh onto it. I have managed to find 3Com Wireless manager software but I am unable to finished the installation of it as I am unable to get the activation key.

    Any help would be really appreciated.

  2. #2

    Join Date
    Jun 2011
    Posts
    111
    Thank Post
    0
    Thanked 15 Times in 15 Posts
    Rep Power
    19
    What about the console port? Login and check whether SSH server is enabled

    "set ip ssh server enable"

    http://h20628.www2.hp.com/km-ext/kmc...02584048-1.pdf
    Last edited by snoerre; 18th August 2013 at 07:16 PM.

  3. #3

    Join Date
    Feb 2012
    Location
    Durham
    Posts
    52
    Thank Post
    5
    Thanked 8 Times in 4 Posts
    Rep Power
    7
    Ssh is enabled I just dont know the login details for it. Also I have tryed the serial port but I couldn't get it to work. I plugged the serial into one of the servers and fired up hypertermial and it didnt do anything. I even tryed using putty but I didnt get anywhere with it.

    Some guidance is needed

  4. #4

    Join Date
    Aug 2012
    Location
    Atlanta, GA
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    There's a way to use the trial version of 3wxm to convert them from fit to fat.

    That's all I know.

  5. #5

    Join Date
    Mar 2008
    Location
    Colchester
    Posts
    208
    Thank Post
    36
    Thanked 44 Times in 38 Posts
    Rep Power
    24
    With the serial port connected you have to power cycle the switch , you will have a connection and some options to press a key for few seconds to stop it booting , there is a way then to view current config file without the username and password via CLi . I believe in past we exported config to a compact flash card via the slot, reset switch and setup from scratch then imported configuration maybe even edited the config on the card , sorry cant remember exact details, was years a go as it now has been replaced with HP wireless switch

  6. #6

    Join Date
    Feb 2012
    Location
    Durham
    Posts
    52
    Thank Post
    5
    Thanked 8 Times in 4 Posts
    Rep Power
    7
    Quote Originally Posted by xenonive View Post
    With the serial port connected you have to power cycle the switch , you will have a connection and some options to press a key for few seconds to stop it booting , there is a way then to view current config file without the username and password via CLi . I believe in past we exported config to a compact flash card via the slot, reset switch and setup from scratch then imported configuration maybe even edited the config on the card , sorry cant remember exact details, was years a go as it now has been replaced with HP wireless switch
    I will try this when I am next on site, thanks

  7. #7

    Join Date
    Sep 2013
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    If you are completely locked out of the WX4400 there is a way to factory reset it without access. I recently purchased a WX wireless system and it came with no access (though they told me they reset it, they did not). It was 10 months ago I did that, and cannot remember top of my head. The info was in the main manual, something like 600 pages - found online.

    After that I was able to use the manual to build a configuration that suited my requirements. That system is being deployed this month, funny timing I found this question. An old hardware set with little current support available.

  8. #8

    Join Date
    Feb 2012
    Location
    Durham
    Posts
    52
    Thank Post
    5
    Thanked 8 Times in 4 Posts
    Rep Power
    7
    Hi all,

    When I connect the serial port to the switch and try to use putty to connect to it I just get a blank screen with no response. Any ideas?

    Thanks

  9. #9

    Join Date
    Sep 2013
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    There is no security through the console port (for a connection). If you connect with the proper settings 9600/8N1/noHW and you boot/power up the WX, you should see text in your terminal showing a startup. If you are getting nothing, I would be concerned. The WX4400 has 4 gigabit (only) ports on the front, and an indicator above those that 'breathes' when it is operational. The LAN ports, if connected should light up - only at 1000. If those are working, that would indicate the system is loading proper.

    When connecting console, terminal, you should be able to talk to the device. If your settings are proper, perhaps the cable you are using is not proper. Myself, I had a very old 9pin serial cable which worked first time for me so I cannot comment on the specs of the cable; I never looked up that info as was not needed.

    You should be able to press enter a few times to at least get a prompt. I have attached a bootup output for your reference.

    wx.png Bootup from reset/power off. Afterward the status led above port 2, breathes. If not, consult the manuals to determine what error the led may indicate.

    I should also note, yesterday I learned Putty does not connect through SSH to this device, seems to be a bug in the sshdaemon in the WX. Connects but disconnects soon as you enter a username. I found another SSH Client that worked passed the login, but refused to "enable" so I gave up as terminal/console access will be adequate for my needs.
    Last edited by SpyderX; 4th September 2013 at 07:06 PM.

  10. #10

    Join Date
    Feb 2012
    Location
    Durham
    Posts
    52
    Thank Post
    5
    Thanked 8 Times in 4 Posts
    Rep Power
    7
    Silly question but how do you actually reset to WX4400 back to factory settings?

  11. #11

    Join Date
    Sep 2013
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Funny thing, I just did this again this past weekend. Not with my primary controller, but the backup I purchased - forgot I had it, lol.

    If you have no access to view via serial console, this will be redundant to explain. It is in the WX4400 administrator manual. Here is what I recall, but you really need to read the manual to be sure you follow the process exactly; though I dont think it will truly break if you miss starting the reset. I believe it was under "lost password"

    When booting the WX4400, wait until it begins to boot, then force it to reboot (ie: pull the plug). Then boot it again. When it gets to the countdown press Q then ENTER. If you do that proper, you will get a command "boot>" prompt, this command causes a factory reset.

    boot> boot OPT+=default

    Again, you must be able to connect via the serial console port. That is the lowest form of communication with the device.

  12. #12

    Join Date
    Sep 2013
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    End of the month, and I am curious about any success you had with the WX, resetting or clearing or accessing at all.

    It is unfortunate 3Com was taken over, and also that this product is gone, with no more support. Replaced by HP's version of the same. It is not that old of a product, and still far more advanced than many people need - that is why we are using it, old but more than we need, even a decade later.

  13. #13

    Join Date
    Feb 2012
    Location
    Durham
    Posts
    52
    Thank Post
    5
    Thanked 8 Times in 4 Posts
    Rep Power
    7
    Hi,

    This finaly got sorted.

    It turned out it was the serial cable I was using that was dodge. I used a new cable and it was perfectly fine. And I was able to reset it.

SHARE:
+ Post New Thread

Similar Threads

  1. Need help to finsih script?
    By tosca925 in forum Scripts
    Replies: 1
    Last Post: 1st November 2006, 11:08 PM
  2. nix noob needs help
    By alan-d in forum *nix
    Replies: 15
    Last Post: 24th October 2006, 08:58 PM
  3. Replies: 3
    Last Post: 17th February 2006, 11:42 AM
  4. Group Membership Woes (Need Help)
    By ICTNUT in forum Windows
    Replies: 11
    Last Post: 2nd December 2005, 03:19 PM
  5. A Few Things I Need Help With
    By Pear in forum Windows
    Replies: 11
    Last Post: 13th October 2005, 07:42 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •