+ Post New Thread
Results 1 to 9 of 9
Wireless Networks Thread, meraki mr12 breaks bt internet connection in Technical; I've set up my mr12 with the same ssid as my homehub to act as a second access point for ...
  1. #1

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,990
    Thank Post
    590
    Thanked 1,497 Times in 1,343 Posts
    Rep Power
    398

    meraki mr12 breaks bt internet connection

    I've set up my mr12 with the same ssid as my homehub to act as a second access point for upstairs as the signal from the homehub isn't great there.

    If I run a ping against google with -t as soon as the mr12 is connected I get a few ping replies then connection times out then a few ping replies etc... And internet access goes screwy as soon as I disconnect the mr12 it all goes back to normal.

    I've tested the cable with test-um lanscaper and it tests fine and is 10m long.

    Ben

  2. #2

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,724
    Thank Post
    696
    Thanked 1,206 Times in 759 Posts
    Rep Power
    393
    If your ping test is being done over wireless, it's entirely possible this is simple wireless channel interference. In my experience Meraki kit is quite bad at auto-channel selection when there are other networks nearby. Have you ruled this out already?

  3. #3
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,723
    Thank Post
    206
    Thanked 254 Times in 206 Posts
    Rep Power
    65
    the meraki may see the bt router as a rouge ap and try to kill it. if you can login the the meraki set your homehub.

    edit: ooops

    set airmarshal to not contain rouge APs seen on the LAN. (although this is default)
    Last edited by chazzy2501; 22nd April 2013 at 08:53 AM.

  4. #4

    Join Date
    Dec 2009
    Location
    Woking
    Posts
    94
    Thank Post
    0
    Thanked 17 Times in 17 Posts
    Rep Power
    11
    you may have an IP conflict, check that the meraki's default IP address isn't the same as the homehub.

  5. #5

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,990
    Thank Post
    590
    Thanked 1,497 Times in 1,343 Posts
    Rep Power
    398
    Quote Originally Posted by AngryTechnician View Post
    If your ping test is being done over wireless, it's entirely possible this is simple wireless channel interference. In my experience Meraki kit is quite bad at auto-channel selection when there are other networks nearby. Have you ruled this out already?
    The 2 AP's were on different channels 6 & 11 if I remember correctly from the meraki airstumbler android app.

    Quote Originally Posted by chazzy2501 View Post
    the meraki may see the bt router as a rouge ap and try to kill it. if you can login the the meraki set your homehub.

    edit: ooops

    set airmarshal to not contain rouge APs seen on the LAN. (although this is default)
    Ok I'll have a look at that in the cloud controller.

    Quote Originally Posted by paulfinlay View Post
    you may have an IP conflict, check that the meraki's default IP address isn't the same as the homehub.
    Nope definitely not that as the meraki ip picked up a dhcp lease from the homehub.

    Thanks for the suggestion guys I also have a case open with meraki.

    Ben

  6. #6

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,990
    Thank Post
    590
    Thanked 1,497 Times in 1,343 Posts
    Rep Power
    398
    Quote Originally Posted by chazzy2501 View Post
    the meraki may see the bt router as a rouge ap and try to kill it. if you can login the the meraki set your homehub.

    edit: ooops

    set airmarshal to not contain rouge APs seen on the LAN. (although this is default)
    Just checked and that setting is still at the default of not containing them.

    Ben

  7. #7

    Join Date
    Dec 2009
    Location
    Woking
    Posts
    94
    Thank Post
    0
    Thanked 17 Times in 17 Posts
    Rep Power
    11
    is there a chance your wireless device is roaming between the two access points?

  8. #8

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,990
    Thank Post
    590
    Thanked 1,497 Times in 1,343 Posts
    Rep Power
    398
    Nope, laptop downstairs connected to homehub rock steady internet works ping works until I plug in the mr12 then ping becomes intermittent and internet access turns into an old dog.

    Ben

  9. #9

    Join Date
    Dec 2009
    Location
    Woking
    Posts
    94
    Thank Post
    0
    Thanked 17 Times in 17 Posts
    Rep Power
    11
    strange, i'd cable into the homehub and test with and without the MR12. You'll then know if it's a network issue or an RF issue.

SHARE:
+ Post New Thread

Similar Threads

  1. second internet connection or alternative (BLOXX?)
    By ranj in forum Wireless Networks
    Replies: 30
    Last Post: 5th July 2007, 08:35 PM
  2. No internet connectivity kind of
    By mudcow007 in forum Windows
    Replies: 4
    Last Post: 29th May 2007, 01:17 PM
  3. Internet Connections
    By 20RickY06 in forum General Chat
    Replies: 7
    Last Post: 6th September 2006, 08:56 AM
  4. Laptop, 2 nics, 2 networks - internet connection problem
    By WithoutMotive in forum Wireless Networks
    Replies: 3
    Last Post: 27th July 2006, 12:14 PM
  5. Unfiltered Internet Connection
    By richard in forum How do you do....it?
    Replies: 16
    Last Post: 22nd April 2006, 08:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •