+ Post New Thread
Results 1 to 3 of 3
Wireless Networks Thread, Meru wLAN just disappears???? in Technical; We had a meru engineer in a few months back to help us setup another wLAN for our AppleTV's. I've ...
  1. #1
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    31

    Meru wLAN just disappears????

    We had a meru engineer in a few months back to help us setup another wLAN for our AppleTV's.

    I've just had a call from a teacher saying he can't get the mirroring to work from his iPAD.

    His iPAD was still connected to the correct wLAN but the AppleTV was not connected to any, I tried to reconnect it to the hidden SSID but it failed.

    On checking the MERU controller all trace of the AppleTV wLAN has gone!!!!!!!!!!!!!!!!!!!!!!!!!!!

    How is this possible?

    Only the other two techies in here have access to the controller username/password - all the other wLAN's are there and working fine...

    Any ideas?

  2. #2

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    The engineer did not save the config and the controller has rebooted recently. Check the up time of the controller.

    Rob

  3. Thanks to twin--turbo from:

    kennysarmy (19th April 2013)

  4. #3
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    31
    You got it

    The running config was saved but not the backup config - on it now...

    Grrrrrrr

SHARE:
+ Post New Thread

Similar Threads

  1. Shadow Copies just DISAPPEARED!
    By kennysarmy in forum Windows
    Replies: 8
    Last Post: 25th June 2011, 02:04 PM
  2. Just for interest...
    By andy in forum Netware
    Replies: 15
    Last Post: 11th December 2007, 12:02 PM
  3. Just out of Interest
    By alan-d in forum Educational Software
    Replies: 13
    Last Post: 17th October 2005, 08:57 PM
  4. Aaagh! Just lost all my Ghost configs
    By eejit in forum Windows
    Replies: 26
    Last Post: 16th July 2005, 02:37 AM
  5. Calm Down Dear, It's Just A Commercial
    By StewartKnight in forum Jokes/Interweb Things
    Replies: 4
    Last Post: 14th July 2005, 11:31 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •