+ Post New Thread
Results 1 to 3 of 3
Wireless Networks Thread, MSI's Randomly not dpolying HP Procurve Switches HELP in Technical; Hi - Over the summer we have re imaged all of our 500 computers with the same core image and ...
  1. #1

    Join Date
    Jan 2006
    Posts
    101
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    MSI's Randomly not dpolying HP Procurve Switches HELP

    Hi -
    Over the summer we have re imaged all of our 500 computers with the same core image and depoyloyed all our software using MSI's Via group policy. Problem is a some of the computers havn't installed the msi's.

    The only common factor I have found with the problem seems to be the switches that they are pluged into.

    If I move the network connection into a another switch it seems to pull the software down ok.

    Has anyone else had this problem with HP Procurve 2500 Series switches interfering with msi installlations and do you know what the fix might be.

    Many thanks in advance.

  2. #2

    Join Date
    Jan 2006
    Posts
    101
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: MSI's Randomly not dpolying HP Procurve Switches HELP

    Forgot to mention that all our clients are Windows XP and servers are 2003.

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,374
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468

    Re: MSI's Randomly not dpolying HP Procurve Switches HELP

    Have you got this setting in group policy enabled "Always wait for the network at computer start up and logon". Under Computer Configuration > Administrative Templates > System > Logon. If not enable it then see if it deploys the MSI's.



SHARE:
+ Post New Thread

Similar Threads

  1. randomly falling off domain
    By browolf in forum Wireless Networks
    Replies: 8
    Last Post: 23rd October 2008, 08:24 PM
  2. MAC Based vlan allocation with procurve switches (11x)
    By AlexB in forum Wireless Networks
    Replies: 25
    Last Post: 21st September 2008, 06:56 PM
  3. Log off policy randomly not applying
    By ZeroHour in forum Wireless Networks
    Replies: 2
    Last Post: 20th November 2007, 12:57 PM
  4. Anyone using Dell Core switches/edge switches.
    By tosca925 in forum Wireless Networks
    Replies: 13
    Last Post: 6th February 2007, 10:10 AM
  5. HP Procurve switches
    By edie209 in forum Hardware
    Replies: 16
    Last Post: 4th October 2006, 06:58 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •