+ Post New Thread
Results 1 to 12 of 12
Wireless Networks Thread, Meraki help in Technical; Hi, I am trying to set up meraki to manage the few ipads that we have here but I am ...
  1. #1
    iceman85's Avatar
    Join Date
    Jan 2012
    Location
    Solihull
    Posts
    57
    Thank Post
    7
    Thanked 7 Times in 7 Posts
    Rep Power
    7

    Meraki help

    Hi, I am trying to set up meraki to manage the few ipads that we have here but I am having some problems with the ipad 4's.

    When reistering the ipad 3's the meraki profile comes through and there is no problem. The ipad is registered and I can see it on the Meraki system manager.

    But I cant seem to do the same thing with the ipad 4's, every time I try and register an ipad (i have 7 ipad 4's) it fails and I receive the the same error message "Profile installation failed. The certificate "sm-identity.cert could not be imported".

    I have taken the ipads home to test it on an unfiltered network and I recieved the same error message. So I do not believe that it is our firewall settings that are stopping the install. I have also done a factory reset on the ipad 4's but this didnt change things.

    The ipad 3's are on ios 6.01 and the ipad 4's are on ios 6.1, apart from the ios version I believe that I have set up the ipads exactly the same so I do not understand why it is working on the ipad 3 and not on the 4.

    I have tried googling to see if anyone else is having the problem but it looks like its just me!

    Does anyone have any ideas of why I cant import profiles on the ipad 4's?

    Thanks for any suggesstions

  2. #2

    Join Date
    Feb 2013
    Posts
    8
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    The iOS update pretty stops you being able to use devices running it with CWP, so this may be related. I don't think there is currently a workaround for it. It's a problem Apple should be trying to fix, but the vendors probably will as well.

  3. #3
    iceman85's Avatar
    Join Date
    Jan 2012
    Location
    Solihull
    Posts
    57
    Thank Post
    7
    Thanked 7 Times in 7 Posts
    Rep Power
    7
    Thanks, that sounds likely the cause as the ios is the only difference between the working and not working ipads. I wonder if there is a way to manually copy a profile on to the ipad...

    Is any body else having this problem?

  4. #4
    mmoseley's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    751
    Thank Post
    109
    Thanked 105 Times in 80 Posts
    Blog Entries
    2
    Rep Power
    43
    Hmmm, I have setup an iPad 3 and 4 with Meraki and both worked fine....hmmm! Ill have a think!

    Have you lookd under settings? Capture.PNG
    Last edited by mmoseley; 21st February 2013 at 03:50 PM.

  5. #5
    iceman85's Avatar
    Join Date
    Jan 2012
    Location
    Solihull
    Posts
    57
    Thank Post
    7
    Thanked 7 Times in 7 Posts
    Rep Power
    7
    Agh that means that there could be something wrong with my ipad 4 config, all I have done to them is put in our wireless info. What ios are your ipad 4's on?

  6. #6
    mmoseley's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    751
    Thank Post
    109
    Thanked 105 Times in 80 Posts
    Blog Entries
    2
    Rep Power
    43
    Quote Originally Posted by iceman85 View Post
    Agh that means that there could be something wrong with my ipad 4 config, all I have done to them is put in our wireless info. What ios are your ipad 4's on?
    They were on iOS 6.0.1 then updated to 6.1 (both times worked fine)

  7. #7
    iceman85's Avatar
    Join Date
    Jan 2012
    Location
    Solihull
    Posts
    57
    Thank Post
    7
    Thanked 7 Times in 7 Posts
    Rep Power
    7
    i didnt have restrictions enabled in meraki, ive just enabled them to try your security and privacy settings but I recieved the same error message "Profile installation failed. The certificate "sm-identity.cert could not be imported"

  8. #8
    mmoseley's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    751
    Thank Post
    109
    Thanked 105 Times in 80 Posts
    Blog Entries
    2
    Rep Power
    43
    I take it from the ipad 3's are ok that you've imported the signed the apple cert....

  9. #9
    iceman85's Avatar
    Join Date
    Jan 2012
    Location
    Solihull
    Posts
    57
    Thank Post
    7
    Thanked 7 Times in 7 Posts
    Rep Power
    7
    Yep ive imported it. Everything is working with the ipad 3's, just cant get these ipad 4's to import the profile

  10. #10
    mmoseley's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    751
    Thank Post
    109
    Thanked 105 Times in 80 Posts
    Blog Entries
    2
    Rep Power
    43
    Try the BETA version of the meraki app, there is a link on the main page?

  11. #11
    iceman85's Avatar
    Join Date
    Jan 2012
    Location
    Solihull
    Posts
    57
    Thank Post
    7
    Thanked 7 Times in 7 Posts
    Rep Power
    7
    Just tried that, the app basically takes you through the same process without having to go to the web page. Hopefully I can get it working today... think Il try another factory reset :P

  12. #12
    iceman85's Avatar
    Join Date
    Jan 2012
    Location
    Solihull
    Posts
    57
    Thank Post
    7
    Thanked 7 Times in 7 Posts
    Rep Power
    7
    I just got them working! I think that once the meraki install has failed once it doesnt matter what changes you do the firewall etc it will remember the failed installation and continue to fail.
    So I set the devices reserved ips and it still failed. I then did a factory reset and the profile install worked. So the reserved ips is the change that I believe sorted it (firewall requirements) but the change didnt make a difference to the install until I did another factory reset.

    All working now tho!

    Thanks for your help

SHARE:
+ Post New Thread

Similar Threads

  1. Help me find a driver for Ghost Cast Boot Disk
    By ninjabeaver in forum Hardware
    Replies: 6
    Last Post: 26th September 2005, 10:50 AM
  2. making passwords help
    By browolf in forum Scripts
    Replies: 7
    Last Post: 26th August 2005, 09:49 AM
  3. Exchange Go BANG ***HELP***
    By ICTNUT in forum Windows
    Replies: 9
    Last Post: 23rd August 2005, 11:33 AM
  4. Free Help!
    By mark in forum How do you do....it?
    Replies: 16
    Last Post: 27th July 2005, 03:50 PM
  5. EZ_GPO usage and helpfulness query
    By tarquel in forum Windows
    Replies: 6
    Last Post: 21st June 2005, 02:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •