+ Post New Thread
Results 1 to 5 of 5
Wireless Networks Thread, New Ruckus Install - advice/checklist/guides? in Technical; We ordered Ruckus last week, due to arrive tomorrow however we're effectively starting from scratch, as our current setup is ...
  1. #1
    dgsmith's Avatar
    Join Date
    Nov 2007
    Location
    Merseyside, England
    Posts
    1,104
    Thank Post
    118
    Thanked 90 Times in 78 Posts
    Rep Power
    36

    New Ruckus Install - advice/checklist/guides?

    We ordered Ruckus last week, due to arrive tomorrow however we're effectively starting from scratch, as our current setup is a mess of unmamaged linksys/dlink/hp WAPs on a flat network (we've bought a HP Procurve 2910 so we can implement VLANs).

    Does anyone know of some good areas to find advice and general best-way approaches, or perhaps even from your own experience?

    We don't know whether we should be looking to try and get a few APs in use first before looking to create a VLAN (got no experience doing this and no VLANs at present so should be fun)! or if we need to be getting this part done first before starting to configure the ruckus.

    One of the reasons for wanting to create a VLAN (besides being able to split the traffic) is to create a guest VLAN that is entirely separate thus more secure, although we don't know if ruckus's own implementation of this is sufficient or if we should still consider a VLAN for other reasons?

    Also, we don't particularly want to disconnect every AP during the install process, as it may take us some time (days/a week?) however would it be wise to do this or could we leave some on in areas where we wouldn't be installing a Ruckus AP until last?

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,076
    Thank Post
    853
    Thanked 2,676 Times in 2,270 Posts
    Blog Entries
    9
    Rep Power
    769
    Setup this on a 2950 a while ago. Start with the Vlans, give them names, numbers and IPs
    I had:
    WiFiManage 50
    Staff 51
    Student 52
    Guest 53

    Chuck the controller onto a port that is untagged to 50 and tagged to 51,52,53. Setup a few more more ports like that for the APs and plug them in.

    I setup a DHCP scope on the server for the different VLANs, I went with 192.168.VLAN.1-254

    I also setup DHCP helpers on each vlan interface to point to the DHCP server on the main network. Also setup routing on the switch and 'redistribute local' routes.

    You should then be able to power everything up and configure the controller. I think I set the wireless management vlan to 192.168.0.x as the controller defaulted to 192.168.0.1 or 2.

    I'll see if I can dig out a config.

  3. #3

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,076
    Thank Post
    853
    Thanked 2,676 Times in 2,270 Posts
    Blog Entries
    9
    Rep Power
    769
    Found a temp one before it got more complicated with other stuff

    Code:
    hostname "Core"
    time timezone 12
    module 1 type J9147A
    ip default-gateway 192.168.70.1
    ip routing
    vlan 1
       name "DEFAULT_VLAN"
       untagged 1,3,5,7,9-48
       ip address 192.168.70.2 255.255.255.0
       no untagged 2,4,6,8
       exit
    vlan 50
       name "WirelessManagment"
       untagged 2,4,6,8
       ip helper-address 192.168.70.8
       ip address 192.168.0.1 255.255.255.0
       tagged 48
       exit
    vlan 53
       name "GuestWireless"
       ip helper-address 192.168.70.8
       ip address 192.168.53.1 255.255.255.0
       tagged 2,4,6,8,48
       exit
    vlan 52
       name "StudentWireless"
       ip helper-address 192.168.70.8
       ip address 192.168.52.1 255.255.255.0
       tagged 2,4,6,8,48
       exit
    vlan 51
       name "StaffWireless"
       ip helper-address 192.168.70.8
       ip address 192.168.51.1 255.255.255.0
       tagged 2,4,6,8,48
       exit
    vlan 99
       name "VLAN99"
       no ip address
       exit
    fault-finder bad-driver sensitivity high
    fault-finder bad-transceiver sensitivity high
    fault-finder bad-cable sensitivity high
    fault-finder too-long-cable sensitivity high
    fault-finder over-bandwidth sensitivity high
    fault-finder broadcast-storm sensitivity high
    fault-finder loss-of-link sensitivity high
    fault-finder duplex-mismatch-HDx sensitivity high
    fault-finder duplex-mismatch-FDx sensitivity high
    timesync sntp
    sntp unicast
    sntp server priority 1 192.168.70.8 3
    ip route 0.0.0.0 0.0.0.0 192.168.70.1
    router rip
       default-metric 4
       redistribute static
       exit
    snmp-server community "public" unrestricted
    vlan 1
       ip rip 192.168.70.2
       exit
    Edit:
    I also had to use the redistribute static to push rip routes up to the ISA gateway so that it knew how to get internet traffic back to the clients and all clients and servers had to use the switches IP (on that vlan) 70.2 so that it handled all the internal traffic direction and could get everywhere.

    You can also add static routes back to the internal subnets on your gateway device but these need to be done each time there is a change whereas RIP is automagic.
    Last edited by SYNACK; 11th February 2013 at 12:51 PM.

  4. #4
    dgsmith's Avatar
    Join Date
    Nov 2007
    Location
    Merseyside, England
    Posts
    1,104
    Thank Post
    118
    Thanked 90 Times in 78 Posts
    Rep Power
    36
    Thanks for this, but for someone who hasn't setup a vlan in his life it's a little bewildering Is it equally fine to get the system running first before looking at creating VLANs? Otherwise we may be pushed back quite a while it'd seem!

  5. #5
    robk's Avatar
    Join Date
    Nov 2005
    Location
    Ashbourne
    Posts
    679
    Thank Post
    172
    Thanked 128 Times in 107 Posts
    Blog Entries
    1
    Rep Power
    47
    It is probably best to get your vlans in first, otherwise you are going to end up re doing e wireless config for vlans.

    It really depends what you want to achieve, maybe worth adding to this thread what you want to do.

SHARE:
+ Post New Thread

Similar Threads

  1. McAfee Installation advice.
    By boomam in forum Windows
    Replies: 7
    Last Post: 30th January 2008, 08:29 AM
  2. New TS install and requirements
    By cookie_monster in forum Thin Client and Virtual Machines
    Replies: 1
    Last Post: 24th January 2008, 03:02 PM
  3. Logging in to a new SIMS installation
    By AnnDroyd in forum MIS Systems
    Replies: 3
    Last Post: 15th January 2008, 01:36 PM
  4. New Server: Install LNM?
    By woody in forum Learning Network Manager
    Replies: 3
    Last Post: 1st February 2007, 11:29 AM
  5. Replies: 6
    Last Post: 24th February 2006, 08:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •