+ Post New Thread
Results 1 to 8 of 8
Wireless Networks Thread, Ghostcast server died! in Technical; Hi guys. Ok we've been working on this all summer and I've noticed other users having simiar (although not exacty ...
  1. #1

    Join Date
    Aug 2006
    Location
    Notts
    Posts
    38
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Ghostcast server died!

    Hi guys. Ok we've been working on this all summer and I've noticed other users having simiar (although not exacty the same) problem.

    We've been using GhostCast server 8.2 for many months with no problems, ghosting on average between 1 and 12 computers at a time and taking between 10 and 20 minutes to complete.

    Recently however things seem to have gone bottoms up. At first the speed shot up taking 2 or 3 hours. Now Ghostcast wont send an image to any more than 1 pc at a time. The clients can boot into PC DOS and access the session and join it, however once the required number of clients connect they just report "waiting for GhostCast Session to start..." but nothing actually happens. On the server it says "GhostCast in progress" but again nothing happens, no files are transfered and the percentage bar doesn't increase at all.

    Possible causes:
    > New USB wireless print server added to the network
    > Dodgy windows update?
    > Damaged network card / cable / switch
    > Wrong driver
    > Wrong HDD type (IDE / SATA)

    We've investigated all these possibilities and have ruled each 1 out. Any help that you can provide would be greatly appreciated!

    Many thanks.

  2. #2

    Join Date
    Jun 2007
    Location
    London
    Posts
    894
    Thank Post
    64
    Thanked 171 Times in 140 Posts
    Rep Power
    55

    Re: Ghostcast server died!

    Have you installed any new network switches? Some don't allow multicasting, although the option can be turned off with managed switches.

  3. #3

    Join Date
    Aug 2006
    Location
    Notts
    Posts
    38
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Ghostcast server died!

    No the only new network component added is the USB wireless print server which we've now turned off to see if it causes the problem.

  4. #4

    Join Date
    Jun 2007
    Location
    London
    Posts
    894
    Thank Post
    64
    Thanked 171 Times in 140 Posts
    Rep Power
    55

    Re: Ghostcast server died!

    Did you add/change any virus scanning software on the server? I know McAfee TVD by default blocks the ports Ghost uses to talk to the network.

  5. #5

    Join Date
    Aug 2006
    Location
    Notts
    Posts
    38
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Ghostcast server died!

    Thanks Timzim, do you know what the ports are that Ghost uses, I'll check it against our firewall and sophos AV.

    Thanks

  6. #6

    Join Date
    Jun 2007
    Location
    London
    Posts
    894
    Thank Post
    64
    Thanked 171 Times in 140 Posts
    Rep Power
    55

    Re: Ghostcast server died!

    I think 6666 & 6667 but it may use others as well.

    You might have to check Symantec's support site for more info.

  7. #7

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: Ghostcast server died!

    Same ports as Internet Relay Chat if your doing any 'filtering'.

  8. #8

    Join Date
    Aug 2006
    Location
    Notts
    Posts
    38
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Ghostcast server died!

    Hi, sorry for the slow reply but I'm in the process of defragmenting our ghost server and it's proving to be a slow process. I'll let you know how I get on with the allowing IRC after the defrag completes.

    I've had a look around it turns out that Win Media Player 11 (and probably older) can recieve multicast streams, could it possible that media player is either intercepting or some how blocking multicast packets?

    Also had a look at our managed switches and there are some multicast filtering options enabled which i've now disabled.

    I'll report back once the defrag completes.

    Thanks

SHARE:
+ Post New Thread

Similar Threads

  1. My Router Has Died (Any Help ?)
    By Warren-Plus in forum Wireless Networks
    Replies: 5
    Last Post: 29th December 2007, 04:43 PM
  2. Ghostcast Server
    By clarky2k3 in forum Windows
    Replies: 10
    Last Post: 28th November 2007, 08:23 AM
  3. The Day The Routers Died
    By russdev in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 4th November 2007, 09:29 AM
  4. Slow GhostCast
    By sqdge in forum Wireless Networks
    Replies: 19
    Last Post: 23rd August 2007, 02:48 PM
  5. Internet Died!
    By nawbus in forum Jokes/Interweb Things
    Replies: 6
    Last Post: 6th June 2006, 01:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •