+ Post New Thread
Results 1 to 5 of 5
Wireless Networks Thread, ios6 + Radius (windows 2008r2) in Technical; im having problems with two IOS6 ipads, they are just not connecting to our Radius controlled wifi, all AP's are ...
  1. #1
    alunmjones's Avatar
    Join Date
    Jul 2009
    Location
    North Wales
    Posts
    177
    Thank Post
    8
    Thanked 10 Times in 10 Posts
    Rep Power
    12

    ios6 + Radius (windows 2008r2)

    im having problems with two IOS6 ipads, they are just not connecting to our Radius controlled wifi, all AP's are Netger WAG102's , i have two ipads with ios5 on them that connect properly, same exact settings are on all devices, only the os is different.

    anyone seen this? i dont want to upgrade the other two to ios6 till i get this resolved, i have tried it manually and using the configuration utility, no difference, the ios5 devices show up in my radius monitor, when they connect, but the two ios6 devices dont appear to be even trying to connect as i dont even get a fail attempt from them.

  2. #2
    e4e
    e4e is offline

    Join Date
    Nov 2011
    Posts
    35
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    6
    I have the same fault with the same model ap's. It is a fault with ios6 where you get unable to connect. I have upgraded the firmware to the latest version with no effect at all. If you do a quick google search you will find it is not just this model there are several other brands giving the same fault, apple's stance seems to be replace with a brand which works with our devices.

  3. #3
    alunmjones's Avatar
    Join Date
    Jul 2009
    Location
    North Wales
    Posts
    177
    Thank Post
    8
    Thanked 10 Times in 10 Posts
    Rep Power
    12
    Replacment of or AP's isnt an option, as we only got them over the last two years and i have over 20 of the units, that work perfectely happy with windows and android, i might have to figure out how to downgrade them to ios5

  4. #4
    e4e
    e4e is offline

    Join Date
    Nov 2011
    Posts
    35
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    6
    Think you might. I am lucky that we have no ios devices which are critical in teaching as of yet. I have one or two teachers which fetch in there own ipads and that is how we discovered this. but our ap's are 3 or 4 years old so i could argue the need to replace. But they work perfectly with wg103

  5. #5

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,712
    Thank Post
    144
    Thanked 548 Times in 492 Posts
    Rep Power
    149
    V5.0.3 firmware on Netgear WAPs will not work with iOS6. We've downgraded ours (WG102, very similar to WAG102) to v5.0.1 which makes them work. It's a known issue.

SHARE:
+ Post New Thread

Similar Threads

  1. Meru MC3000 and Windows 2008R2 radius server
    By jakobevers in forum Wireless Networks
    Replies: 2
    Last Post: 22nd December 2011, 11:40 PM
  2. Chrome ADMX parsing issue on Windows 2008R2 Server
    By jgcracknell in forum Windows Server 2008 R2
    Replies: 6
    Last Post: 30th September 2011, 10:20 AM
  3. Pfsense - 2.0-RC1 - Radius Windows 2003 HELP!
    By MattGibson in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 19th May 2011, 09:46 AM
  4. Slow XP startup and logins with Windows 2008R2
    By jgcracknell in forum Windows Server 2008 R2
    Replies: 13
    Last Post: 19th September 2010, 09:01 PM
  5. Windows 2008R2 & Hyper V Problem!
    By madman070578 in forum Windows Server 2008 R2
    Replies: 7
    Last Post: 28th November 2009, 10:27 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •