+ Post New Thread
Results 1 to 3 of 3
Wireless Networks Thread, Am I being dim (with a Zyxel WAP3205) - it's always possible. in Technical; Hi - I need someone to say i'm not being dim (or if you do, tell me what the hell ...
  1. #1
    NetmanDH's Avatar
    Join Date
    Jan 2008
    Location
    Switzerland
    Posts
    28
    Thank Post
    2
    Thanked 3 Times in 2 Posts
    Rep Power
    14

    Am I being dim (with a Zyxel WAP3205) - it's always possible.

    Hi - I need someone to say i'm not being dim (or if you do, tell me what the hell i've done wrong!)

    Anyway, I have a Zyxel WAP 3205 access point (in access point mode) connected to the network and transmitting fine. I have another 3205 in an outside classroom, working in Universal Repeater mode, so the teacher can a) plug her desktop in and b) use her pda wirelessly! The outside point connects to the inside point fine (using WPA2) and the points seem to 'talk'. However, no matter what I do, the clients just don't seem to pick up a DHCP addess, even though they connect to the outside point fine. No-one knows of a mad, hidden, DHCP relay setting or anything like that do they!? I'm feeling like i'm going to have to hard-wire the damn classroom, as this is driving me nuts!

  2. #2
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,546
    Thank Post
    524
    Thanked 295 Times in 271 Posts
    Rep Power
    84
    Where is your DHCP coming from ?

  3. #3
    NetmanDH's Avatar
    Join Date
    Jan 2008
    Location
    Switzerland
    Posts
    28
    Thank Post
    2
    Thanked 3 Times in 2 Posts
    Rep Power
    14
    Quote Originally Posted by cpjitservices View Post
    Where is your DHCP coming from ?
    Internal DHCP server - works fine for everything else!

    Cheers, D.



SHARE:
+ Post New Thread

Similar Threads

  1. Am I being a twp or is the Edugeek Joomla unavailable now?
    By Wallgo in forum EduGeek Joomla 1.5 Package
    Replies: 3
    Last Post: 31st October 2008, 05:54 PM
  2. Am I being offered a pup?
    By laserblazer in forum Wireless Networks
    Replies: 5
    Last Post: 24th June 2008, 11:03 AM
  3. What the heck am I doing wrong with my menus?
    By reggiep in forum EduGeek Joomla 1.5 Package
    Replies: 3
    Last Post: 17th June 2008, 11:23 PM
  4. Am i being underpaid???
    By DSapseid in forum General Chat
    Replies: 77
    Last Post: 30th April 2008, 08:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •