+ Post New Thread
Page 3 of 3 FirstFirst 123
Results 31 to 36 of 36
Wireless Networks Thread, Applying Updates to Servers in Technical; Originally Posted by mrforgetful I have a phobia of most things Automatic so I just go to the Update site ...
  1. #31

    Join Date
    Nov 2006
    Location
    Reading, UK
    Posts
    487
    Thank Post
    30
    Thanked 14 Times in 8 Posts
    Rep Power
    18

    Re: Applying Updates to Servers

    Quote Originally Posted by mrforgetful
    I have a phobia of most things Automatic so I just go to the Update site and download and install them manually.

    On a side note, am I correct in that if I install SP2 I can choose the legacy mode of RIS and nothing will change in it?
    I believe you're correct, otherwise just run 'risetup /check' and that sorted all my issues with RIS.

    Good luck!

  2. #32
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    726
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    26

    Re: Applying Updates to Servers

    Quote Originally Posted by mullet_man
    Gonna be installing 2003 SP2 next week.

    Hopefully everything should go ok 8O
    Had no problems with SP2.

  3. #33
    mrforgetful's Avatar
    Join Date
    May 2006
    Posts
    1,637
    Thank Post
    7
    Thanked 15 Times in 15 Posts
    Rep Power
    22

    Re: Applying Updates to Servers

    Yeh went fine here too, had to run a little command to get RIS back but it's all fine now.

  4. #34

    Join Date
    Nov 2006
    Location
    Reading, UK
    Posts
    487
    Thank Post
    30
    Thanked 14 Times in 8 Posts
    Rep Power
    18

    Re: Applying Updates to Servers

    Quote Originally Posted by mrforgetful
    Yeh went fine here too, had to run a little command to get RIS back but it's all fine now.
    What command did you use? I performed a 'risetup /check' and that did the job.

  5. #35
    mrforgetful's Avatar
    Join Date
    May 2006
    Posts
    1,637
    Thank Post
    7
    Thanked 15 Times in 15 Posts
    Rep Power
    22

    Re: Applying Updates to Servers

    I was intentionally vague cos I can't remember lol.

    Something like 'wdsutil /initialize-server' from what I can find now.

  6. #36

    Join Date
    Nov 2006
    Location
    Reading, UK
    Posts
    487
    Thank Post
    30
    Thanked 14 Times in 8 Posts
    Rep Power
    18

    Re: Applying Updates to Servers

    Fair enough...

SHARE:
+ Post New Thread
Page 3 of 3 FirstFirst 123

Similar Threads

  1. Log off policy randomly not applying
    By ZeroHour in forum Wireless Networks
    Replies: 2
    Last Post: 20th November 2007, 11:57 AM
  2. Folder redirection gpo not applying
    By pooley in forum Windows
    Replies: 9
    Last Post: 29th October 2006, 08:56 AM
  3. Group Policy not applying
    By edie209 in forum Windows
    Replies: 18
    Last Post: 27th September 2006, 07:48 PM
  4. Applying for a new job/promotion
    By danIT in forum Educational IT Jobs
    Replies: 2
    Last Post: 24th August 2006, 12:41 PM
  5. Applying Backgrounds
    By adamyoung in forum Windows
    Replies: 4
    Last Post: 13th March 2006, 06:41 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •