+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27
Wired Networks Thread, Odd Problem with switch dropping connection in Technical; Sure. Here is a dump of a working one. Startup configuration: ; J4813A Configuration Editor; Created on release #F.05.17 hostname ...
  1. #16

    Join Date
    Apr 2007
    Location
    London
    Posts
    235
    Thank Post
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    17
    Sure. Here is a dump of a working one.


    Startup configuration:

    ; J4813A Configuration Editor; Created on release #F.05.17

    hostname "HP 2524 [172.16.4.83]"
    snmp-server contact "itsupport@xyz.co.uk"
    snmp-server location "[Server room]"
    time daylight-time-rule Western-Europe
    cdp run
    ip default-gateway 172.16.4.3
    sntp server 172.16.8.1
    timesync sntp
    sntp unicast
    snmp-server community "public" Unrestricted
    snmp-server host 10.10.1.1 "public" Not-INFO
    vlan 1
    name "DEFAULT_VLAN"
    untagged 1-6,8-26
    no ip address
    no untagged 7
    exit
    vlan 40
    name "TAG-40"
    untagged 7
    ip address 172.16.4.83 255.255.255.128
    exit
    no aaa port-access authenticator active
    password manager
    password operator

  2. #17
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,269
    Thank Post
    218
    Thanked 235 Times in 203 Posts
    Rep Power
    75
    OK scrap the idea of adding a second IP address, but if you can show the config from a working switch?

  3. #18
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,269
    Thank Post
    218
    Thanked 235 Times in 203 Posts
    Rep Power
    75
    The only noticable difference I can see is that on the one which doesn't work you have this line:

    mirror-port 24

    Not entirely sure what that does as have never had to use it. Could you take that out and see if it works?

  4. #19
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52
    Hi

    I know this will be a stab in the dark but are the switches overheating. If they are out of warrenty open them up and check the fans if they are in warranty use compressed air and blow them out.

    Does the cabinet have a door on it. It might be worth trying the door open.

    Other things you can do is. Take the settings down then reset the switch and install the latest firmware and then set it up again.

    We had some strange problems with the 2952 sfp plus and eventually gave up on it and replaced it with a cisco.

    Richard

  5. #20

    Join Date
    Apr 2007
    Location
    London
    Posts
    235
    Thank Post
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    17
    That mirror port is for monitoring from what I have read.

    I am not sure it is overheating. Reason being I have replaced like for like with another perfectly working switch. Copied over the config and went from there. I suppose I could try reset the switch again and configuring from scratch. But would like to avoid that if possible, plus would be nice to get to the bottom of the problem.

    Don't know it if helps but here is the config of the other switch which is giving me the same problem. And it is not set to mirror port.


    Startup configuration:

    ; J4812A Configuration Editor; Created on release #F.05.72

    hostname "HP 2524 [172.16.4.89]"
    snmp-server contact "itsupport@xyz.co.uk / +44 208 344 0300"
    snmp-server location "[Server room]"
    time daylight-time-rule Western-Europe
    cdp run
    ip default-gateway 172.16.4.3
    sntp server 172.16.8.1
    timesync sntp
    sntp unicast
    snmp-server community "eastmon" Manager Unrestricted
    vlan 1
    name "DEFAULT_VLAN"
    untagged 1-6,8-14
    no ip address
    no untagged 7
    exit
    vlan 40
    name "TAG-40"
    untagged 7
    ip address 172.16.4.89 255.255.255.128
    exit
    no aaa port-access authenticator active
    password manager
    password operator
    Last edited by phreak; 13th June 2012 at 12:50 PM.

  6. #21
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,269
    Thank Post
    218
    Thanked 235 Times in 203 Posts
    Rep Power
    75
    Interesting to note:

    Working switch = J4813A Configuration Editor; Created on release #F.05.17
    Not working switches = J4812A Configuration Editor; Created on release #F.05.72

  7. #22

    Join Date
    Apr 2007
    Location
    London
    Posts
    235
    Thank Post
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    17
    That is just because when I started the non working one was on F.05.17 and so did the firmware update hoping that would resolve it... obviously it did not. However when on the older version it still had the same problem.

  8. #23
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,269
    Thank Post
    218
    Thanked 235 Times in 203 Posts
    Rep Power
    75
    Tell me if this sounds daft (I'm really at a loss as to why this isn't working on those 2 switches) but how about setting the DEFAULT_VLAN as Tagged on port 7?

  9. #24

    Join Date
    Apr 2007
    Location
    London
    Posts
    235
    Thank Post
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    17
    Well, at this point I am open to any ideas.

    Tried it, no difference I'm afraid. But I see where you were coming from.

    And yes, I too am at a loss. Really quite a headscratcher this one.

  10. #25
    robk's Avatar
    Join Date
    Nov 2005
    Location
    Ashbourne
    Posts
    541
    Thank Post
    183
    Thanked 130 Times in 109 Posts
    Blog Entries
    1
    Rep Power
    49
    Just as a question, which vlan is the switch management interface on? by default its on DEFAULT_VLAN and theres no ip address for that Vlan.

    The command is "primary-vlan <vlan id>"

    Worth a try?

  11. #26

    Join Date
    Apr 2007
    Location
    London
    Posts
    235
    Thank Post
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    17
    The switch management interface would be TAG-40 as that plugs into the switch that has all our Management ohysical connections on. That in turn plugs into the main switch that has the VLANS setup on and the route to the gateway they are all using.

  12. #27

    Join Date
    Apr 2007
    Location
    London
    Posts
    235
    Thank Post
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    17
    I was thinking about this and perhaps someone else who uses HP procurves might be able to answer for me.

    Does there need to be any continuity on the naming of the Vlans on the switches? Ie: If on the main switch the problem switch connects to a port configured for Vlan X does that same name/setup need to be used instead of Default Vlan on the problematic switch?

    Oh btw, also tried it minus the mirror port. No joy.



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Odd problem with program stuck in task bar
    By NikChillin in forum Windows 7
    Replies: 3
    Last Post: 13th June 2011, 01:59 PM
  2. Odd problem with local profiles
    By Gatt in forum Windows 7
    Replies: 3
    Last Post: 30th September 2010, 10:37 AM
  3. odd problem with home shares
    By djdohboy in forum Windows
    Replies: 9
    Last Post: 4th September 2008, 08:00 PM
  4. Odd Problem with Logon Box (XP)
    By Gatt in forum Windows
    Replies: 11
    Last Post: 28th September 2007, 02:38 PM
  5. Problems with IE7 loosing connection.
    By Kyle in forum Windows
    Replies: 0
    Last Post: 3rd March 2007, 04:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •