+ Post New Thread
Results 1 to 6 of 6
Wired Networks Thread, pls help in configuring vlan in procurve in Technical; Hi, all... i have liitle issue in configuring vlan in procurve 2510.. Please could help me in this... Thanks in ...
  1. #1

    Join Date
    Jun 2012
    Location
    Bangalore
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    pls help in configuring vlan in procurve

    Hi, all... i have liitle issue in configuring vlan in procurve 2510.. Please could help me in this... Thanks in advance.... :-)

    i am configuring two ports port 5 to vlan 21 and port 6 to vlan 27, and port 12 for trunk in pro curve layer 2 switch 2510g... and in h3c layer 3 switch i have configured these two vlans and enabled port 45 gigabit port as trunk.. but i am not able to ping from one system to another... i usually worked in cisco router that too while learning and in packet tracer.. so hp is new to me.. please help me yaar..

    the procedure i followed some of them i will show here pls see.
    in pro curve:
    vlan 21
    vlan 27

    (eth-5)#vlan 21 untagged ethernet 5
    (eth-6)#vlan 27 untagged ethernet 6

    (config)# trunk ethernet 12 trk1


    in h3c:

    [user]interface Vlan-interface 21

    [user]interface Vlan-interface 27

    [user-Vlan-interface21]ip address 21.1 255.255.255.0

    [user-Vlan-interface21]ip address 27.1 255.255.255.0

    and i have enabled trunk encapsulation and allowed all vlans... pls help me out... what i am doing io dont know.. may in commands confgn is there anything more in need to do.. pls..

  2. #2

    sonofsanta's Avatar
    Join Date
    Dec 2009
    Location
    Lincolnshire, UK
    Posts
    4,957
    Thank Post
    862
    Thanked 1,444 Times in 991 Posts
    Blog Entries
    47
    Rep Power
    617
    If that is a direct dump from your H3C code, your problem may be that you're setting one IP on vlan 21 and then overwriting it straight away, instead of going into the next vlan interface and then setting the ip.

    You may also need to set up static routes. Might be worth trying using hybrid mode instead of trunked mode and adding the required VLANs as tagged.

  3. #3

    Join Date
    Jun 2012
    Location
    Bangalore
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Acutuall i have entered ip address properly going into seperate vlans.. i have pasted wrong with correcting it sorry for that..

    actually i want ping one system to another system which are in two different network and both networks i have configured in h3c... i am feeling that i have not configured properly in procurve 2510g switch.. could u help in configuring that pro curve layer 2 switch

  4. #4

    Join Date
    Jun 2012
    Location
    Bangalore
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Sonofsanta, firstly i want to thank you for the fast reply....

    actually i boss told me to configure 2 vlans example 21 and 27 and assign one valn 21 to one port and another to one more port in the pro curve 2510g layer 2 switch and for inter valn i am using h3c layer 3 switch and i have configured vlan interfaces with ip addresses and enabled trunk and allowed all vlan in that trunk port.

    one network i am giving as xx.xx.21.78 host address in pc and xx.xx.21.1 as gateway and other xx.xx.27.78 host address and gateway as xx.xx.27.1 in the h3c switch.

    port 12 i am using as trunk port in procurve l2 switch
    in procurve l2 switch i have given trunk command like: user(config)# trunk ethernet 12 trk1

    user(eth-5)# vlan 21 tagged ethernet 5

    user(eth-6)# vlan 27 tagged ethernet 6

    and in h3c switch i have.. i have entered in to interface vlan interface mode and configured gateway ip addresses and after that went to gigabit interface mode and configured trunk and allowed all vlans to be permitted.

    like this in h3c:

    interface GigabitEthernet1/0/45
    port link-type trunk
    port trunk permit vlan all

    and trunk port in procurve and in h3c both are gigabit ports i have used..


    so where else i am going wrong in configuring basic vlan setup. please help friend.... thanks in advance :-)

  5. #5
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,456
    Thank Post
    10
    Thanked 494 Times in 434 Posts
    Rep Power
    113
    The trunk in procurve terms is link aggregration. You need to tag port 12 on both vlans (assming this is the switch/switch link).

  6. #6

    Join Date
    Jun 2012
    Location
    Bangalore
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks All, My problem regarding InterVlan configuration is Resoled. Thanks to Everyone for kindly support you have given me. Thanks Mr. DMcCoy and Sonofsanta and all... have a great day friends.... :-)

SHARE:
+ Post New Thread

Similar Threads

  1. Help with configuring DHCP with VLAN on procurve switch
    By chrisjako in forum Wired Networks
    Replies: 16
    Last Post: 3rd February 2012, 03:40 PM
  2. Help!!! Windows XP Stuck in logon loop!!!
    By itguy22 in forum Windows
    Replies: 19
    Last Post: 23rd February 2010, 05:34 PM
  3. Replies: 13
    Last Post: 17th May 2009, 12:07 PM
  4. using the 'auto configuration Scripting' in IE
    By Liam in forum How do you do....it?
    Replies: 9
    Last Post: 25th October 2007, 01:34 PM
  5. help with centre section in moodle
    By beeswax in forum Virtual Learning Platforms
    Replies: 11
    Last Post: 3rd May 2006, 06:44 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •