+ Post New Thread
Results 1 to 6 of 6
Wired Networks Thread, 3com 4200g - help needed! in Technical; Hi, I have had to order two replacement 3Com 4200g 48port switches, due to them failing. Both of them are ...
  1. #1
    angelav's Avatar
    Join Date
    Jun 2011
    Location
    coventry
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question 3com 4200g - help needed!

    Hi,

    I have had to order two replacement 3Com 4200g 48port switches, due to them failing.

    Both of them are connected via fiber connections, 1 is in Post Sixteen Center & one is in admin.
    The one in Post sixteen center was set up with IP address and all swapped, fiber worked first time.

    the admin one, the fiber ports will not work, its picked up an IP address and is connected to the network, as i have the old one still fiber-ed in the panel resting above the replacement, and all plugged in to the replacement works on the network and has a connection,

    to get the fiber working, i have replaced the cable in the panel, replaced the fiber module, but still nothing. I used the same method as the post sixteen switch, same type of fiber cable from the fiber modules to the switch, same type of modules as was in the faulty one

    Anyone got any clues, i would really appreciate any help ,as i'm at a dead end with what to try next? I contacted HP but they weren't much help at all.

    Thanks

    Angela

  2. #2

    Join Date
    Jun 2011
    Posts
    111
    Thank Post
    0
    Thanked 15 Times in 15 Posts
    Rep Power
    19
    Could you upload your config?

  3. #3
    jamesreedersmith's Avatar
    Join Date
    Sep 2009
    Location
    Ruskington
    Posts
    1,179
    Thank Post
    80
    Thanked 261 Times in 233 Posts
    Rep Power
    78
    Have you tried reversing the fibre cores in case they are crossed over?

  4. #4
    angelav's Avatar
    Join Date
    Jun 2011
    Location
    coventry
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by jamesreedersmith View Post
    Have you tried reversing the fibre cores in case they are crossed over?
    Yes, tried that.

  5. #5


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339
    as mentioned - you really need to post your config.

    "display current-configuration"

  6. #6
    angelav's Avatar
    Join Date
    Jun 2011
    Location
    coventry
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I will post config when i get chance to go over and get it off the switch, as i cannot remote into it from the curriculum side of the network.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 6
    Last Post: 15th June 2007, 12:30 PM
  2. Exchange Help Needed
    By timbo343 in forum Windows
    Replies: 6
    Last Post: 4th February 2007, 06:22 PM
  3. Help! Need a BIOS re-flashed
    By ajbritton in forum Hardware
    Replies: 2
    Last Post: 28th December 2006, 12:16 PM
  4. Help needed to reconfig my DC's
    By tosca925 in forum Windows
    Replies: 16
    Last Post: 20th November 2006, 10:45 PM
  5. Help needed creating a DMZ
    By pooley in forum Wireless Networks
    Replies: 12
    Last Post: 11th January 2006, 10:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •