+ Post New Thread
Results 1 to 6 of 6
Wired Networks Thread, Help Need, With slow network internally in Technical; Hi Guy's im having issues with my school network internally we are getting very slow speeds when students and staff ...
  1. #1

    Join Date
    Jan 2012
    Location
    Essex
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Help Need, With slow network internally

    Hi Guy's

    im having issues with my school network internally we are getting very slow speeds when students and staff are trying to accesss their files. our file server is also running very slowly, its virtulized.

    any help with regards to what I can do to test the speed internally would be greatly appreciated.

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,406
    Thank Post
    797
    Thanked 1,593 Times in 1,395 Posts
    Blog Entries
    10
    Rep Power
    428
    What are the specs of your PC's?
    What is the spec of the virtual server?
    How does the virtual host connect to the network? What speed?
    What speed are you switches?
    What disks do you have in your virtual host?

    Thanks
    Last edited by FN-GM; 30th January 2012 at 10:56 AM.

  3. #3
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,146
    Thank Post
    127
    Thanked 326 Times in 275 Posts
    Rep Power
    81
    Client OS and Server OS would help here - if its XP as the client and server 2008 R2 as the server OS (or 7/2003) then there are ways to fix that problem...

  4. #4

    Join Date
    Jan 2007
    Location
    Nottinghamshire
    Posts
    530
    Thank Post
    1
    Thanked 84 Times in 58 Posts
    Rep Power
    37
    If you want to test basic network speed use iperf

  5. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    8,943
    Thank Post
    232
    Thanked 1,512 Times in 1,206 Posts
    Rep Power
    328
    By the sounds of things your virtualised server appears to be the source of the problem. Your network itself can only process what it sends or receives.

    What spec is your virtualised server?

  6. #6

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,134
    Thank Post
    100
    Thanked 217 Times in 176 Posts
    Blog Entries
    1
    Rep Power
    69
    Any snapshots hanging around?

SHARE:
+ Post New Thread

Similar Threads

  1. help needed with proxy
    By PEO in forum General Chat
    Replies: 19
    Last Post: 23rd November 2008, 10:20 AM
  2. Help needed with Google Earth!
    By tech_guy in forum General Chat
    Replies: 4
    Last Post: 3rd November 2008, 02:58 AM
  3. Replies: 3
    Last Post: 18th January 2008, 01:46 PM
  4. One XP notebook with slow network browsing
    By pburchell in forum Windows
    Replies: 1
    Last Post: 28th March 2007, 08:56 AM
  5. Replies: 4
    Last Post: 15th March 2007, 08:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •