+ Post New Thread
Results 1 to 2 of 2
Wired Networks Thread, ZENworks "Unable to connect through IP Address or Host Name" in Technical; We receive this error for some devices in ZCM 11 even though they had the latest ZENworks agent installed and ...
  1. #1

    Join Date
    Sep 2011
    Posts
    162
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0

    ZENworks "Unable to connect through IP Address or Host Name"

    We receive this error for some devices in ZCM 11 even though they had the latest ZENworks agent installed and were working fine a few days ago. This error appears for some machines in ZCM when you click on a device name and look at the ZENworks Agent Status line in the summary.

    This is a frequent problem. Our current solution is to completely uninstall the agent on the affected machine and reinstall and register it. The machine will then be able to receive bundle assignments. But after a few days or weeks, ZCm will again report that error.

    This affects most machines randomly and there is no noticable pattern. We have checked most settings. Any ideas what could be wrong?

  2. #2
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    East Yorkshire
    Posts
    2,152
    Thank Post
    439
    Thanked 236 Times in 215 Posts
    Blog Entries
    2
    Rep Power
    68
    we had the same problem a while ago at a college, we never got to the bottom of the issue, and when we re-installed ZCM it started to loop the machines - but then we cured the problem by re-imaging and then the machine just started looping again.

    Never did get to the bottom of why, although your issue could be possibly that the IP address has changed on the machine or another machine has registerd itself with the IP of that machine if you get my drift.

SHARE:
+ Post New Thread

Similar Threads

  1. Laptops unable to pick up IP address over wireless
    By LeMarchand in forum Wireless Networks
    Replies: 8
    Last Post: 7th January 2011, 11:09 AM
  2. Need to find out IP Address of switch
    By vunsev in forum Wireless Networks
    Replies: 15
    Last Post: 6th July 2009, 12:23 PM
  3. Joomla : Unable to Connect to Database
    By deano in forum Web Development
    Replies: 0
    Last Post: 28th September 2007, 03:09 PM
  4. Need help allowing Dameware to connect through ISA 2004
    By GlennT in forum Wireless Networks
    Replies: 3
    Last Post: 27th September 2007, 07:51 AM
  5. Workstations unable to connect to domain
    By richard in forum Wireless Networks
    Replies: 8
    Last Post: 8th September 2006, 08:54 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •