+ Post New Thread
Results 1 to 6 of 6
Wired Networks Thread, Multicast Routing HP 5406zl in Technical; I'm trying to get multicast routing working on our core switch (a HP 5406zl) an struggling big time. We have ...
  1. #1

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    504
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    22

    Question Multicast Routing HP 5406zl

    I'm trying to get multicast routing working on our core switch (a HP 5406zl) an struggling big time. We have a premium license for the switch and I think I have configured it all correctly but when I attempt to image machines using SCCM (which is all setup for multicast), I cannot image anything of a different VLAN to the server. If I connect a client to the same VLAN as the server I have no problems.

    This is the config output from the switch:

    ; J8697A Configuration Editor; Created on release #K.15.03.0007

    hostname "Core Switch"
    module 1 type J8706A
    module 2 type J8702A
    module 3 type J8702A
    module 4 type J9537A
    interface A1
    name "Server Trunk"
    speed-duplex 1000-full
    exit
    interface A2
    name "Server Trunk"
    speed-duplex 1000-full
    exit
    interface A3
    name "Server Trunk"
    speed-duplex 1000-full
    exit
    interface A4
    name "Orion (Grd)"
    speed-duplex 1000-full
    lacp Passive
    exit
    interface A5
    speed-duplex 1000-full
    exit
    interface A6
    name "Pho/Peg"
    speed-duplex 1000-full
    exit
    interface A7
    speed-duplex 1000-full
    exit
    interface A8
    name "Science"
    speed-duplex 1000-full
    lacp Passive
    exit
    interface A9
    speed-duplex 1000-full
    lacp Passive
    exit
    interface A10
    speed-duplex 1000-full
    exit
    interface A11
    speed-duplex 1000-full
    exit
    interface A12
    name "Aquila (Mez)"
    speed-duplex 1000-full
    exit
    interface A13
    name "IV Trunk"
    speed-duplex 1000-full
    exit
    interface A14
    name "IV Trunk"
    speed-duplex 1000-full
    lacp Passive
    exit
    interface A15
    name "Mackay"
    speed-duplex 1000-full
    exit
    interface A16
    name "6th Form (Old)"
    exit
    interface A17
    speed-duplex 1000-full
    exit
    interface A19
    speed-duplex 1000-full
    exit
    interface A20
    speed-duplex 1000-full
    exit
    interface A21
    speed-duplex 1000-full
    exit
    interface A22
    speed-duplex 1000-full
    exit
    interface B21
    speed-duplex 100-full
    exit
    interface B23
    speed-duplex 100-full
    exit
    interface C1
    no power-over-ethernet
    exit
    interface C7
    speed-duplex auto-1000
    exit
    interface D1
    speed-duplex 1000-full
    exit
    interface D2
    speed-duplex 1000-full
    exit
    interface D3
    speed-duplex 1000-full
    exit
    interface D4
    speed-duplex 1000-full
    exit
    interface D5
    speed-duplex 1000-full
    exit
    interface D6
    speed-duplex 1000-full
    exit
    trunk A1-A3 Trk1 Trunk
    trunk A13 Trk3 Trunk
    ip routing
    vlan 1
    name "DEFAULT_VLAN"
    untagged A24,C10,C22
    ip helper-address 10.59.100.9
    ip helper-address 10.59.100.10
    no untagged A4-A12,A14-A23,B1-B24,C1-C9,C11-C21,C23-C24,D1-D24,Trk1,Trk3
    no ip address
    ip igmp
    exit
    vlan 10
    name "SERVERS"
    untagged B6,B8-B9,B11,B21,B23,C11-C12
    ip helper-address 10.59.100.9
    ip helper-address 10.59.100.10
    ip address 10.59.100.6 255.255.255.192
    tagged Trk1
    ip proxy-arp
    ip igmp
    exit
    vlan 20
    name "COLLEGE VI"
    untagged Trk3
    ip helper-address 10.59.100.9
    ip helper-address 10.59.100.10
    ip address 10.59.101.1 255.255.255.0
    ip proxy-arp
    ip igmp
    exit
    vlan 60
    name "LIB/MEZ/COLLEGE VI WIRELESS"
    untagged A14,B15,C5
    ip helper-address 10.59.100.9
    ip helper-address 10.59.100.10
    ip address 10.59.99.1 255.255.255.128
    tagged A12,A16,A18
    ip proxy-arp
    ip igmp
    exit
    vlan 70
    name "CPA(DT)"
    untagged A19-A20
    ip helper-address 10.59.100.9
    ip helper-address 10.59.100.10
    ip address 10.59.99.129 255.255.255.128
    ip proxy-arp
    ip igmp
    exit
    vlan 80
    name "SCIENCE/MKAY"
    untagged A8,A15
    ip helper-address 10.59.100.9
    ip helper-address 10.59.100.10
    ip address 10.59.103.1 255.255.255.0
    ip proxy-arp
    ip igmp
    exit
    vlan 90
    name "ORION"
    untagged A4-A5,A22,B19,B22,C3,C6
    ip helper-address 10.59.100.9
    ip helper-address 10.59.100.10
    ip address 10.59.102.1 255.255.255.0
    tagged A16
    ip proxy-arp
    ip igmp
    exit
    vlan 100
    name "AQUILA"
    untagged A10,B1-B2,C7,C21
    ip helper-address 10.59.100.9
    ip helper-address 10.59.100.10
    ip address 10.59.97.1 255.255.255.0
    tagged A11-A12,A18
    ip proxy-arp
    ip igmp
    exit
    vlan 110
    name "PHO/PEG"
    untagged A6-A7,A9
    ip helper-address 10.59.100.9
    ip helper-address 10.59.100.10
    ip address 10.59.98.1 255.255.255.128
    ip proxy-arp
    ip igmp
    exit
    vlan 130
    name "PHO/PEG(2)"
    untagged A17
    ip helper-address 10.59.100.9
    ip helper-address 10.59.100.10
    ip address 10.59.98.129 255.255.255.128
    ip proxy-arp
    ip igmp
    exit
    vlan 200
    name "ADMIN"
    no ip address
    ip proxy-arp
    exit
    vlan 140
    name "CENTRAL"
    untagged A21,A23,B3-B5,B7,B10,B12-B14,B16-B17,B20,B24,C2,C8-C9,C13-C16,C23-C24
    ip helper-address 10.59.100.9
    ip helper-address 10.59.100.10
    ip address 10.59.96.1 255.255.255.0
    tagged Trk1
    ip proxy-arp
    ip igmp
    exit
    vlan 500
    name "CCTV"
    forbid A8
    untagged B18,C1,C4,C17-C20,D1-D24
    ip address 172.16.1.1 255.255.255.0
    tagged A11,A16
    exit
    no fault-finder bad-driver
    no fault-finder bad-transceiver
    no fault-finder bad-cable
    no fault-finder too-long-cable
    no fault-finder over-bandwidth
    no fault-finder broadcast-storm
    no fault-finder loss-of-link
    no fault-finder duplex-mismatch-hdx
    no fault-finder duplex-mismatch-fdx
    no fault-finder link-flap
    power-over-ethernet pre-std-detect
    sntp server priority 1 10.59.100.7
    no ip ssh
    ip timep manual 10.59.100.7
    ip route 0.0.0.0 0.0.0.0 10.59.100.1
    ip route 10.62.0.0 255.255.255.0 10.62.0.1
    ip multicast-routing
    router rip
    redistribute connected
    exit
    router pim
    exit
    interface C1
    rate-limit all in percent 10
    rate-limit all out percent 10
    exit
    snmp-server community "public" unrestricted
    snmp-server community "spiceworks" operator
    snmp-server host 10.59.100.51 community "public"
    snmp-server host 10.59.100.23 community "public"
    snmp-server host 10.59.100.47 community "spiceworks"
    snmp-server host 10.59.100.28 community "public"
    snmp-server contact "Adam Ed Jerry Reece" location "Comms Room"
    spanning-tree Trk1 priority 4
    spanning-tree Trk3 priority 4
    vlan 10
    ip rip 10.59.100.6
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 20
    ip rip 10.59.101.1
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 60
    ip rip 10.59.99.1
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 70
    ip rip 10.59.99.129
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 80
    ip rip 10.59.103.1
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 90
    ip rip 10.59.102.1
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 100
    ip rip 10.59.97.1
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 110
    ip rip 10.59.98.1
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 130
    ip rip 10.59.98.129
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 140
    ip rip 10.59.96.1
    ip pim-dense
    ip-addr any
    exit
    exit
    password manager

    The sevrer is joined to the servers VLAN and i've been trying to image clients in the AQUILA VLAN.

    Can anybody see what might be wrong?

  2. #2
    IanT's Avatar
    Join Date
    Aug 2008
    Location
    @ the back of my server racks farting.....
    Posts
    1,893
    Thank Post
    2
    Thanked 118 Times in 109 Posts
    Rep Power
    60
    I've just deployed a 5406zl and above looks okay.

    Take a look at this: http://cdn.procurve.com/training/Man...n08-2-IGMP.pdf

    Also have you enabled IGMP on the edge switches where you multicasting from? see below:

    vlan 20
    name servers
    tagged 45-48
    ip igmp
    exit

    you need to enable this for each vlan on the edge switches

  3. #3

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    504
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    22
    Yep that is set of all VLANs on the edge switches. I'm having trouble across VLANS when the server and client are both plugged into the 5406zl

  4. #4
    andyrite's Avatar
    Join Date
    Apr 2007
    Posts
    432
    Thank Post
    7
    Thanked 95 Times in 76 Posts
    Rep Power
    43
    I've got multicast routing working and the config looks the same. I think I had to reboot the switch after enabling multicast-routing to get it to work.

  5. #5

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    504
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    22
    I've just upgraded to the latest firmware which caused a reboot and I still can't get it to work. Any more ideas?

  6. #6

    Join Date
    Mar 2011
    Location
    Canberra
    Posts
    108
    Thank Post
    0
    Thanked 10 Times in 10 Posts
    Rep Power
    12
    Did you get this sorted? From the config it looks like IGMP is enabled....ports tagged and untagged seem ok..I think...

    querier enabled???

    I will recheck my config tomorrow....



SHARE:
+ Post New Thread

Similar Threads

  1. HP 5412zl Routing
    By ithelp in forum Wireless Networks
    Replies: 3
    Last Post: 2nd September 2010, 09:18 AM
  2. vlan design issue on HP procurve 5406zl
    By puliramesh in forum Wireless Networks
    Replies: 4
    Last Post: 10th August 2010, 07:23 AM
  3. Routing between VLANs on HP ProCurve 4108GL Switch
    By robknowles in forum Wireless Networks
    Replies: 12
    Last Post: 1st June 2010, 09:12 AM
  4. WOL between HP Procurve 5406zl switches
    By jj99 in forum Wireless Networks
    Replies: 6
    Last Post: 18th August 2009, 09:30 PM
  5. HP Jetdirect 300x External Print Servers
    By beeswax in forum General Chat
    Replies: 11
    Last Post: 22nd August 2005, 04:37 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •