Poll: Do you find this tool useful?

+ Post New Thread
Page 15 of 21 FirstFirst ... 5111213141516171819 ... LastLast
Results 211 to 225 of 311
Wired Networks Thread, My Little Server Monitor in Technical; Originally Posted by Edu-IT No, just the ping. So the View Sensor windows opens and you get the list but ...
  1. #211
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Edu-IT View Post
    No, just the ping.
    So the View Sensor windows opens and you get the list but only ICMP is shown, correct?

    Do you have other sensors against that item?

  2. #212

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,250
    Thank Post
    404
    Thanked 630 Times in 575 Posts
    Rep Power
    185
    Quote Originally Posted by ICTNUT View Post
    So the View Sensor windows opens and you get the list but only ICMP is shown, correct?

    Do you have other sensors against that item?
    That is correct.

    On the main overview page it says it's checking print spooler and other services which I have added.

  3. #213
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Click on the overview tab and then hit ctrl+F5 once the page has reloaded then goto Servers -> View Sensors and let me know if they are visible?

  4. #214
    dezt's Avatar
    Join Date
    Dec 2005
    Location
    Lancs
    Posts
    1,030
    Thank Post
    157
    Thanked 60 Times in 48 Posts
    Rep Power
    30
    Thanks for this update ICTNUT, i have been using MLSM since i saw it on here, this is a great update, easy to implement and understand.

    Thanks again.

  5. Thanks to dezt from:

    ICTNUT (14th December 2009)

  6. #215

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,250
    Thank Post
    404
    Thanked 630 Times in 575 Posts
    Rep Power
    185
    Quote Originally Posted by ICTNUT View Post
    Click on the overview tab and then hit ctrl+F5 once the page has reloaded then goto Servers -> View Sensors and let me know if they are visible?
    That's got it.

    I just added another sensor, and repeated the above, but that's not showing. Seems to be some kind of delay.

    You can no longer view the service status on the main public page?

  7. #216
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Edu-IT View Post
    That's got it.

    I just added another sensor, and repeated the above, but that's not showing. Seems to be some kind of delay.

    You can no longer view the service status on the main public page?
    OK this is a page caching issue. To get round this in IE do the following:

    IE8 - Tools -> Internet Options -> General Tab -> Browsing History Section (Click Settings) -> Check for newer versions of stored pages (Set to "Every time I visit")

    Also

    IE8 - Tools -> Internet Options -> Security Tab -> Select Trusted Sites (Green tick) -> Click sites button and add you monitor URL

    Also if you use an in house proxy server.

    IE8 - Tools -> Internet Options -> Connections tab -> Lan Settings -> Proxy Server Section (Click Advanced) -> Enter monitor URL into the proxy bypass / exceptions list.

    This does not seem to effect FireFox 3.5.x and above

  8. #217

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,610
    Thank Post
    730
    Thanked 1,688 Times in 1,502 Posts
    Rep Power
    433
    Oz,

    Can I just clarify something in the setup:

    13 - Make sure you change the anonymous username and password: Right click site -> Properties -> Driectory Security tab -> Authentication and Access Control (Click Edit) -> Ensure Enable Anonymous Access is ticked -> Add the Domain admin username and password here, confirm password when prompted.

    So I have to take out the default of the iusr_servername and insert a domain admin accounts details?

    Ben

  9. #218
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by plexer View Post
    Oz,

    Can I just clarify something in the setup:

    13 - Make sure you change the anonymous username and password: Right click site -> Properties -> Driectory Security tab -> Authentication and Access Control (Click Edit) -> Ensure Enable Anonymous Access is ticked -> Add the Domain admin username and password here, confirm password when prompted.

    So I have to take out the default of the iusr_servername and insert a domain admin accounts details?

    Ben
    Correct

    This is what you was doing when you would have previously added it to the settings.asp file but this way it is alot safer as the password is not visible but also allows for the status page to be publicly visible too.
    Last edited by ICTNUT; 14th December 2009 at 01:28 PM.

  10. #219

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,610
    Thank Post
    730
    Thanked 1,688 Times in 1,502 Posts
    Rep Power
    433
    Ok thanks thats why nothing got added then

    Ben

  11. #220

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,250
    Thank Post
    404
    Thanked 630 Times in 575 Posts
    Rep Power
    185
    You can no longer view the service status on the main public page?
    I mean when you hover over and view the status of services?

  12. #221
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Edu-IT View Post
    I mean when you hover over and view the status of services?
    Yes thats correct.

    This was removed as the status page is now public and we did not want to introduce any security concerns with server information being publicly available.

    All the information that was on that page is now available on the overview tab.

  13. #222
    Galway's Avatar
    Join Date
    Jun 2007
    Location
    West Yorkshire
    Posts
    1,396
    Thank Post
    9
    Thanked 317 Times in 225 Posts
    Rep Power
    102
    Id like to add some switches to the checking, so I added another group but it called it "undefined".
    I added another group and it was also "undefined".

    Its there a way to create and name new groups?

  14. #223
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Galway View Post
    Id like to add some switches to the checking, so I added another group but it called it "undefined".
    I added another group and it was also "undefined".

    Its there a way to create and name new groups?
    What browser are you using?

    If IE7+ have you added the site to your trusted sites group in IE?

    Due to the way the AJAX and JQuery work you need to trust the site in order for it to work correctly or you could use FireFox 3.5+ which does no have this problem.

    See my earlier post here: http://www.edugeek.net/forums/networ...tml#post428617
    Last edited by ICTNUT; 17th December 2009 at 02:32 PM. Reason: Added URL

  15. #224
    Galway's Avatar
    Join Date
    Jun 2007
    Location
    West Yorkshire
    Posts
    1,396
    Thank Post
    9
    Thanked 317 Times in 225 Posts
    Rep Power
    102
    Im using IE8, and I have added it to the trusted list. And tried viewing it on firefox, with the same results.


    On the admin page, its lists them as servers, wireless, printers, undefind, undefind.

    On the status page ... it lists them as server status, wireless status, printer status, undefind status, undefind status.


    I dare not create any more because I notice there is not a delete group button.


    I want the 2 that say undefind to say network status and switch status. This will allow me to ping the default gateway, ruckus box, switches etc ... so that everyone can see the staus of the internet and key switches.



    G

  16. #225
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Galway View Post
    Im using IE8, and I have added it to the trusted list. And tried viewing it on firefox, with the same results.


    On the admin page, its lists them as servers, wireless, printers, undefind, undefind.

    On the status page ... it lists them as server status, wireless status, printer status, undefind status, undefind status.


    I dare not create any more because I notice there is not a delete group button.


    I want the 2 that say undefind to say network status and switch status. This will allow me to ping the default gateway, ruckus box, switches etc ... so that everyone can see the staus of the internet and key switches.



    G
    You can indeed remove these groups, all you need to do is go to the Add group tab and under the form which you add groups you will see the exisiting groups already added and to the right of those you will either see a remove icon or "link items found".

    To remove a group with no items linked to it simply click the icon.

    You will need to do this for the two "undefined" ones you have added then re-add them as required.

SHARE:
+ Post New Thread

Similar Threads

  1. Performance Monitor showing a stressed Server!
    By FragglePete in forum Windows Server 2000/2003
    Replies: 3
    Last Post: 5th May 2009, 03:35 PM
  2. Monitor HP DL380 Hard drives on ESX Server
    By techie08 in forum Hardware
    Replies: 1
    Last Post: 30th April 2009, 11:07 AM
  3. 19'' - 22'' Monitor
    By nephilim in forum Our Advertisers
    Replies: 2
    Last Post: 31st March 2009, 11:53 AM
  4. HP Monitor
    By Reaper in forum Hardware
    Replies: 10
    Last Post: 8th February 2009, 02:21 PM
  5. Free SQL Server Monitor
    By ICTNUT in forum Windows
    Replies: 2
    Last Post: 8th August 2008, 04:04 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •