Poll: Do you find this tool useful?

+ Post New Thread
Page 14 of 21 FirstFirst ... 4101112131415161718 ... LastLast
Results 196 to 210 of 311
Wired Networks Thread, My Little Server Monitor in Technical; Got it, thanks! Set a ping test on our main server and I'm getting a warning, even though everything is ...
  1. #196

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,250
    Thank Post
    404
    Thanked 630 Times in 575 Posts
    Rep Power
    185
    Got it, thanks!

    Set a ping test on our main server and I'm getting a warning, even though everything is correct.

  2. #197
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Where are you getting a warning, on the overview tab or the public status page?

    If it is the first check the time of the last check and make sure that it has updated since you made the change.

    If it is the public page this pulls the status from the database and relies on the check being done so it is possible that you are seeing a status that has not been updated yet.

    Also if you add any items and set it to be monitored but you have NOT added any sensors these will display as a warning on the public status page.

  3. #198

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,250
    Thank Post
    404
    Thanked 630 Times in 575 Posts
    Rep Power
    185
    I removed the server and added it again and it's working now.

  4. #199
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Great

  5. #200
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,904
    Thank Post
    954
    Thanked 447 Times in 377 Posts
    Blog Entries
    12
    Rep Power
    92
    Any instructions for 2008 R2?

  6. #201
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    732
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    27
    I have not got a blank page, but now just have the Warning Icon, I have added a PING to the sensor check but it doesn't seem to be doing it.

    Ste.

  7. #202
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by ittech View Post
    Any instructions for 2008 R2?
    Doing these at the moment and will appear with the other docs here ( OP SmartMonitor ) later today / tomorrow

  8. #203
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    732
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    27
    Ignore me, its working now.

    I just need to get all my items back into the database, it now gives me chance to get all the correct data.

    Many thanks!!

    Stevo.

  9. #204

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,250
    Thank Post
    404
    Thanked 630 Times in 575 Posts
    Rep Power
    185
    Quote Originally Posted by mullet_man View Post
    I have not got a blank page, but now just have the Warning Icon, I have added a PING to the sensor check but it doesn't seem to be doing it.

    Ste.
    That is what I have. Give it a few minutes and it seems to refresh, also, make sure you have admin open as this is needed for it to function.

  10. #205
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by mullet_man View Post
    I have not got a blank page, but now just have the Warning Icon, I have added a PING to the sensor check but it doesn't seem to be doing it.

    Ste.
    Where are you seeing the warning icon? Overview or public status

  11. #206

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,250
    Thank Post
    404
    Thanked 630 Times in 575 Posts
    Rep Power
    185
    Is there a maximum amount of entries it'll record in the history, or can we clear this?

  12. #207
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Edu-IT View Post
    Is there a maximum amount of entries it'll record in the history, or can we clear this?
    There is no maximum, during testing we had 20,000 rows in the status table.

    The overview tab will only show the last 350 entries any more than this and the performance in IE7+ is really bad due to a rendering bug in IE.

    You will not be able to remove any history as this is going to be used for graphing and reports, this will work by moving your mouse over an item name on the overview tab and a graph will popup showing you data over time.

  13. #208

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,250
    Thank Post
    404
    Thanked 630 Times in 575 Posts
    Rep Power
    185
    The sensors do not display if you go into servers > view sensors but they're in the history so they are checking?

  14. #209
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Edu-IT View Post
    The sensors do not display if you go into servers > view sensors but they're in the history so they are checking?
    Are you not getting the attached?
    Attached Images Attached Images

  15. #210

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,250
    Thank Post
    404
    Thanked 630 Times in 575 Posts
    Rep Power
    185
    No, just the ping.

SHARE:
+ Post New Thread

Similar Threads

  1. Performance Monitor showing a stressed Server!
    By FragglePete in forum Windows Server 2000/2003
    Replies: 3
    Last Post: 5th May 2009, 03:35 PM
  2. Monitor HP DL380 Hard drives on ESX Server
    By techie08 in forum Hardware
    Replies: 1
    Last Post: 30th April 2009, 11:07 AM
  3. 19'' - 22'' Monitor
    By nephilim in forum Our Advertisers
    Replies: 2
    Last Post: 31st March 2009, 11:53 AM
  4. HP Monitor
    By Reaper in forum Hardware
    Replies: 10
    Last Post: 8th February 2009, 02:21 PM
  5. Free SQL Server Monitor
    By ICTNUT in forum Windows
    Replies: 2
    Last Post: 8th August 2008, 04:04 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •